Question about PC Desktops

1 Answer

PICTURES NOT IN ANY ALBUM. HOW TO DELETE - PC Desktops

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Explain please. if you have no pictures in your album how can you delete them....

Posted on Nov 03, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to delete pictures/images in the facebook?


i think you are asking how to remove your picture from your album in face book. first click on your profile photo u will get the another page of face book you can see there photos just click that photos option u will get the album page after just click on there is contained photo.after just slide down your page u can see there remove photo option..just do it ..

Sep 03, 2011 | PC Desktops

Tip

Picasa 3 is the latest release of thesoftware from Google, and comes as a much...


Picasa 3 is the latest release of thesoftware from Google, and comes as a much amped up successor to Picasa2.7. Some features have been added, and some functions have beenchanged. Overall, it is an improvement, with a markedly better upload(a lot less failures), some nifty new features, but a slightly buggingand confusing interface. It is a pain to add pictures, the automaticscanning goes haywire on your hard drive (we recommend not settingPicasa 3 loose on your hard drive to scan the folders automatically),and adding folders manually mysteriously fails from time to time.However, the hosting facility is one of the best free ones around, sothis is taking you through some of the interesting stuff you can dowith the software.
[
View All Portraits:
This is a really interesting feature inPicasa. You can view all the photos across all the albums with faces.To the left of the search bar, on the top, click on the face icon.Click on the icon again to get out of this mode, or click on ‘back toview all’. This is a filter, the other filter for photographs availableis all the pictures that are starred.

Upload A Slideshow To YouTube:
Select the ‘Movie’ button in the bottombar of Picasa. The first slide will be a text slide to introduce theslideshow. Rearrange the photos, add captions, select a music, selectthe transitions, and preview the slideshow a few times. Once you aredone, click on save movie, and then use the YouTube upload button inthe interface to put the movie on YouTube. Needless to say, you need tohave a Google account and an Internet connection for this feature towork.

Sync Picasa3 Software And Web Albums:
On the top right corner, above the albumor folder is the sync button. Using this feature automatically savesall changes you have made to your copy of the album to the version ofthe album on Picasa. This works for changes to the file, the tags, andphotos added or deleted to the album. This does not work forre-ordering the photos around in the album and changes made to the filenames.

Touch Up Photos:
This is used to remove spots from thesurface of the lense, artefacts caused due to dust particles or waterdroplets, and scratches and dust from old photographs.

Double-click on an image once it isadded to an album. Under the ‘Basic fixes’ tag, select ‘Retouch’. Usethe ‘Brush size’ slider to select a brush size. Ideally, you shouldselect a brush size a little larger than the size of the artefact youare trying to remove. Click once on the blot, and click to a similarplace elsewhere in the picture. The smaller the brush size, the lessnoticeable the patch up will be. Hovering over different parts of thepicture, you should see the blot getting covered up. You can undo a badpatch in this window itself. Once you are done fixing everything, clickon apply.
If you want to undo your changes, you cannot automatically redo them.

Screencapture Album:
As long as Picasa is running, taking ascreenshot of the screen using the [Print Screen] button will save theimage and add it to Picasa.

Improve All Your PhotosThis feature works to different degreesof effectiveness for different photos, but is one of those buttons thatlooks like magic. If you trust Google more than your photographyskills, select an album go to Picture > Batch Edit > I’m feelinglucky. There is no explanation for exactly what this does to yourphotos, but some photos were improved, some were horribly damaged. Copyall your files to another folder before you try this though, beforesomething goes horribly wrong.

CollageThe collage view in Picasa is ainteresting little feature to give previews for your Web albums. On topof the folder or album, next to the play slideshow button, is the MakeCollage button. Click on this button, and you will be taken to thecollage window. The default collage option is the picture pile, withthree border settings, no border, white border, and instant cameraborder. If your pictures are captioned, the captions will show up nextto the photos in the collage. There are five other collage optionsavailable, mosaic, frame mosaic, grid, contact sheet and multipleexposure. The mosaic arranges pictures in blocks of random sizes. Theframe mosaic displays one image in the centre, and frames it with theother photos. The grid and contact sheet have cells of equal sizedimages, and the multiple exposure mosaic is a strange option tosuperimpose all the images in an album on top of one another. Do notuse this option even by mistake in an album or folder with a lot ofphotos unless you want to crash your computer.

Search For Photos By Colour:
This is an experimental feature inPicasa 3, that lets you search for all the photos with a color scheme.Google searches for Red, Orange, Yellow, Green, Blue, Purple and BWphotos. We wish they would have included a colour picker for thisfeature. Go to Tools > Experimental, and search for and click acolour. The orange search returns everything from red to yellow. Thegreen and blue searches are most accurate. The black and white searchesreturns all pale and grey colors, not photos that are strictly blackand white.

Customise The Bottom ToolbarPicasa 3 allows you to remove the rarelyused features from the bottom toolbar. Go to Tools > Configurebuttons, then remove, add or re-order the buttons as per yourrequirements and save the settings.

Get Rid Of Duplicate FilesTo get rid of duplicate files, go toTools > Experimental > Show duplicate files. Then select one copyof the files and press the delete button.

Copy protect your photosTo automatically add a watermark to allthe photos you upload to Picasa, go to Tools > Options and thenselect the ‘Web albums’ tab. Check the ‘Add a watermark for all photouploads’ checkbox and edit the text in the field. The photos uploadedto Picasa will have the watermark, but the photos on your disk will beuntouched.

Adding A Watermark To All Photos:
To automatically add a watermark to allthe photos you upload to Picasa, go to Tools > Options and thenselect the ‘Web albums’ tab. Check the ‘Add a watermark for all photouploads’ checkbox and edit the text in the field. The photos uploadedto Picasa will have the watermark, but the photos on your disk will beuntouched.

on Jan 14, 2010 | PC Desktops

2 Answers

What are the steps to download photos from phone to computer?


To download pictures from your cell phone to your computer, plug a USB cord into the phone and the computer, find the mobile device drive, and drag and drop photos from the "Pictures" folder. Transfer photos from a mobile device to a computer with information from a wireless specialist in this free video on cell phone
s



Here is the video also..
http://www.ehow.com/video_4756737_download-pictures-from-cell-phone.html
Thank you

Nov 11, 2010 | PC Desktops

1 Answer

How to uplod my picture in my friendster account


hii there kindly following the following steps. Hope u will like it

1. Log in to your friendster account.


loginkewlot.bmp
2. Point your mouse over 'profiles' menu then click 'photos'.


photoskewlot.bmp
3. At the top right corner, click 'upload photos'.



uploadkewlot.bmp

4. In the upload photos area, you will notice that you had an 'existing album'. You may you use that option if you
wish not to create another album, or you may create another album by selecting this button. newmalbumkewlot.bmp


selectphotkewlot.bmp
5. To select photos to upload, Just click "Browse Files" shown in Step no. 4 Picture above.

6. A pop-up window will appear, shows like these:


selectphotokewlot.bmp
7. Locate the file, or pictures (file extension example: .jpg, .bmp, .gif, .png) you want to upload, select the file, or click. (See pictures below.)



selectkewlot.bmpBrowse the location where you save the copies of your picture. It would be very easy to locate if you save it in "My Documents" folder.


selectfilekewlot.bmpPicture shows that the file is selected, by clicking on the file, then click the 'Open' Button.


8. After Step no. 7, you will notice that your uploaded picture will appear below,


uploadedkewlot.bmp

If you wish to upload 2 or more pictures, you may repeat the step no. 7 until you reach the maximum total of pictures you are uploading...


startuploadkewlot.bmpYou will notice in the picture above that there are two items or picture in 'Upload Queue'. It means that you added another picture by performing step no. 7


9. To start uploading... Click "Start Uploading" Button.

doneuploadingkewlot.bmpUploading in progress... Once it reached the 100% its done...


10. The picture below shows that You had successfully uploaded your photos!
Click "SAVE" button.


xxxx.bmp


11. After successful upload friendster will automatically redirect you to your photo album.
To view your uploaded photo simply go to your profile and click "Photos" button.

Feb 27, 2010 | PC Desktops

1 Answer

I have Adobe Photoshop Album 3.2 and don't have an unlock code now can't use program are get access to very important pictures that have been saved please help.


If you've named the pictures, try doing a search for them in windows. Start>Search>Pictures, music or video. Also look in your My Pictures folder.

Feb 03, 2010 | Dell PC Desktops

2 Answers

How do I get the pictures downloaded from the computer that was sent to me. I am trying to get the pictures to put into an album from people that sent me pictures.


dont quite know what you are asking here?
are they already on your pc and you want them printed or do you want them downloaded from an e-mail?
if you want them from an e-mail, near the top of the e-mail you will find a file such as 'pic121109'...click on it with your mouse and and a menu will appear...open/save/cancel....click save....add a destination for the file.... before you start, create a new folder on your desktop named say "downloaded pictures for album" and save into this folder....you may have to download each photo at a time. hope this helps:)

Oct 07, 2009 | PC Desktops

1 Answer

HOW DO YOU LINK A PHOTO IMAGE TO A URL ADDRESS LINK?? PLEASE HELP


Well if u have a gmail account then upload the pictures in PICASA WEB ALBUM and then you can share your desired picture as a URL link with anyone...

Step 1) Install Picasa Web Album to your computer.

Download Picasa Web Album

This Link Would Be Helpful

Click For The Link

Step 2) Sign in to your Gmail Account using Google then click on PICASA ALBUM and click on UPLOAD PICTURES

Step 3) Set Priorities About Who All Can View These Pictures.

Step 4) Send Links To People.

Reply Back If U Need Further Help...

May 31, 2009 | Acer Aspire T180-EA350M (AST180EA350M) PC...

1 Answer

IPhone restarts when trying to delete pictures after copying...


Here's a fix for a windows system, and here's one for a mac.
The trick is not to choose delete after copying, then open the folder with explorer, then delete the stored files, then sync the phone with the empty folder.
Same thing for the album in ITunes. Navigate to the folder where iTunes stores the photos, delete the photos, then sync the phone. see here.

I hope this information allows you to resolve this issue. If you need further assistance, please post back with a comment to this thread.
If I've managed to answer your question or solve a problem, please take just a moment to rate this post....thanks!



May 19, 2009 | Dell Dimension 5100 (D51L1) PC Desktop

1 Answer

Problem downloading pictures from Kodak camera into the Kodak Easy Share files. Also, once I do download some pictures, how can I change the name of the album. The last ones I downloaded have a album name...


Have you loaded latest Kodak Easyshrae Software onto System or camera's latest system
Also try taking out sd card and opening them that way

Oct 30, 2008 | PC Desktops

1 Answer

Kodak easy share HELP


To create a new album on Kodak EasyShare, you can go to Albums menu -> New Album. To add pictures to this album, select the album that you want and click on Add Pictures which you see on your screen.

If you want to work on a picture u just drag and drop it to Picture Tray. You may want to work on multiple pictures so it's just a space where you can leave them, and work on any.

To upload on My Space, once you're at the Home Page, click "Photos" or "Pictures", click on "add an album", type in name, and then click "Add" on the top. A new window will open showing 2 tabs "My Computer" and "Pictures on my space". Under "My Computer" find your desired picture, select it on the right side and click on "Send".

I hope I have been helpful. If you have any problems, let me know.

Mar 26, 2008 | PC Desktops

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...