Question about JVC KD-S6060 CD Player

2 Answers

BMW installation Here's a good one. I wire the unit up and it all works just fine. As soon as touch any button such as the tuner, all the sound goes off (power stays on). If i disconnect the speakers, then connect them again, it works again. This is fitted into an old '94 BMW 316 and the wiring colours bear no relationship at all to those in the workshop manual.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 27 Answers

When in doubt, run wire. Run new wire to each speaker from the amp. Alternatly, behind the radio cut one speaker wire and test, rehook and cut the next wire and test. When you cut off the affected speaker the system will work and you will know which one to rewire or replace.

Posted on Dec 18, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

حضرة السيد ابراهيم ابو شرخ سوف نهديك هذه الرسالة عن تطور تكنولوجيا

Posted on Nov 03, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cda 9885, When in tuner mode sub does not play


Does you car volume get lower when you stop. If not sounds like an internal issue. No sound at all my brother hooked his up and when he switched to tuner everything would go through the subs but you would not know it sounded like his 6x9s no bass. was a wiring issue. I dont know if this helped or not.

Feb 28, 2014 | Alpine CDA-9885 CD Player

1 Answer

Need to know if a looped ground would make it where the tuner on my car stereo works fine but the cd player only uses the subs and no other speakers work ? On a 1995 BMW 325i


It sounds to me like you are using more than one amplifier and are using the blue wire (power antenna remote turn on) to turn the amp for the rest of your speakers. The blue wire turns off when leaving tuner mode, thus turning off the amp(s).

Dec 31, 2012 | Sony MEXBT2800 AMFMCD Car Stereo Receiver...

1 Answer

Alpine CDA-9831 No Sound From CD's? My Alpine 9831 has always worked fine on the "Tuner" setting in my stock 3 series BMW. But recently I put a CD in for the 1st time and the head unit shows...


Are you using an amplifier? If so make sure you are using the blue/white wire to turn your amp on. The blue wire is power antenna turn on and turns off when leaving tuner mode.

Jun 28, 2011 | Alpine CDA-9831 CD Player

2 Answers

When head unit is on tuner everything is fine when on ipod or cd mode there is no sound ...i have taken off the face and reset the unit and still tuner sound on ipod and cd sound off


are you using an amplifer? if so, it sounds like you are using the blue wire instead of the blue/white wire to turn the amp on. the blue is antenna remote and turns of when it is not in tuner mode. the blue/white is amplifier remote.

Oct 28, 2010 | Alpine CDA-9883 CD Player

1 Answer

I have a cms1 clarion unit. The tuner portion quit working but the rest still works fine. The tuner is stuck on one frequency and will not change or tune to other freqs, also there is no sound coming out....


The tuner portion is in the head unit, and sounds like non-repairable problem. If you decide to sell please let me know, I destroyed my amp box of my CMS1 cutting it up to fit inside my motorcycle.

Mar 30, 2010 | Clarion CMS1

2 Answers

MEX-BT5700U, no sound in speakers in CD source, tuner source OK.


What many people do on this model is connect the remotes wires improperly. Use the solid blue wire for the amp and the blue with white stripe for the connection to the car.

Dec 06, 2009 | Car Audio Receivers

1 Answer

Kenwood kdc-x592 No sound on CD and..


your amp turn on is hooked to the power antenna wire. Swap the blue wires and youll be good to go. Since the power antenna is not needed, when the radio goes off tuner, the 12V signal is turned off. and your amplifier will also then lose its remote turn on.
Reverse the 2 blue wires.

Dec 28, 2008 | Kenwood KDC-X590 CD Player

2 Answers

No Sound


go to standby hold m-log button tell menu comes on display press up on volume control tell amplifier comes on display pess left on volume control tell display says amp on. the built in amp on the stereo turns of and on to provide better sound quality to the pre-amp out puts

Oct 03, 2008 | Kenwood KDC-X590 CD Player

1 Answer

Alpine 9885 - no sound with cd's or ipod


have you fixed it yet? if not try this. your car probably has factory amplified speakers. hook up the remote wire AND the power antenna wire to the blue factory amp wire and it should work just fine

Mar 08, 2008 | Alpine CDA-9885 CD Player

2 Answers

No Sound


most ram trucks came with a infinity system. the amps are in the front doors, mounted to the 6x9 speakers. and they power the tweeters in the columms, and also rear speakers if you have them. I had to replace the entire system.

Aug 23, 2006 | Pioneer DEH-P47DH CD Player

Not finding what you are looking for?
JVC KD-S6060 CD Player Logo

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top JVC Car Audio Receivers Experts

kakima

Level 3 Expert

96576 Answers

xxxxxx xxx

Level 3 Expert

4706 Answers

Radames Pagan
Radames Pagan

Level 3 Expert

195 Answers

Are you a JVC Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...