Question about HP ProCurve 2524 24x10/100 Mbps Networking Switch

Open Question

Trunk between cisco and hp

How to make trunk between a cisco router and a hp switch. I have entered the follow configuration
FastEthernet0
mac-address 0060.7062.5717
no ip address
speed auto
full-duplex
no ipx route-cache
no keepalive

interface FastEthernet0.1
encapsulation dot1Q 1 native
ip address 147.200.210.10 255.255.255.0
ip helper-address 147.200.3.3
ip helper-address 147.200.5.38
ipx encapsulation NOVELL-ETHER
ipx network 210
no ipx route-cache
no keepalive
!
interface FastEthernet0.2
encapsulation dot1Q 330
ip address 147.200.180.10 255.255.255.0
ip helper-address 147.200.5.38
ip helper-address 147.200.3.3
ipx encapsulation NOVELL-ETHER
ipx network 211
no ipx route-cache
no keepalive
!

-----------------------------------------------------------------
L20
ip default-gateway 147.200.210.10
snmp-server community "public" Operator
snmp-server community "dotnsw" Unrestricted
snmp-server community "Unisys" Operator Unrestricted
snmp-server host 129.223.14.20 "ip" Critical
snmp-server host 172.21.14.134 "Unisys"
snmp-server host 172.21.14.135 "Unisys"
snmp-server host 172.21.14.131 "Unisys"
vlan 1
name "DEFAULT_VLAN"
untagged 1-23
ip address 147.200.210.7 255.255.255.0
tagged 24,25 --à This command make the device unreachable.
exit
vlan 330
name "VLAN330"
tagged 24,25
exit

Posted by on

2 Suggested Answers

ted1430
  • 339 Answers

SOURCE: 3 vlans, data,1; data 2,;voip,5. Ports carry voice

Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Posted on Aug 08, 2009

  • 25 Answers

SOURCE: Trying to Configure HP ProCurve 2524 24x10/100

This switch will not function as a DHCP server itself. You will need to have a DHCP server on the VLAN with the access points to give out IP's to the wireless users.
HP has free design and configuration services http://www.procurve.com/customercare/services/design-center/index.htm

Posted on Apr 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to switch on poe function at switch port


Hi

Instructions
telnet to the IP address of the Cisco switch
Enter the telnet access password for the Cisco swict when requested, and then the "Enter" key.
Type "enable" at the command prompt, and then the "Enter" key.
Enter the Privileged Exec password when requested at the command prompt, and then the "Enter" key. Then enter "configuration terminal" at the command prompt, and then the "Enter" key.
Type "interface fastethernet0/1," replacing the "fastethernet0/1" with the name of an interface in which you wish to enable PoE, and then the "Enter" key. Then, while in interface configuration mode, type "power inline auto" and then the "Enter" key. Repeat this step for each interface in which PoE is required.
Type "end" at the command prompt and then the "Enter" key, copy running-config
Below is some commands to run, I don't have any power on the interface but this will show you if this is working...
SW1#sh power inline fastEthernet 0/1
Available:360(w) Used:0(w) Remaining:360(w)
Interface Admin Oper Power Device Class Max
(Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Fa0/1 auto off 0.0 n/a n/a 15.4
Run this command to see the interface is up.....
SW1# sh interface fastEthernet 0/1 ' in protocol
FastEthernet0/1 is up, line protocol is up (connected)
SW1#sh cdp interface fastEthernet 0/1
FastEthernet0/1 is up, line protocol is up
Encapsulation ARPA
Sending CDP packets every 60 seconds
Holdtime is 180 seconds


Thanks

Jul 31, 2014 | Cisco Catalyst Networking Hubs & Switches

1 Answer

Netgear fs516 default ip address


switches do not normally have ip addresses as they are layer 2 network devices. They work on the MAC address of each network card attached to it to direct the network packets of data to the correct Network card.
Cisco Switches have an IP address but it is a virtual ip address used to remotely log into a Cisco Switch via IP but has nothing to do with the switching function however this is not a cisco switch.
Routers have IP addresses and use them to switch IP addressed packets to other Networks that have Routers connected to Switches.

Jun 30, 2014 | NetGear FS516 Networking Switch

1 Answer

Problem with cisco sg500


I'm not familiar with the device, but it might be something in the configuration. It could be DHCP, it could be something deeper.
I suggest contact Cisco support directly, they have support forums too.

Dec 11, 2013 | Cisco Small Business 500 Series Stackable...

2 Answers

Hello, I have a Linksys SRW2016 and 2048 switches with one cisco 1800 series router. I have successfully created two vlans on one switch and when i try to connect a trunk port to cisco router it...


Make sure that the frame encapsulation is set on the router to 802.1q on each of the sub-interfaces. You could also try fixing the speed and duplex on both the router and the switch in case there is a problem negotiating the speed and duplex.

Hope that helps!

Oct 04, 2010 | Linksys SRW2016 (745883562435) 16x1000...

1 Answer

How can configure trunk


not sure about the 3COM side, but on the Cisco side... go to the configure prompt, then the port that you need to trunk (int [interface name and number] and enter)

Once you are in the interface, use the following command:
switchport trunk encap dot1q
switchport mode trunk

Then make sure that the interface is not shut down, connect the switches together and (hopefully) the 3COM will negotiate to trunking... if not you will need to manually configure the 3com.

Hope that this helps!

Jan 07, 2010 | 3Com Switch 4500 PWR 26-Port...

2 Answers

How do i find out my WPA (WEP) key? I bought a G wireless router several months ago but can't get my laptop to work with it.


To connect to your wireless router, it needs the router’s wireless settings configured and also needs the wireless cards in all the laptops and or computers to be configured with the router’s wireless settings. Then the laptops and desktop computers can communicate with your wireless router.

To set-up and secure the wireless router from unauthorized access, follow these steps: -
1. Connect the wireless router to your computer with a LAN cable.
2. Start your browser and enter the router's configuration URL IP address.
3. Enter the router setup, login and password
4. Change the admin password
5. Go to the wireless settings and change the default SSID and turn off SSID broadcast.
6. Setup encryption key the strongest is WPA2 (if not then WPA).
7. For further security measures - turn on MAC address filtering and enter the MAC address of the wireless cards on the computer/s you want to connect to this wireless router.
8. Record the settings you have made and keep it in a safe place and Save the settings.
9. Configure the wireless cards on the computer/s with the SSID and encryption settings of the router.
10. Remove the LAN cable between the router and the computer then the computers should be able to connect to the router wirelessly.


If you cannot get into the Belkin's wireless configuration you can reset the router back to the default settings by pressing the RESET button at the back of the router for 7 secs. The setup IP address is 192.168.2.1 and the default password is blank.

Nov 29, 2009 | Belkin Networking Hubs & Switches

1 Answer

Cannot connect to internet via wireless hub to laptop


When you power up the wireless router and the LEDs are ON then the router appears to be OK and this also applies to the DSL or cable modem.
To check if the modem is configured to your ISP settings and connects to the Internet, connect the modem with a LAN cable to your laptop and check if you can connect to the Internet.
Next, the wireless router needs the wireless settings configured and then configure the wireless card in the laptop with these settings so it can communicate with the wireless router.
To set-up and secure the wireless router from unauthorized access, follow these steps: -
1. Connect the wireless router to your computer with a LAN cable.
2. Start your browser and enter the router's configuration URL IP address.
3. Enter the router setup, login and password
4. Change the admin password
5. Go to the wireless settings and change the default SSID and turn off SSID broadcast.
6. Setup encryption key the strongest is WPA2 (if not then WPA).
7. For further security measures - turn on MAC address filtering and enter the MAC address of the wireless cards on the computer/s you want to connect to this wireless router.
8. Record the settings you have made and keep it in a safe place and Save the settings.
9. Configure the wireless cards on the computer/s with the SSID and encryption settings of the router.
10. Remove the LAN cable between the router and the computer then the computers should be able to connect to the router wirelessly.

Nov 14, 2009 | Networking Hubs & Switches

2 Answers

Sending DHCP request across diffrent vlans


Hmm... on your DHCP server, try setting the "default router" IP for each pool to be the VLAN ID on the switch.

scope 172.16.0.0 /24
router 172.16.0.1

scope 10.20.8.0 /22
router 10.20.8.1

I think the DHCP replies aren't going back where they should. I've never done this without a router doing all the DHCP, but it does work and i've done it many times. Your config looks spot on for the switch.

Feb 01, 2009 | Cisco Catalyst 3750E-48PD

1 Answer

Cisco error on switch


%SYS-4-P2_WARN: 1/Tag 0 The switch generates %SYS-4-P2_WARN: 1/Tag 0… messages.
This example shows the syslog output that you see when this error occurs:
%SYS-4-P2_WARN: 1/Tag [dec] on packet from [ether] port [chars],
but port's native vlan is [dec] This message indicates that an 802.1Q-tagged packet was received on a nontrunk port. The VLAN that is derived from the packet tag is different from the port native VLAN. In the error message:
  • The Tag [dec] is the VLAN identifier from the packet.
  • The [ether] is the host MAC address.
  • The port [chars] is the port identifier.
  • The second [dec] is the native VLAN number.
There is a possibility that the local port is incorrectly configured as an access port instead of a trunk port. Alternately, the remote side can have been configured as a trunk port instead of an access port.
Verify that the local port is not incorrectly configured as an access port instead of a trunk port. Also, verify that the remote side is not configured as a trunk port instead of an access port.

Feb 06, 2008 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
HP ProCurve 2524 24x10/100 Mbps Networking Switch Logo

Related Topics:

1,603 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Networking Hubs & Switches Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Jimmy Hernandez
Jimmy Hernandez

Level 2 Expert

49 Answers

Are you a HP Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...