Question about Asrock K7VT4A-Pro Motherboard

1 Answer

K7VT4A PRO I have a problem with a motherboard I received from EBay. It's ASROCK K7VT4A Pro. A have an old Trident video card in it. With or without a hard drive when I get into the Bios I cannot advance into any settings. It locks up and I have to unplug the computer to shut down my system. I have checked my memory for loose contacts but without any success. If I boot up the system with my hard drive it boots up but no other components work i.e. floppy drive or cd rom. I have cleared the bios but I still have the same results. I have tried other memory but again with the same results. Could it be the Trident card I?m using? Keep in mind when the system boots up with my hard drive the video works.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

This will probably fall on deaf ears but that trident is probably an old 3.3v card and you can only use a single "keyed" 1.5 video card in this motherboard. its also not worth risking a 3 keyed "universal" video card in this board as so i heard they sometimes try and draw 3.3v instead of just 1.5v that they are supposed to be able to step down to hence the name "universal" agp (having both 3.3v and 1.5 volt keys)

Maybe this solution will help future second hand purchasers of this motherboard since they are still out there selling to this very day.

Posted on Sep 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

A im trying to start a pc but my monitor is not startin.Asrock K7VT4A-Pro Motherboard . led red is on and my grafic card is ok


Hi, you can download a manual here:

http://asrock.com/mb/manual.asp?Model=K7VT4A PRO

Here you also find drivers.

You may have to unzip the file before installation.
Do you use the right type of ram ??
The ram module could have a defect.
Have you insertet the cpu properly ??
You can maybe try with another AGP graphic card.
Or the card is not insertet in the slot properly.

Remove the graphic card and try to clean the contact points
on the card with a piece of paper.
I guess its just a bad connection or the card is defect.

You can read all about that red led in the manual.

Aug 31, 2011 | Asrock K7VT4A-Pro Motherboard

Tip

Asrock K7VT4A PRO


please help i need procesor socket A (462) Athlon XP 3200+ 2400MHz 333MHz 512KB n/a ....

on Dec 19, 2008 | Asrock K7VT4A-Pro Motherboard

1 Answer

My asrock k7vt4a-pro motherboard did not detect IDE hard disk whats the problem


The disk has died and everything on it is lost. Junk it and install a new one.

Jul 07, 2010 | Asrock K7VT4A-Pro Motherboard

1 Answer

It will not post or beep, monitor light stays orange


if the fan is on.. try to remove the RAM and the video card used eraser to clean there pin and put it back again

Apr 06, 2010 | Asrock K7VT4A-Pro Motherboard

1 Answer

Sata on k7vt4a-pro. wont boot into windows with any dvd drive in sata plug.does motherboard support sata dvd drives


Hi,

not usually No.
You need to setup the Pc with an IDE drive First. Then load The Sata drivers, usually on the setup CD. ( obtained with motherboard )
Alternative, is to create a SATA/Raid boot Disk et,c.

Mike @ compurepair.


Nov 04, 2009 | Asrock K7VT4A-Pro Motherboard

1 Answer

Got k7vt4a pro need sound for vista not find it on the internet


Sorry pal but your motherboard audio device only supports winxp operating system and below. There is no device driver for it that can run windows vista. My suggestion is that buy a new audio card that will support windows vista and above.

Nov 01, 2009 | Asrock K7VT4A-Pro Motherboard

1 Answer

Ive formated window 2002 the sound was remove what audio compatible to k7vt4a


Follow the link provided, select your operating system and look for
C-Media audio driver ver:UDA046_build02
http://www.asrock.com/mb/download.asp?Model=K7VT4A%20PRO
Google Search Terms: K7VT4A-Pro drivers I'm Feeling Lucky

Oct 27, 2009 | Asrock K7VT4A-Pro Motherboard

Not finding what you are looking for?
Asrock K7VT4A-Pro Motherboard Logo

Related Topics:

162 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...