Question about SMC TigerStack SMC6248M 48x10/100 Mbps Networking Switch

Open Question

SMC Tiger Stack 8848m

Hi ,

I am a newbie to this world and I have a machine where I have to install some software. It is connected to a SMC Tiger Stack 8848m. I have to reset all the VLAN configurations on this before I can proceed with the installation.

Can anyone please let me know on how to do this?

Thanks & Regards,

Posted by on

  • arunakv Nov 03, 2008

    Thanks Nitin,



    There is no reset button on the switch , I tried to poweroff and on the swith.

    I dont have any manual , but I have seen a managemet guide online. It talks about accessing the switch using CLI. Not sure how to access that.

    Hope you can give me more information

×

5 Suggested Answers

  • 244 Answers

SOURCE: wireless router (SMC) install problems

Hi muchie,

Please kindly post additional further details regarding your router problem as follow:

1.) Are you assigning static IP on your router?
2.) What Operating System you used on your computer browsing the internet?
3.) Are familiar with DHCP?


Hope you can provide the following question in order me to find right solution you need. Please kindly be specific in stating your problem and please don't used summarization statement it is really hard to understand what's the meaning of sentences.

I am here waiting to help you.


Best regards,


Philip

Posted on Oct 24, 2007

  • 17 Answers

SOURCE: two different subnet in same vlan how to creat HSRP

You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Posted on Jan 01, 2008

SOURCE: SMC2802W loses configuration and connection

try to dl new update for that rought ever 2 weeks new updates coming for n model ok still drops u call them change ch and hertz settings ok

Posted on Apr 15, 2008

  • 1 Answer

SOURCE: VLAN

How do you want to configure it? Are you looking to divide the Terminal Server into one VLAN and the DECT unit to another?

I would just recommend setting them via physical port ie put the terminal server always on port one and the other on port two. Be aware that the D7600 always has to have a VLAN1 as standard with at least one port dedicated to it.

So From the main screen
Advanced Management --> L2 Switch Database --> + (Create) --> VLAN ID (hit enter) --> VLAN ID (enter a number like 2 or 3) --> VLAN Name (like "Terminal Server" etc.) --> Hit Esc until you go back to VLAN Perspective --> Choose the newly named VLAN --> VLAN Settings --> Hit + --> Choose Untagged Port --> Choose Port 2 --> Hit Esc Until you get to main menu then save it.

Do the same for your next port and mimic the settings on all of the switches.....Hope this helps

Posted on Jun 10, 2008

rahul26485
  • 611 Answers

SOURCE: Connection Problem

update the firmware of the all device

Posted on Jun 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

While installing kies set up on my window pc 1670 unable to load module error code5


Kies is software to access your Samsung device... why does this question reference an SMC USB 11g WiFi adapter?

Nov 18, 2013 | SMC EZ Connect g SMCWUSB-G (SMCWUSBG)...

1 Answer

Cant get audio. i am a complete newbie to this world


Hello,

If all hardware parts such as the speaker in your computer are connected well and are working great, then you should make sure that the speaker is communicating fine with your computer. You have to make sure that the software which makes it communicate (drivers) is installed and updated.

You can get the driver from the website of your computer's manufacturer. Look for support and download, enter the model, and the operating system that you are running in your computer. You will then find a list of all the drivers . Select the audio driver and install it. You can also update it. You can use RadarSync.

David

Mar 31, 2013 | HP Pavilion Computers & Internet

1 Answer

Cant connect my SMC to other home computer and have a netgear router, how do i connect my smc adapter


Most hardware like an Network Adaptor you install the software CD 1st. Then plug in the hardware.

Then if you configured wireless (wifi, 802.11) settings on your SMC - you should fine the network NAME when you try to connect. You will be asked for the security key for WEP or WPA or WPA2 that you used in the SMC.

SMC should... then assign IP Settings automatically. If the SMC has Internet, you should have Internet.

Jul 07, 2009 | SMC EZ Connect g SMC2862W-G 802.11g/b...

1 Answer

Hi I am using a network card smc1233a-tx EZ Card 10/100. And I have just installed vista business is there a new driver I can use for compatibility? Please if you can help!


Hi,

Check this link for the Vista driver

http://www.smc.com/index.cfm?event=downloads.doSearchCriteria&localeCode=EN_PRT&knowsPartNumber=false&productCategory=9&modelNumber=235&partNumber=3443&downloadType=1&os=20

May 12, 2009 | SMC EZ Connect SMC1233A-TX Network Adapter

2 Answers

SMC2802W loses configuration and connection


try to dl new update for that rought ever 2 weeks new updates coming for n model ok still drops u call them change ch and hertz settings ok

Apr 15, 2008 | SMC EZ Connect g SMC2802W 802.11g/b...

1 Answer

Connectmy video to my computer


Step one is to connect it. Step two (assuming you have plug and play) is to let windows find it (assumption being you have windows). Step 3 is to have the "driver" software (probably downloadable from Vrdio or perhaps it came on a disk) handy. Windows will prompt you for the driver...point to where the software is....in the cd on a diskette or on the computer...click on it...and it should install. If you got part way through this process previously then backtrack and remove all Vrdio software before you start. If Windows does not detect your camcorder....then go to Add/Remove software and follow the instruction....you may play around a bit and get lost if a newbie but it's "great" experience for the world of operating systems (trust me you will be back again). Good luck.

Jan 23, 2008 | Computers & Internet

2 Answers

Drive Not Read By ANY Computer


Hi,
Before installing the Maxtor drive you need to take a backup of the software on the Maxtor. You then need to burn this s/w to a cd to allow you to install the s/w onto any Mac (or PC) you want to use the Maxtor with. If you don't enable the encripted mode then you don't have this problem.

If you didn't take a backup before starting then have a look on the Maxtor site for the correct s/w.
Cheers, robbo

Nov 14, 2007 | Maxtor OneTouch III Mini Edition 120GB...

1 Answer

Downloading wallpaper & games


For your PC to detect the phone you would need the phones software installed.
To download and install wallpapers and themes you should go to this site: ModMyMoto and search for guides and required things.

Good Luck...

Oct 08, 2007 | Motorola Mobility L6 Cellular Phone

2 Answers

Software malfunction


I assume they told you to uninstall the software, remove the adapter, then re install driver an re insert adapter, as this normally cures the driver fault. If they didn't try that, if the problem persists the adapter may be faulty although i think it's a software problem. Try not to use Windows to repair connection as it never works and resets your pc's ip address differently than your routers already given it.

Jan 24, 2007 | SMC EZ Connect g SMC2862W-G 802.11g/b...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

172 people viewed this question

Ask a Question

Usually answered in minutes!

Top SMC Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

zappal

Level 1 Expert

48 Answers

Clive Gray

Level 3 Expert

1479 Answers

Are you a SMC Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...