Question about Microsoft Windows XP Professional

1 Answer

Thanks Mark Hi marked thanks for your care. after my OS start i got this msg. and when i press enter it's done.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Microsoft Master
  • 6,487 Answers

So the error message worn go away? did you try opening up task manager and check what is the operation that is causing the error and try to end the task using task manager...

Posted on Nov 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

DSL yours did not put r4 but when I open it I see the name of r4 and with an exclamation mark


If you see any exclamation / question marks or red X's a new driver will need to be updated or installed right click select up date driver

You will have to open up your network connections Click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark ! ? you will need to update or install the driver or it could be firewalled. Make sure your antivirus program is not blocking the internet connection. If you are trying to connect through a modem/router you it should have come with a disk then you might have to connect the usb lead to your modem to get a connection then Click start control panel administration tools computer management device manager scroll to network adapters should see a yellow question ? exclamation mark ! or a red X right click install drivers. The driver might be on the disc supplied by your ISP internet service provider or the motherboard disc If you cant install the driver Make sure you Ethernet/internet is enabled in bios restart your computer during the boot up process you will see on your screen a certain key to press to enter set up (BIOS) press and hold that key to enter bios using arrow keys navigate to integrated peripherals look for SiS On Chip Pci Device press enter scroll to SiS 10/100m press enter make sure its "Enabled"ima Click start type cmd press enter you will be in DOS mode type in ipconfig press enter you will see all of your internet connection details type in your default gateway adress into your internet search should read something like 10.0.0.138 i device arrows key scroll to nstalled. Hope this helps.

Jan 28, 2013 | Sigma 1.006596.V2.15 Luxembourg 1200/2200...

1 Answer

I can not connect to the internet.


You will have to open up your network connections Click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark ! ? you will need to update or install the driver or it could be firewalled. Make sure your antivirus program is not blocking the internet connection. If you are trying to connect through a modem/router you it should have come with a disk then you might have to connect the usb lead to your modem to get a connection then Click start control panel administration tools computer management device manager scroll to network adapters should see a yellow question ? exclamation mark ! or a red X right click install drivers. The driver might be on the disc supplied by your ISP internet service provider or the motherboard disc Click start type cmd press enter you will be in DOS mode type in ipconfig press enter you will see all o fyour internet connection details type in your default gateway adress into your internet search should read something like 10.0.0.138 Make sure you Ethernet/internet is enabled in bios restart your computer during the boot up process you will see on your screen a certain key to press to enter set up (BIOS) press and hold that key to enter bios using arrow keys navigate to integrated peripherals look for SiS On Chip Pci Device press enter scroll to SiS 10/100m press enter make sure its "Enabled"imake sure its enabledPci device arrows key scroll to nstalled. Hope this helps.

Jan 14, 2013 | Computers & Internet

2 Answers

My comp says i need to turn off safe mode its preventing certain things from loading


Hi, open your computer in safe mode and uninstall some newly install software. Otherwise--

  • Turn on CPU.
  • CPU will be start booting. Red/yellow light will be blinking. If yes then check your monitor light will be fixing and Show *********** Board.
  • If shows and your OS will be Booting and fail to start.
  • If yes you can repair it.
  • Insert OS disk into the DVD driver.
  • Turn off PC.
  • Turn on
  • "Press any key........" when comes this message you press any key.
  • After that you can see two option


?? Fresh copy Installation OR

?? Repair Option


  • For Repair Press "R"
  • It will be start repairing


Thanks.

May 17, 2011 | Computers & Internet

1 Answer

I have a MP3PLUGIN.dll problem. Please, help me for fix this problem. Thanks.


It is an adware.

Go to start > run > msconfig >>

On the startup tab, you will see that dll listed or it will say mywebsearch. Remove the check mark next to it, then click apply. Restart your computer and that should take care of it.

Oct 15, 2009 | Microsoft Windows XP Home Edition

3 Answers

C:\windows\system32\hauurjab.dll is missing on my


Just google the error msg and you'll find the solution for it. At most times, ppl recommend you to delete this particular registry file that is associated with this dll file. But if I were you, i would better reinstall the operating system. Just google the error and give a try. Best o'luck.

Hope this helps, If so, rate me.. ,thanks - billa

Sep 05, 2009 | Microsoft Windows XP Home Edition

1 Answer

Flashing folder with a question mark in before it loads up to the password question.


It sounds like you have spyware on your machine that is causing the problem.

Go to www.superantispyware.com and download the free spyware remover. Once you have installed, updated and done a complete scan reboot the computer and see if you get the same problem.

May 25, 2009 | Apple Mac OS X Server for Mac

1 Answer

Odd application failure... missing assembly?


Mark,

Do you have the Visual C++ 2005 Redistributable installed? The "Dependent Assembly..." error indicates that you do not have it installed yet. You can download it at the link below. Please report back with your results.

http://www.microsoft.com/downloads/details.aspx?familyid=200b2fd9-ae1a-4a14-984d-389c36f85647&displaylang=en

Ryan


Mar 23, 2009 | Microsoft Windows XP Home Edition

1 Answer

Blinking question mark at startup


It's saying it cannot find the OS. You must have done something to it?  Put your disks in and it will start from them. You can also use it to fix the problem. Do a install and archive.

Nov 11, 2008 | Apple Mac OS X 10.4 Tiger for Mac

2 Answers

No desktop icons ..blank screen


mouse right click >arrange icons by> show desktop icons

check mark this show desktop icons if it is not check marked ...

after you check this you will get the desktop icons ...

if that is already check marked and if you dont get the desktop icons then reply me i will tell you further what to do ..

Sep 05, 2008 | Microsoft Windows XP Professional With...

1 Answer

Realtek ac97 audio driver


Hi,

Check if the system is muted.

Unmute it.Check for all the speaker connections.

Check the power connction to the speakers.

Open the device manager & see if it has any bangs like ! , ?, X mark.

If not check.Then Give the OS, mother board, make & model of the sytem information.

Thanks.

Good Luck.

Live, Love, Laugh.

May 13, 2008 | Computers & Internet

Not finding what you are looking for?
Microsoft Windows XP Professional Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2638 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18334 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...