Question about Audio & Video Receivers

Open Question

Original Audiolab 800M amp.Mains on light shows but not functioning.

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Sony radio XDR-S55DAB has completely stopped working. Initially all that showed on the display unit was the symbol for a dead battery but this also appeared when it was mains connected. I have pressed...


I have noticed exactly the same issue with my Sony XDR-S55DAB

Even if it has batteries installed but only working off mains electricity, after several months it will not start when the power button is pressed and I have to replace the batteries.

The radio will work again if you just replace the batteries with fresh ones

Try this next time the batteries go flat; disconnect the radio from the mains, replace the batteries with fresh ones, and leave for a couple of minutes (you do not have to switch on!).

You can remove the batteries if you like then reconnect the mains cable and press ON

If your radio behaves exactly the same as mine, it will spring into life so how come?

In the "olden days" ie pre-2000, small portable radios often had a physical switch which connected and disconnected the power supply be it battery or mains.

Nowadays, many radios don't have a "proper" switch, but a "function" button - press it on, and the radio operates, press it again and the radio stops - to enable this, a very small amount of charge is required to keep the central "brain" alive in order to notice this, and in the case of the Sony XDR-S55DAB, this only seems to be supplied by the battery, not the mains adapter.

My advice is simply keep a spare set of batteries handy and replace them whenever your radio wont turn on. Using the mains adapter allows the batteries to lastfar longer than using the batteries on their own.

It is completely counter-intuitive that a "battery/mains" radio needs batteries to work off the mains, but this is the only design fault can find in an otherwise excellent radio.

Aug 15, 2013 | Audio & Video Receivers

1 Answer

No sound from my ja 687 amp lights show receiver is working


Need to check on the power supply to the output drivers, if there is no response on the speakers it is possible that the output replay is under protection. You need to remove power plug and leave aside for an hour before the amplifier is plugged back. If all functions show on display but there is no sound check the PREAMP output- audio out. If there is audio then the fault is with a non switching of the power amp or a power amp protection. Since these are mounted boards with little access to testing you need to be skilled to go further to probe and proceed. Also Denon might refuse to service if the amp is tampered which also can be expensive.

Oct 25, 2011 | Denon AVR-687

1 Answer

I have a Marantz SR 8001. The front display lights went completely out, but the blue lights over the selector knob, volume knob, and the HDMI blue light comes on. I was setting up a Logitech 1100 remote...



Hello,
You have a nice piece of Stereo...I believe you have mistakenly selected the" display mode OFF" function..,Here is the info that you can reactivate it..
If you need a soft User Manual here is the link for it too..

Take care and please
Remember to rate/vote and give me 4 Thumbs Up
for Helping out the Community :)...please insert some words in "
My Testimonials "
Hope this helps!

------------------
" display mode OFF"

You can select the display mode for the front display
of the SR7001.To select this mode, press the DISPLAY on the remote control or the front panel.When this button is pressed, the display mode is switched in the following sequence.Input Mode ? Surround Mode ? Auto display OFF ? Display OFF ? Normal Mode ? Input Mode Normal Mode: Displays the selected input function. If the function has been renamed using the Function Rename feature (see page 26), the renamed name appears on the display. Input Mode: Displays the input mode set via the Function Input Setup feature (see page 25). Surround Mode: Displays the status of the selected surround mode. Auto Display Off mode: The display is off. But, if you make a change to the unit such as the input or surround mode, the display will show that change, then go back to off after about 3 seconds. When changing the volume, it is not displayed. Display Off mode: The display is off completely. Note: • Only the DISP indicator will be illuminated on thefront display in display off condition
http://www.scribd.com/doc/53431794/Marantz-SR-8001-Owners-Manual

Jun 23, 2011 | Marantz SR8001

1 Answer

Vsx-815h,power on hear the click as normal but no sound from any sources.The hdmi is allowing pictures so that side is ok.Has happened before and i left it unplugged from the mains for a short time and it...


Hello
At first check does the amp tunes to radio stations and can you hear sound from it. Your amp has no HDMI input function. The setup may have changed to your DVD or Blu-Ray player. Without knowing the device you connected to it, it is difficult to point out the exact fault. Anyway , just try these as your amps' maual indicates.

The user manul of your set points out these reasons only for absence of sound with your amp.
Go to the signal select setup and select "Auto" there. If it is selected to AUTO mode when you input a digital signal or analogue signal, the set will detect it automatically.
check whether MUTE finction is ON. If it is ON, turn it to OFF.
Check the speaker select function.
OK

Apr 12, 2011 | Pioneer VSX-815-K Receiver

1 Answer

Roland Jazz Chorus 120 no signs of life! Plug fuse & back of amp mains fse OK Mains transformer??


The transformer on these units contains an internal fuse that may have blown. With the unit unplugged, measure across the primary winding of the transformer. It should read low ohms. If you get infinity, the primary is open and will require replacement.

Dan

Nov 11, 2008 | Audio & Video Receivers

1 Answer

RX-V 563 Sound Set Up


Most likely the center channel speaker is not working. Try the setup function again. If the center is not working, it should compensate by using the left/right mains.

Also consider doing a manual setup for the sake of diagnosing the problem. Set all speakers to small, and check levels one speaker at a time.

May 27, 2008 | Audio & Video Receivers

1 Answer

Need help


Have you connected an extra pair of speakers?. (Thereby loading the amp stage beyond it's capacity)
Are the speakers connected to the unit the original ones the system came with or different? ( Speaker impedance, usually displayed at the back of the speaker cabinet must not be less than amp's specifications....6 ohms, 8 ohms)
If you're driving the unit excessively you're lucky this piece is equipped with protect mode, else your speakers and amp would have been fried by now.
One last possibility comes to mind: High volume causes vibration causing loosely fitted mains plug to rattle in wall socket calling "protect" due to improper feed voltage. Move the unit to another wall socket and ensure a tight fit into mains receptacle.

May 20, 2008 | Sony STR-DE197 Receiver

2 Answers

Audiolab 8000CD Player Problem


This may be a problem with the sled motor. This is the motor that moves the optical assembly in and out along a rail. Try openint up the unit and cleaning off the rail with a dry cotton swab. Be careful not the leave any fibers on the rails. Also, while you are in there, clean the lens using another cotton swab and alcohol. Report back with your results.
Dan

Mar 28, 2008 | Audio & Video Receivers

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio & Video Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68197 Answers

yadayada
yadayada

Level 3 Expert

60769 Answers

Are you an Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...