Question about Microsoft Office Standard for PC

1 Answer

Word doc the word document cann't display properly and there is a table of acrobat redar comment below to tool menu

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 189 Answers

Good day!
If you still have the installer for Office, just insert the cd installer, an options will prompt in there you select for Word program to install.
Thanks.

Posted on Nov 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Update a record and save it in two or more tables.


First, make sure that the tables that you are using have some sort of Primary Key so that the correct records can be linked.

Next, choose 'Tools' -> 'Relationships' from the top menu.

Add the tables for which you want to link together. Drag the correct field from one table to the next table. A popup window should appear.

In the window that appears, choose the 'Enforce Referential Integrity' and 'Cascade Update Related Records' options.

Now, whenever you change the field in one of those tables, the corresponding filed in the other table should change as well.

Dec 11, 2012 | Microsoft Office Access 2003 (077-02871)...

2 Answers

How to open a PDF file of higher version in lower version of Word


You cannot open PDF files in any version of Word. Word 2007 and 2010 can output documents as PDF but not read again.

To modify existing PDF files, you need Adobe Acrobat, Foxit PDF Editor or similar software.

Jan 07, 2011 | Business & Productivity Software

1 Answer

I need an Adobe Acrobat 8 standard users manual.


Here are a few links that will help you: <div><a href="http://help.adobe.com/en_US/Acrobat/8.0/Professional/gs.pdf">http://help.adobe.com/en_US/Acrobat/8.0/Professional/gs.pdf</a></div> <div><a href="http://www.adobe.com/products/reader/pdfs/reader_user_guide.pdf">http://www.adobe.com/products/reader/pdfs/reader_user_guide.pdf</a></div> <div><a href="http://www.library.arizona.edu/ic/documents/AdobeAcrobat8r.pdf">http://www.library.arizona.edu/ic/documents/AdobeAcrobat8r.pdf</a></div> <div><br /></div> <div>If you need further assistance please leave a comment.</div> <div>Cheers</div>

Aug 25, 2010 | Business & Productivity Software

1 Answer

Http://www.nnvns.org/data/ratelist/Revised%20Rate%20%20(10-11)%20List%2016-03-10.doc this file not be open why plz help


Hi,
I could able to download and open this doc file. Content is not compatable to my language so, some characters are not shown properly but there is a table in it.

If you want I can email it, please send and email to f1delphi@yahoo.com if want me to send it to you.

Be sure that you should have MS office word software installed at your computer to open this file.

regards.

Aug 22, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Can't save Adobe Acrobat 9 fillable forms


Fill in an interactive pdf form After you fill in the form fields, do any of the following:
  • Click the submit form button. Clicking this button sends the form data to a database across the web or over your company intranet.
  • In Acrobat, choose File > Save As, and rename the file to save the form with the data you entered.
  • In Reader, choose File > Save A Copy, and specify a location for the copy. Note: If the form author gave Reader users extended rights, the saved copy will include the entries you made in the form. Otherwise, the saved copy will be blank.
Enable Adobe Acrobat Reader users to save form data Ordinarily, Reader users can’t save filled-in copies of forms that they complete. However, you can extend rights to users of Reader 8 and later so they can do so. In Acrobat Pro and Pro Extended, these rights also include the ability to add comments, use the Typewriter tool, and digitally sign the PDF.
  1. Open a single PDF, or preview a component PDF in a PDF Portfolio.
  2. If you are editing the form, click Close Form Editing in the upper-right corner of the form.
  3. Do one of the following:
    • (Acrobat Pro and Pro Extended) Choose Advanced > Extend Features In Adobe Reader.
    • (Acrobat Standard only) Choose Advanced > Extend Forms Fill-In & Save In Adobe Reader.
    These extended privileges are limited to the current PDF. When you create a different PDF form, you must perform this task again to enable Reader users to save their own filled-in copies of that PDF.
If you don’t want recipients to overwrite the blank form template by saving form data, do not extend rights in the copy you send to them.

Limitations on saving filled-in forms locally

Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended each allow Adobe Reader 8 or later users to fill in and save PDF forms locally. The use of the Reader Extensions capability for local saving of PDF forms (called extended documents) is limited in two ways:
Number of deployed extended documents An Acrobat Standard, Acrobat Pro, or Acrobat Pro Extended customer can send an extended document to an unlimited number of recipients for them to fill in. For example, an Acrobat customer can post an empty form template on a web page that allows users to fill in and save PDF forms locally. An unlimited number of people can access the template. However, the Acrobat customer can collect only 500 responses from the filled-in form. This limitation includes both hardcopy (paper form submission) and electronic representations of the filled-in form.
Number of recipients of the extended document An Acrobat Standard, Acrobat Pro, or Acrobat Pro Extended customer can send an extended document to no more than 500 unique recipients. For example, an Acrobat customer belongs to an organization with 500 people or less. The Acrobat customer can send an unlimited number of copies of the extended document to those 500 recipients and collect unlimited responses from the filled-in form.
Both limitations apply per entity/company, and multiple users in an entity cannot abuse this feature. Obtaining additional licenses to use Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended does not increase the above restrictions. For example, five Acrobat Standard 9 users in a company cannot send out the same extended document to receive and extract data collectively more than 500 times.
Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended include technology that can enable PDF documents with certain features by using a digital credential. This credential is located within the Software (“Key”). You agree not to access, attempt to access, control, disable, remove, distribute the Key for any purpose.



I hope it helps.
Regards

Mar 16, 2010 | HP Business & Productivity Software

1 Answer

How do I use Drawing tools in Microsoft word 2007


Open a document or create a new one and then click on the "Insert" tab.

The ribbon bar will then display the available tools associated with that particular menu item.

The drawing tools are located within the icon that says "Shapes". Click on the arrow point down below the Shapes icon and select the drawing tool you want to use.

Sep 11, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

How to export table in ms access to excel


yes you can export your access data into excel, follow steps on how to export.

1. open your access database
2. open the table data you to export
3. under table data view click tools menu
4. select analyze
5. select ms excel
6. this will open your seleted access table in excel

hope this will help you..

Dec 13, 2008 | Microsoft Access 2002 for PC

8 Answers

Office 2007 professional and Adobe 8 Professional problem


Very simple fix. Now and then after an Adobe Acrobat update Office will disable Adobe Acrobat as it is an add on. All you need to do is re-enable Adobe Acrobat. In Office 2007 goto Word Options, Add-ons, and at the bottom of the page is Manage. Click on the down arrow and select Disabled Items and click on GO. Re-enable Acrobat and you should be fine. In Office 2003, goto Help and selects disabled macros and re-enabler Acrobat.

Feb 25, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office Standard for PC Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...