Question about Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1

1 Answer

H400 Heater won't ignite

All my connections look good, when i turn ignition switch on, heater does not light or come on, What should I check for? Do these heaters have a pilot light i need to relight?

Posted by on

  • 2 more comments 
  • Jonfer44 Nov 28, 2008

    I have the same problem, I filled up the tank with gas but no go. Could it be that there is air in the pipe. How do I bleed the air out?

  • Brichardsont Jan 31, 2009

    I have the eletric igniter,  the gas comes on and the system lights then it shuts down, I git low and could see the flames through the little hole they have.

  • WadeRash Feb 16, 2009

    My H400IDL2 will not ignite. I have gas, the igniter is glowing red, pressure is OK, filter is clean, gas comes on and the unit will not ignite. After three tries the unit goes into safe mode with a code of IF. I have talked to the Hayward techs and have had two service companies check the unit I have also had the propane supplier come out and check the regulators . I am frustrated! The unit was placed in service on March 3, 2006.

  • uksoccer107 May 11, 2010

    What is the model number. All H-series Hayward heaters have a pilot except for the newer ones. Ones with a pilot will be called h200 h250 etc. up to 400 or so. Those have a pilot. The electronic ignition ones dont have a pilot and are called h200ED2 h250ED2 etc., or h200ED1, h250ED1, etc.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Especially if this is the first time the heater has been used in a while you may need to call a sevice tech. I just had a H400 that did exactly what yo described. I had to shut off the gas, pull the burner tray, remove all the soot and debris, remove the burners from the burner tray and soak in a 3 parts water one part muriatic acid solution for about 10-15 minutes, also check the gap on the pilot ignitor if the gap is too small or too wide you will not generate a spark, also check the orifices on the gas manifold mine were wull of spider webs. after reassembly the heater went on and has worked fine since

Posted on Jun 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replace igniter on h400


Open the main door, locate the 2 white fabric coated wires, they go down towards the base of the heater. This is your igniter, usually a 5/16 nut driver will be the tool you need to remove it.

Jul 04, 2014 | Hayward H-series Electronic Gas Pool...

1 Answer

Heater wont ignite vent blows air but then stops and heater readout says s5


You need to ck the connections on the flame sensor. This is next to the igniter on the fire wall. Be sure it is tight on the firewall then follow the wire to the main circuit board and be sure it is tight on the post there.
You can check the gas orfaces on the main gas tube for spider webs by running a stiff wire inside them.
If this is not the problem then you should replace the igniter.

Nov 27, 2010 | Hayward H-series Electronic Gas Pool...

1 Answer

Hi I have an H400 hayward. when heater is activated, it stays on for 5 seconds then shuts down eventually reading ignition failure code or IF on screen. the ignitor is new, the heat sensor is new, the gas...


When you say it stays on, Does the main burner actually light? If the burner never lights, then I'd look closely at the igniter, as it also acts as the flame sensor. Possibly you have a good enough ground to get a spark, but not good enough to sense the flame. If the main flame is starting, look and see if it is blowing off of the igniter. If this is the case, perhaps it isn't in the correct position, or there are still a few dirty passageways in the main burner. You can download a manual for your heater here: http://www.haywardnet.com/products/Manuals/pdfs/Manual285.pdf

Aug 10, 2010 | Hayward H400 High Wind Stack

1 Answer

Blower runs but no ignition then AO error code


Your problem then would be the pick up tubing and/or switch attached to the blower that closes once the blower is on to allow the heater to ignite. Pull the tubing and check it for dust or other debris clogging it and check inside the blower housing for the same. If you can test the switch under operation, you should see it remains open during start up which is why the burners won’t fire. If you do not find any obstruction (if you can, blow some compressed air thru too just to be sure) then you will need to replace the switch.

Jan 04, 2010 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Hayward H400 heater won't light and service light comes on. Also gives a code on screen "AO". I can't find in the owner's manual what that means. It is the electronic ignition model.


This is a code for what is called a prover switch. What it is a circut for the air pressures. Depending on model you can have one or two of these. Their will always be one for the exaust perssure and this will often be the culpret. If the sensor is good a sooted exchanger, rat nests on the exchanger or in the exaust can cause this. If you have a second switch it will be for burner air pressure and you will look for the same problems only inside the burner cabnet. Good luck, I'm sorry I can't be more help. But at least you know to look to the vent system.

Sep 27, 2009 | Hayward H-series Electronic Gas Pool...

2 Answers

Hayward H400 Pool heater will not stay lit


"IF" - Hayward Pool Heater Fails to Ignite: the most common reason for this problem is insufficient gas supply. The Hayward heater LED display will show a diagnostic fault code of "IF" which stands for Ignition Failure. Undetected gas pressure problems if not investigated properly may result in unnecessary replacement and servicing of your Hayward Pool Heater.

Jun 06, 2009 | Hayward H-series Electronic Gas Pool...

2 Answers

Hauward H400 heater won't turn on


check pressure switch operation most heaters will not operate without sufficient water flow/pressure. You can use a multimeter to troubleshoot the wiring using the schematic. If its induced draft milivolt ignition verify there is suffiecient gas flow to the unit

May 25, 2009 | Hayward H - Series 400 Heater Top for In -...

1 Answer

I'm trying to start-up a Hayward H400 natural gas heater for my pool. It was brand new last season and worked perfectly. It keeps firing up for a little while (maybe 10 seconds on average) and then shuts...


if means ignition failure check that gas is on, check for fauilty igniter wiring or connections, inspect gas valve wiring measure voltage across gas valve during trial to ignition if 24 volt replace gas valve if no 24 volt replace control module

May 19, 2009 | Hayward H-series Electronic Gas Pool...

Not finding what you are looking for?
Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1 Logo

476 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1224 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

8286 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...