Question about Hitachi PJTX100 Multimedia Projector

1 Answer

Hitachi pj-tx100 black and white picture when using s-video

Hi, I have an hitachi pj-tx100 and the picture works fine when using a simple video lead but I brought a S-Video cable to see if I could get a better picture from it but only a Black and White image appears this way, anyway to solve this problem?

Posted by on

1 Answer

Re: hitachi pj-tx100 black and white picture when using...

S-video carries luminance and chromanance. In simple terms, luma provides a a black and white picture, chroma the color data. without chroma, you get no color. Either - the cable is bad (usually in the form of bent/broken pins in the connector ends - the source device is bad - the projector input is bad

Posted on Feb 13, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

PJ-TX300 suddenly not detecting HDMI input

I think that its a port issue, if all the other ports are working but hdmi is not then one of the pin on the circuit board may have come loose. I have the same issue. Could try to solder it back on or use a glue gun. let me know if this helps?

Sep 21, 2014 | Hitachi PJ-TX300 LCD Projector

1 Answer

Hi my projector starts up for about a minute then turns off any ideas please ? many thanks

Here i have add a link to the manual for your projector. See page number 32and 33. It describe the lamp reset and filter reset. Try these first.


Sep 21, 2011 | Hitachi PJTX100 Multimedia Projector

1 Answer

How do I reset lamp time & filter time on Hitachi pj-tx100

  • Turn on the projector.
  • Press the "RESET" button on the remote control for approximately 3 seconds until a dialog box is displayed.
  • Select the "RESET" using the up-arrow.png button.
  • Your lamp counter will now be reset.

Jul 05, 2009 | Hitachi PJTX100 Multimedia Projector

1 Answer


sounds like what 80% of the projectors on this page are seeing... bad power supply or lamp ballast.

Jun 07, 2008 | Hitachi PJTX100 Multimedia Projector

1 Answer

PJ-TX200 hitachi projector

Hi George86969

Try checking if all the fans are working when you swich on the unit. Normally a static red temp. light is a faulty fan that will have to be replaced.

May 17, 2008 | Hitachi Cine Master PJ-TX200 Multimedia...

1 Answer

PJ-TX100 Projector won´t start up out of Stand-By

Hi Mario

If there is no response on the Projector it normally means that the Mainboard is faulty.

Check if your machine is still under warranty because this quite expensive to replace.

As far as the schematics are concerned - I'm unfortunately not able to help you out with that.

Apr 02, 2008 | Hitachi PJTX100 Multimedia Projector

1 Answer

Display resolution through dvi input HELP!

For the record I have a playstation 3 running to tx100 through hdmi to dvi adapter. It does all resolution no probs, including 720p,1080i and 1080p (which tx100 does do smoothly through dvi). My denon upscaling dvd player works fine too. In fact the tx100 looks totally awsome with PS3 games and Blu-ray.

Maybe your dvi lead is the wrong type (i think there are 2 types) or perhaps you could test with a differrent piece of DVI kit in case it's your pioneer causing probs? Hope this helps.

Jan 14, 2008 | Hitachi PJTX100 Multimedia Projector

Not finding what you are looking for?
Hitachi PJTX100 Multimedia Projector Logo

Related Topics:

263 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hitachi Multimedia Projectors Experts


Level 3 Expert

2236 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

5327 Answers

The Knight
The Knight

Level 3 Expert

66578 Answers

Are you a Hitachi Multimedia Projector Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides