Question about ViewSonic VP191b 19" LCD Monitor

Open Question

Monitor Goes Black

I have a Sceptre X9G komodo IV, and the image will not stay on for more than a second. Each time the computer refreshes a new screen (boot, windows loading, windows startup) the screen will show up nice and clear then go blank again. Also, It does not matter what computer it is plugged into, so it is the monitor's fault. It is detecting a signal too, If I unplug the cable that goes from the monitor to the computer, the "NO SIGNAL" screen appears, then goes blank a second later.

Posted by on

  • 1 more comment 
  • David Market Sep 20, 2006

    I just wanted to add that the power light stays on the whole time when it goes blank.

  • Anonymous Dec 10, 2007

    My Flatron L1710S monitor turns on thern goes blank after a second. It is not the computer because it does it even if it's not pluged into the box.

  • tobia Mar 18, 2008

    I have exactly the same problem with my viewsonic VP171b

×

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: No Signal when desktop wants to load

This is exactly what is happening to my monitor but happens a bit faster. Once the drive starts then the monitor turns on and turns straight back off again. The monitor works on other people's computers (including the tech guy at the shop I bought it from, making me look like a fool). However, once it has run on someone else's computer, it works fine on this one until it has had a long shut down (overnight). I updated drivers yesterday. It can't be too high a resolution since this is the highest one I have used before and the monitor I have plugged into it now has a resolution of 1366 x 768 and it is handling it.

Posted on Jul 20, 2009

Ad
budmrtn
  • 11361 Answers

SOURCE: when i turn on the

What is the model number? Yes lamps do go bad (blackened ends) or bad soldering works on the lamps. See my lamps album. You need lamp tester and inverter tester to verify.
http://s807.photobucket.com/albums/yy352/budm/Bad%20backlight%20lamp/

Basic LCD monitor and TV troubleshooting guide:
http://www.fixya.com/support/r6150077-basic_lcd_monitors_troubleshooting
http://www.fixya.com/support/r5093881-lcd_flat_panel_tv_troubleshooting_guide
http://www.fixya.com/support/r7406380-tv_training_manuals
Failed TV and Monitors: http://s807.photobucket.com/albums/yy352/budm/

Learn about bad caps: http://en.wikipedia.org/wiki/Capacitor_plague

Capacitors kit: http://lcdalternatives.auctivacommerce.com/ he can make you a set of caps for you.

Or www.digikey.com just make sure to use caps with low ESR, 105c, high ripple current, long life rating such as PANASONIC FM or FC series.
Please leave rating if it helps.

Posted on Jan 17, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Same problem here


My Sceptre Komodo 19 would turn on for less than a second than turn off. Eventually, I could get it to stay up. But after a month, I couldn't get it to stay on anymore.
I found the solution on this website. There are some bad capacitors... 4 of them for about $2 worth. I replaced all four and the monitor works fine again. They are soldered in. They are polarized; they need to be installed the right way. The white stripe goes towards the “wall”.
2 are 470uf 25v and 2 are 1200uf 10v.
I ordered mine for about $10 with shipping from Mouser.com
661-EKZE250ETD471MJ1 and 647-UHE1A122MPD
0cd9231.jpg
a7d4c35.jpg

Oct 04, 2009 | Sceptre X9G Komodo IV 19" Flat Panel LCD...

2 Answers

Same Flashing Problem


My Sceptre Komodo 19 would turn on for less than a second than turn off. Eventually, I could get it to stay up. But after a month, I couldn't get it to stay on anymore.
I found the solution on this website. There are some bad capacitors... 4 of them for about $2 worth. I replaced all four and the monitor works fine again. They are soldered in. They are polarized; they need to be installed the right way. The white stripe goes towards the “wall”.
2 are 470uf 25v and 2 are 1200uf 10v.
I ordered mine for about $10 with shipping from Mouser.com
661-EKZE250ETD471MJ1 and 647-UHE1A122MPD

44cf31e.jpg5bcc2c5.jpg

Jul 06, 2008 | Sceptre X9G Komodo IV 19" Flat Panel LCD...

4 Answers

Sceptre X9G Komodo IV 19 in


check out any dry solder or burnt and re solder it , hope it helps AJ

May 03, 2008 | Sceptre X9G Komodo IV 19" Flat Panel LCD...

4 Answers

Monitor Powers off after a second or two.........


Sounds like an inverter problem. If the power supply is internal replace the capacitors coming out of the voltage regulators. These are usually 1000mf and/or 470mf. If that doesn't do the trick look up the numbers on the 8-pin chips that drive the secondary transformers on the inverter to see if they are getting the right voltages.
Good Luck!

Feb 17, 2008 | Sceptre X5G-Komodo IV 15" Flat Panel LCD...

2 Answers

Monitor Problem


Use ctrl+alt+ up Arrow key on your keyboard (you can also use use ctrl+alt+ left/right Arrow key)

Good Luck

Jan 17, 2008 | Sceptre X9G Komodo IV 19" Flat Panel LCD...

2 Answers

Sceptre DCLCD19+ MONITOR WHITE SCREEN


To me it sounds like the bulb is having a problem with powering up. It may be an issue with the power adaptor or the outlet it is plugged into. Have you tried to plug it in, in other outlets?

Dec 20, 2007 | Sceptre X9G Komodo IV 19" Flat Panel LCD...

1 Answer

Monitor flashes image for split second then goes blank but green LED flashes as well


have you checked the capasitors?,if they,re ok then the proublem is one of the transistors it will have the letters DKQA on it ,they control the backlight power

Nov 30, 2007 | Sceptre X9G Komodo IV 19" Flat Panel LCD...

2 Answers

Sceptre X9G Komodo IV 19" Monitor


Hi dgp1952, Check with www.lcdrepair.net if you want a repair. Something is wrong with your backlight or the circuit supplying power to it. If your technically endowed, you may want to open the monitor case and clean the dust and lint from around the circuits using a Small paint brush to sweep away any built up dust. Dust can cause the circuitry to heat up faster and put the power supply into Clamp mode. Clamp mode will turn the supply off to certain circuits which may be the reason your display is going black after 5 minutes.

Oct 09, 2007 | Sceptre X9G Komodo IV 19" Flat Panel LCD...

2 Answers

Sceptre X9G-Komodo IV


I recently came accross one of these monitors (Planar PE191M) with the identical issue. The resolution was to replace the two 470ufd 25V capacitors that are located on the main power board. The main power board also contains the audio circuit and more importantly the inverter circuit that drives the CCFL backlighting. The suspect caps were identified using an ESR meter; if you happen to have one of these meters you can confirm this is the issue with your unit(s), alternatively you can just replace the two capacitors and see if it resolves your issue. Hope this info helps someone out there.

Sep 05, 2007 | Sceptre X9G Komodo IV 19" Flat Panel LCD...

Not finding what you are looking for?
ViewSonic VP191b 19" LCD Monitor Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top ViewSonic Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Cindy Wells

Level 3 Expert

5524 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a ViewSonic Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...