Question about Computer Speakers

1 Answer

Sound my computer tells me that there is no sound device even though after putting in all the drivers off the motherboard cd in and after checking all the system and the computer says all working correctly the audio and sound says no sound device. help please

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 77 Answers

REINSTALL THE SOUND DEVICE FRESH AND TRY

Posted on Apr 07, 2009


Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost installation cd


http://download.cnet.com/jetway-motherboard-driver/3000-2098_4-163033.html

http://download.cnet.com/1t2xw26-exe/3000-2122_4-120557.html

if these dont help
if your computer came with a motherboard disc the sound drivers could be on it

click start control panel administration tools computer management device manager scroll to sound video and game controllers you might see a yellow question / exclamation? ! mark or a red X Right click to reinstall drivers


or you might download slimdrivers

http://download.cnet.com/slimdrivers-free/3000-18513_4-75279940.html


note: it will find all of your outdated drivers


this is a free driver solutions

they will automatically search for and find the correct driver
hope it helps


Apr 02, 2012 | Genius SW-5.1 1500 Computer Speakers

1 Answer

I AM HAVING ALTEC LANCING AVS300. I HAVE LOADED WINDOWS-7. THE SYS IS SHOWING SOUND DRIVERS ARE NOT INSTALLED.PL HELP AND LET ME DOWN LOAD DRIVERS, TELL ME THE TOTAL SITE ADDRESS.


hello waiyasin, this altec lancing don't need a driver, it just plug and play hardware. if there is a problem with the driver, try to install sound driver from your motherboard driver. if u use external sound card, try to install sound driver from the sound card driver. if u have problem how to install the driver then u just need open the device manager. u can find it on control panel. once u open the device manager window, insert motherboard driver (or sound card driver if u use external driver) into CD Rom. in device manager window u will find sound or audio device, right click it and choose update driver then follow the instruction. that's it.
hope this useful, regards.
NB: if u don't have motherboard (or sound card driver) try to goggling it or reply this solution with your motherboard name (or sound card name), maybe i can help to find your driver.

Aug 21, 2011 | Altec Lansing AVS 300 Computer Speakers

1 Answer

I cannot hear any sound from my speaker even though my speakers are alright it always says i do not have an installed sound device please help me


Hi, you need to install your motherboard's audio driver. To do so, just go to your motherboard's brand official site, and find your exact model. There you will be able to download the proper audio driver and, after installing them, your speakers will work like a charm! Hope it helped, Franz

Mar 09, 2011 | Boston Acoustics BA745 Computer Speakers

1 Answer

Our Compaq desktop computer has internal speakers. For some reason there is no playback sound coming from them though. We bought a new, green audio cord to connect to the CPU and monitor. This still...


Hello
Sounds like the drivers for your audio device are missing or corrupt.

Go to control panel/audio or sound devices and make sure your device is listed and checked to enable.

Next go to Hp compaq.com and find which sound device is in your pc.
Download and install drivers for sound.

Or if you have the cd or dvd that came with the pc the drivers should be on there.

Jan 08, 2011 | HP Compaq Computer Speakers

1 Answer

No sound, how can i put the wires wrong ?


Hi, friends,
First you should roll back the driver ,if the you will face the same problem.
do the steep>http://technet.microsoft.com/hi-in/library/bb457021%28en-us%29.aspx

Speakers not workingCheck the following,
  • Speakers, connecting cables and Sound Card are working fine by connecting to another computer.
  • Speaker Cable is connected to an audio port (Audio/Video port in system box).
  • Volume is MUTE / Low (in Volume Controller).
  • Audio drivers have installed.
To Check follow the Steps:
• Go to Start>
• Control panel>
• Double click on "System" Icon> (it shows the System PropertiesWindow)
• Select "Hardware" Tab>
• Select "Device Manager" Tab> (it shows the Device Manager Window)
• Select "Sound, video and game controllers">
• Expand "+" symbol> (check the audio Codes, Legacy Audio Drivers andothers are not in Questioned Mark (?) symbol with yellow color. If there needto install the drivers ).
  • If not, insert the motherboard CD, browse>select audio driver>install. After completion, restart computer and check.
Or

Then, if you know what audio drivers youneed, you can simply download them off the internet. (No need of themotherboard CD these days ;-) )
Simply Google the make and model of your motherboard and say audio drivers. Itshould take you to the site where you can find the Audio Drivers.
For example, the make and model of your motherboard is something like Gigabyte100X, search Google for "Gigabyte 100X audio drivers".
Maybe I can help if you can tell me what is written after the TriangularWarning Sign i.e. the name of the device that needs attention (and whosedrivers are not installed).
Or Right click on "My Computer" and then selectManage.
Go to Device Manager and if you see any yellow warnings there, surely the audiodrivers are not installed and then you can follow the instructions on thescreen.

Hope it will help you.

Dec 17, 2010 | Creative Labs MegaWorks THX 250D Computer...

2 Answers

I have no sound can you help on this


Hi!

You never mentioned if you are using a built in on your motherboard or a sound card hardware...

Anyways... If you are using a built in sound card, make sure it is enable on your CMOS/BIOS setup.. And you have installed the right driver for your sound card from the cd driver of your motherboard...

And if you are using a pci sound card, please check if its properly seated on the motherboard (better if you disconnect the sound card from the motherboard... clean its contact point... and insert it properly on the motherboard)...See the model of your sound card... download the latest driver from the internet and install it.
If this still did not work, better check on the device manager if the sound card is properly installed, if its not it should have a yellow question mark attached to the sound/multimedia devices..

You can also check if windows xp keeps on detecting windows compatible sound driver..how? first, shutdown your computer.. disconnect your sound card from the motherboard...turn on computer..Right click on My Computer and click properties...Select Hardware and click Device Manager...on the View menu click devices by type...double click the "sound, video and game controllers"....if you don't see from the list the model of your sound card, then try disabling or uninstalling the listed audi driver and or multimedia devices..shutdown your computer..

Now connect your sound card to your motherboard.. turn on the computer..System will detect and add new hardware for your sound card.... install the driver... restart your computer and hear if it makes a log on sounds..

Hope this instruction help you.


Much appreciated if you rate this solution.. thanks..


May 26, 2010 | Computer Speakers

1 Answer

My computer says ''no audio device detected'' in the control pannel


Whats happened is that your "Audio Drivers" have been removed.
Your audio device is inside your PC /laptop, probably on a bit of your computer called the motherboard, but in order for your computer to recognise and talk to your audio device it needs a bit of software called a driver. We need to find out what type of PC / Laptop you have, make another post on here with as much info on you PC/laptop as you can find, and state that you are looking for the audio drivers, myself or one of the other experts will then find the right drivers for you and tell you how to install them

Aug 02, 2009 | HP Computer Speakers

2 Answers

My logitech R-20 speakers.


Andrew63
Good day!

First thing first:
1) check your sound card drivers, in control panel, and device manager that all is ok and no ( ? ) yellow mark is there.
2) Go to multimedia on control panel and check for your sound that is NOT in mute. pop up all the volumes.
check speakers for connections in the right green /black connector
good luck

Jan 19, 2008 | Logitech R-20 Computer Speakers

2 Answers

Speaker problem


1) Install/reinstall your laptop's sound drivers. Make sure you have the latest version. (go into Device Manager first, though, and check to see if the sound device your laptop uses is seen by the computer and working, though. if it's listed as an ''unknown device'' under "other", and has a yellow icon, the drivers are not installed for it. if the soundcard is niether there, or in "Sounds and Audio Devices", you could be having to look up the manufacturer for a replacement motherboard.)

2) open up Windows Volume Control (Start -> All Programs -> Acessories -> Entertainment -> Volume Control), and make sure your master volume isn't muted, and that it's turned up at least 3/4 of the way. Make sure all your other sections (wave, CD, etc, with the exception of microphone, under Playback) are unmuted, and turned up at least 3/4 of the way as well.

3) make sure the programs you are using to play music/movies/sound are likewise turned up. set them to maximum, and see if you can get sound to work.

if neither of these things work, you could be looking at either blown speakers in your laptop, or there could be a loose wire inside of it, where it connects to the motherboard. Also, it could be a malfunctioning headphone jack... see if you can plug in a set, *gently* twist it slightly, then unplug and test. also check if the ring around the headphone socket is loose.. that's generally a telltale sign.


hope this helps- but please post more information in the future. the more details you tell us, the better we can understand what's going on and help you.

Dec 30, 2007 | Computer Speakers

1 Answer

I can't seem to get my cyberacoustics to work (Speakers)


Hi, Perhaps the beeping sound you hear at start up is the internal speaker directly connected to the motherboard. If you Device Manager or your Control Panel/Sound & Audio Devices Properties/Audio tells you that nu such device is installed, what you need to do is re-install the necessary drivers. To confirm if the sound card is there/working but need drivers, go to your Device Manager, a yellow marked "!" will indicate that that component need drivers/re-installing. Post back with your motherboard brand/model that we may look for drivers or use the original motherboard CD installers. Good luck and kind regards.

Aug 22, 2007 | Cyber Acoustics CA-2012 Computer Speakers

Not finding what you are looking for?
Computer Speakers Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computer Speakers Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

508 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Are you a Computer Speaker Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...