Question about Computers & Internet

2 Answers

Restoring my taskbar under my browser on IE

PPLEASE TELL ME HOW TO BRING BACK THE FILE, EDIT, TOOLS ETC. THAT'S RIGHT UNDER MY BROWSER.
I HAVE A COMPAQ PRESARIO.

Posted by on

  • marruth Oct 30, 2008

    I HAD LOST IT SOMEHOW. I WILL APPRECIATE THE ANSWER JUST ASAP PLEASE.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,183 Answers

Hi,
Try pressing the F11 key on the keyboard , to check if that resolves the problem . Other wise try ssystem restore , it would take the computer back to the date when it was working fine

following link would tell you how to run a system restore
http://support.microsoft.com/kb/306084



Thanks
proton

Posted on Oct 30, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 409 Answers

Right click on the bars at the top of the window.  You will get a menu like this
restoring my taskbar under my browser on IE - 3b01ba6.png

Select Menu bar

Posted on Oct 30, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I want to make Google my default browser


If you're using Internet Explorer browser, click on theTools (menu item) ... and at the bottom of the drop-down window, click on "Internet Options". A (smaller) window will open, showing under the General (tab) ... your current home page. Simply edit (or add) into that (top HOME PAGE) window,www.google.com then, click on APPLY at the bottom right corner.

Now when you open your Internet Explorer (browser), it will go directly to google.com.

If you use the Mozilla Firefox browser, you'll want to click on the "Tools" menu item. A (smaller) "OPTIONS" window will open. Click on "General" and you will see the (current) STARUP Home Page URL address. Simply add/replace that with www.google.com and click on OK.

Now when you open your Mozilla Firefox (browser), it will go directly to google.com.

Dec 02, 2013 | Computers & Internet

Tip

How to save Adobe Flash files in Mozilla Firefox and Internet Explorer


1. Saving Flash files from Firefox
Method # 1
a. Click Tools - Page Info
b. Click the Media Tab on the Page Info Windows
c. The media tab has a complete list (with preview) of images, CSS Files and Shockwave Flash files that were downloaded by the Firefox browser while rendering (loading) the page.
d. Scroll down the list and locate the swf file.
e. Click the "Save As" button. Select some directory on your hard drive and save the file (No need for a third-party plug-in)
Method # 2
a. Type about:blank in the Firefox address bar
b. Now click List cache entries or directly type about:cache?device=disk (Disk cache device)
c. Press Ctrl+F and try to location the flash file by typing some part of website URL or the flash file name or just .swf. After some hit and trial, you should be able to locate the swf file URL
d. Click the SWF URL to open the Cache Entry Information page. Right click on the link and choose "Save link as"


======================================================

2.now the second one if u want to download from opera and IE(intrnet explorr)

a. Click Tools - Internet Options
b. In the General Tab, click the Settings button available in the Temporary Internet Files group.
c. Click View Files to open your Temporary Internet Files folder. Depending upon your IE settings, the Temp. folder can contain tens of thousands of files.

d. Click View - Details. Now click View - Arrange Icons By - Internet Address. Depending upon the webpage, there could one or more Flash files (Shockwave Flash Object) under the Inernet Address.

e. Once you find the right flash file, right-click and choose Copy. Then paste the swf file in any other directory. Be sure to
keep the page and IE open to avoid purging of the cache file.


Method # 2
1. Get a download accelerator like Flashget and tell it to automatically download the shockwave extention (*.swf)
2. Or download a free IE plug-in for saving flash files.




3. How to save Flash files from Opera browser
Just like IE, Opera stores the flash files in the browser cache.

on Oct 03, 2010 | Computers & Internet

1 Answer

I want to make google my home page.what must i do?


open up your browser. go to edit then preferences in firefox then general. In home page type www.google.com.au or leave out .au . Internet Explorer is the same, just look under internet option's. Don't matter if it is windows or linux, it is all the same. Make sure you have menu bar to do this. To check.Right click on top of browser. A dropdown will display menue bar, navigation toolbar etc. Tick the menu bar option. On top of browser you will see File Edit View History Bookmarks Tools Help . If you have it sorted out. Then you can start from top.

Nov 21, 2013 | Computers & Internet

1 Answer

Lost toolbar


Right click in top toolbar see how many or what options are available this of course will depend on your default browser there might be add toolbar or customize there should be a menu to add which will file Edit View History Favoutites Tools and Help click or select to add
Selet the tools then from the drop down list managed add ons look for your toolbar it might have been disabled

Aug 06, 2013 | Computers & Internet

1 Answer

When I print my telus bill the font is very small, hard to read.. (I wear glasses). When I print a copy of the bill from PDF , the font is larger ??? When printing from thr internet,ie: recipes, if I


Which browser are you using? Internet Explorer? Mozilla Firefox? Opera? Google Chrome? Safari?

If you are using internet explorer: Click Tools/View/Text Size and change it.

If you don't see tools at the top of your browser on a line that says File/Edit/View/Favorites/Tools/Help look for tools over on the right then click it and select Toolbars, then select Menu Bar and it will stay at the top of the browser so you can just click Tools/View/Text Size

If you have Windows 7 press and hold the ALT key for the menu bar to appear at the top of the browser.

Apr 01, 2012 | Computers & Internet

2 Answers

I cant sgin in to hotmail


First Solution: Browser Clearing

Try Clearing your Browser maybe you have a problem on your current browser.

Tips: Always Upgrade your browser to the lastest version.
Avoid using old browser such as IE 6 got lots of problem.

Solution in Clearing History Browser,

Microsoft Internet Explorer users

Note: Users running Internet Explorer 7.0 and above will need to press the Alt key in order to access the file menu easily to get access to options such as File, Tools, etc.
Viewing History
  • Microsoft Internet Explorer 7 and above users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button.
  • Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History
  • Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section.
  • Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System", "Preferences", "Explorer", and moving the history file into the trash.
  • Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.

Mozilla Firefox users


Viewing History

Press Ctrl + H to open the left-side history bar.

or

Click History at the top of the window.

or

Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History

Mozilla Firefox users can clear their history by clicking the "Tools" menu, "Options", clicking the "Privacy" button, and under "History" click the "Clear" or "Clear Now" button.

or

Press CTRL + Shift + DEL to open the Clear Data Window.

Netscape users
Viewing History

  • Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History
  • Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.

Opera users


Viewing History

Click Help and then About. Within the About Opera window you'll see the full path to where the cached files are stored. Browse to that file path to view cached files.
Deleting History

Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.


Second:

It is an odd problem. Try this, make sure your logged in as admin,
1.)un-installing msn, delete all files from - Document and Settings- Administrator- Application Data- Microsoft- MSN Messnger.

2.)Empty all temp folders from, Document and Settings- Administrator- Local Settings- Temp. Also clear all other temp folders, cookies, history, etc....

3.)Reboot. Reinstall messenger and put in your account info. Hopefully this works. If it dont then goto Microsoft support site and post your problem there. They should be able to help you.

Sep 16, 2011 | Computers & Internet

1 Answer

ID and PASSWORD correct but still its not opening


try to open you yahoo mail in different interent browser, make sure u have deleted the cookies from your browser and they try.
to delete the cookies from your IE browser follow below steps:

1. open you IE browser
2. click on Tools
3. click internet option
4. under browsing history click on delete
5. you will have options to delete whole history , cookies and etc.

Sep 12, 2011 | Yahoo Mail

2 Answers

Reduce the number of lines at top of browser


right click on the menu / toolbar area (not around words or icons, uncheck things that you want to remove.

Oct 01, 2009 | Microsoft Internet Explorer 8

2 Answers

Problems opening links in Outlook 2003


The most common cause is a corrupt registry key in Internet Explorer. The registry key found at
HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command
is either damaged or corrupt.
To fix it, try resetting Web settings in Internet Explorer. If this does not resolve the issue, set IE as
the default browser.
To Reset Web settings:
Internet Explorer 6
Start Internet Explorer 6.
On the Tools menu, click Internet Options.
Click the Programs tab, and then click the Reset Web Settings button.
Under Internet programs, verify that the correct e-mail program is selected.
Click to select the Internet Explorer should check to see whether it is the default browser check box.
Click Apply, and then click OK.
You may receive the following message when Internet Explorer starts:
Internet Explorer is not currently your default browser. Would you like to make it your default browser?
If you receive the message, click Yes.
Internet Explorer 7
Start Internet Explorer 7.
On the Tools menu, click Internet Options.
Click the Advanced tab, and then click Reset.
Click the Programs tab, and then click Set programs.
Click Set Default Programs.
Click to select Microsoft Outlook, and then click Set this program as default.
Click OK, and then close the Default Programs dialog box.
In the Internet Options dialog box, click the Programs tab, and then click Make default under Default web browser.
Click OK.
Back to the top
Export and import the registry key from another computer
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows
Note Use this method only if the earlier instructions for each browser do not work to resolve this problem.
Export the registry key from another computer
Click Start, and then click Run.
In the Open box, type regedit, and then click OK.
Locate the following registry key: HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

Click the command folder.
On the File or Registry menu (depending on your operating system), click Export.
Note the location of where the file will be saved. The registry file can be saved directly to the hard drive or floppy disk.
Type a unique file name, and then click Save.
Quit the Registry Editor.
Import the registry key
Copy the Exported registry key to the desktop on the problem computer.
Double-click the .reg file.
You receive the following message:
Are you sure you want to add the information in drive: location file was copied to\file name.reg to the registry?
Click Yes, and then click OK

Jul 27, 2009 | Microsoft Outlook 2003 for PC

1 Answer

Enabling java scrpt in browser


Follow these steps:
  1. Open your browser (I.E. 7.0)
  2. Click on Tools button (it is located in the upper right part of the screen)
  3. Select Internet Options.
  4. Click on Security tab.
  5. Click on Custom Level.
  6. Scroll down until you see section labeled Active Scripting.
  7. Select Enable.
  8. Click OK to save changes.
  9. Confirm Yes and click OK.
  10. Close and restart the browser.

Jan 30, 2009 | Microsoft Windows Vista Ultimate Edition

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101642 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...