Question about Altec Lansing ATP 3W Computer Speakers

1 Answer

No sound Hi, I just purchased a set of speakers and can't get any sound from them. I believe I have everything hooked up correctly. When I take out the cord from the back of the pc, I get a loud buzzing sound, but when I plug it in, the sound is gone and the speakers don't work. I don't have the user guide, there wasn't one in the box. Any suggestions or should I just take it back? Thanks!

Posted by on

  • Anonymous Dec 05, 2007

    i hav just bought dis speakers 3 months ago....and now d one of d speakers is not working good..........i wanna know list of service centers in india

  • Anonymous Dec 26, 2007

    same query



1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Try a diferent port in the back you may not have them in the right one plug a dif set of speakers in to make sure the port is good
if it is then I would say you got a bad set

Posted on Dec 02, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Ive hooked up all the wires from the dash to the player, it turns on an everything works except the four stock speakers, everything seems to be hooked up correctly an everyonce in a while ull hear a...

A couple of things to think about. If the radio is new, then the speakers may be bad. If the radio is not new and purchased from someone else, the radio may be bad. You are making sure the volume is turned up right? You did use a harness when hooking the radio up right? That is something I strongly recommend.

Happy Hunting

Aug 13, 2011 | Car Audio & Video

1 Answer

Trying to hook up speakers to Pyle Pro PD1000 stereo receiver w/built-in DVD/CD player. I believe that I have speaker wires hooked up correctly but when I play CD no sound. I can actually hearing sounds...

I went thru user manual..there is no special way of wiring speakers..
pls check carefully the speaker connections again and the "speaker selector" too..
what about "MUTE" button ? it should be "OFF" ...
and try to test it on FM radio first ..
just in case ,if you need the soft USER MANUAL pls visit the URL below..

1000 Watt AM-FM Receiver w/ Built-in DVD/MP3/USB

Jul 10, 2011 | Audio Players & Recorders

2 Answers

How to hook up the sound bar and subwoofer to tv

everything is hooked up correctly tp element tv
but no sound

Apr 25, 2011 | Vizio VSB210WS Soundbar

1 Answer

Do i need a driver for these speakers to work? because i have no sound coming from them right right now. i just hooked them up today because my other speakers weren't working. i just installed a sound...


It is clear in your statement that your speaker is not working anymore. Consider opening it and then check the wiring inside the speaker if it has lost connection and solder it.

Otherwise buy a new one this will get raid of the problem completely.

Hope it helps..

Have a nice day!

Jun 01, 2010 | MidiLand MLI-699 Computer Speakers

1 Answer

I purchased a new computer and after hooking everything up, everything works except I have no audio. I believe the speakers are internal to this monitor.

Double check that you have the speaker cable plugged into the proper jack (audio out - green) on the computer. Make sure that the audio hasn't been muted and that it is set for the correct output type (if you have a multi-channel audio option).

Try a standalone set of speakers to check if the audio driver for the on-board audio or sound card is working.

I hope this helps.

Cindy Wells
(I've found that the integrated speakers will fail before the monitor does. Since the integrated speakers are low-end and similar speakers are fairly cheap, get new speakers of a quality you like. Repairing the speakers isn't worth it.)

May 19, 2010 | AOC LM729 17" LCD Monitor

1 Answer

I have a new dell inspiron. I just purchased Logitech x-540 surround sound speaker system. The right front, left front, and center speakers don't work. Everything seems to be hooked up right. Any ideas. Is...

Yes there has to be a configuration for the 5.4 surround sound... look if the hardware came with a CD to update the sound driver. or Check if the its correctly configured. on the control panel then click Sound, then depending what windows you have have to lookk for the configuration or properties area and configure as 5.0 or sorround etc.

Feb 21, 2010 | Logitech X-540 Multimedia Surround Sound...

1 Answer

Sound not coming through speakers correctly

Check that the speaker setting on the receiver is set to large not small. (if you have 6inch or larger woofers)

If you have only small speakers you will need a subwoofer.

Feb 22, 2009 | Yamaha RX-V363 Receiver

1 Answer

No audio output from Pioneer VSX-D608 Receiver

If it's under warranty..get a new one.
It's an internal breakdown service only.

Feb 05, 2009 | Pioneer VSX-D608 Receiver

1 Answer

No sound

Blinking LEDs indicate a problem with outputs. Or speaker impedences are too low (below 4 Ohm)

Apr 22, 2008 | RCA RT2360 System

1 Answer

No sound no nothing !

make sure :
1- the the speakers are connected to the sub woofer correctly
2- the sound driver is installed on your computer ( you can check that from Device Manager )
3- that you connected the sub woofer jack to the correct jack of your computer
4- the volume parameter is set to highest in your computer

if nothing works out then i suggest connecting the speakers to another device ( like ipod or mp3 player )

if either this won't work then the speakers are obviously corrupted :)

Dec 25, 2007 | Creative Labs I-Trigue 3600 Computer...

Not finding what you are looking for?
Altec Lansing ATP 3W Computer Speakers Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

620 Answers

The Knight
The Knight

Level 3 Expert

74999 Answers

Sharps s

Level 1 Expert

41 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides