Question about AudioBahn A4601T Car Audio Amplifier

1 Answer

Amp Problem I have a audiobahn a4601t amp and it will power on but there is no sound coming out of the speakers. I tested my speakers and they work fine so i'm not sure what is wrong with the amp.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

My first thought would be the rca's. make sure the rca's are in good condition and also make sure that their in the right spot from the head unit. (some head units have multiple rca outputs or inputs) and be sure that your gains and levels are all set right

Posted on Oct 04, 2006

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Brand new Audiobahn amp burning smell


i'd need more info but from what you've stated, sorry to break it to you but it sounds likely you've incorrectly wired you speakers and blown your amp. this will prove no doubt an expensive mistake and learning exercise.

May 23, 2017 | AudioBahn Car Audio & Video

1 Answer

No sound from sub


simply give it a 2 wire signal and you should hear something! if not then depress the cone lightly back and forth, if you hear alot of scratching/scraping sounds, prognosis in not good.

Sep 15, 2009 | AudioBahn AWES12P Car Subwoofer

2 Answers

No sound protection light on.


Either blown subs, or bad amp.. Disconnect the subs, and try turning the amp on, if the amp is still in protect then your amp is bad, if the protect light goes off, then your subs are bad, or possibly wired at to low of an impedance, but I don't think that will trigger the protect on an Audiobahn amp.

Aug 21, 2009 | AudioBahn A2002T Car Audio Amplifier

2 Answers

Audiobahn 1800 watt amp has an error of LO and isn't working righ


you are not getting your amp enough volts try checking your ground or power cable

May 19, 2009 | AudioBahn A18001DQ Car Audio Amplifier

2 Answers

Audiobahn A4601T, only 1 audio channel works


Is it the same channel in both amps that produces output?

Have you tried all combinations of setting for the switches and pots on both amps?

Oct 25, 2008 | AudioBahn A4601T Car Audio Amplifier

1 Answer

Wierd stopped working audiobahn a2300hct


Disconnect all speaker wires from the speaker terminals of the amp and disconnect signal cables from the amp. If it powers up normally, the wiring and speakers need to be checked. If it still shuts down, the amp likely has blown output transistors.

Apr 05, 2008 | AudioBahn A2300HCT Car Audio Amplifier

1 Answer

Audiobahn a8002t has no sound


if you are getting amp lights to turn on at all, then power is getting to the amp so although the fuse is oversized (50 amp fuse ok), it is not your present problem. I am guessing the final stake transistors have failed. do you know how to test them...you can use a multimeter that has a transistor test function, but first de-solder two of the 3 pins from the pcb...be aware that power MOSFETS may exist that cannot be tested with this meter.

Aug 10, 2007 | AudioBahn A8002T Car Audio Amplifier

1 Answer

No sound from audiobahn a8002v amp


what readout are you talking about?have checked speakers yet?

Apr 29, 2007 | AudioBahn A8002V Car Audio Amplifier

1 Answer

Audiobahn A2300HCt wont work


you might not have enough power pushing the amp.... I have two batteries and two caps running

Apr 02, 2007 | AudioBahn A2300HCT Car Audio Amplifier

1 Answer

Power & protect


my amp says Lo on the digital circle on top of the amp i have a mtx 9500 bridged to the amp and it cuts out at high volumes and suddenly please help



Dec 21, 2006 | AudioBahn A8000V 400W x 1 Car Amplifier...

Not finding what you are looking for?
AudioBahn A4601T Car Audio Amplifier Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top AudioBahn Car Audio & Video Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22382 Answers

Jerry Naidoo

Level 2 Expert

151 Answers

Robert Rankin

Level 2 Expert

356 Answers

Are you an AudioBahn Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...