Question about PC Desktops

2 Answers

Sound wont work after installing xp - PC Desktops

Posted by on

  • phillos Oct 30, 2008

    yeah na i justbought a new sony lap top and installed xp on it and now no sound was working before i installed it do you know how i cound get those mode and setting buttons working aging too?

  • phillos Oct 30, 2008

    yeah when i bought it the speakers were working fine and so were the programs and then i installed xp which i got with it xp pro sp2 and it went through some recovery thing and then windows bootedback up and i have no sound options

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 903 Answers

XP may not have the required drivers for your sound card, why not go to here
http://www.softpedia.com/get/System/System-Miscellaneous/Driver-Detective.shtml

and download the trial version of driver detective. It will scan your computer for drivers that are needed. It may not let you download them, but it will tell you what drivers are needed, make a note of them then surf the web for the drivers that you need, or you can post back here for help and I will look for them for you.

Posted on Oct 30, 2008

  • Debs
    Debs Oct 30, 2008

    I will need more information to help you with your problem, you said that you had no sound! What buttons are you talking about? Try to give me as much information as you can to your actual problem!

  • Debs
    Debs Oct 30, 2008

    Okay, try this first. Look in the task tray at the bottom right hand side of the screen and see if there is a speaker icon. If there is double click it and it will take you to volume settings. Make sure the volume etc is not set to mute. If it is simply untick the box. If this doesn't resolve your problem the you may need to reinstall the soundcard for XP to pick up. Go to Control panel>system>device manager and right click the soundcard that you are having a problem with and choose uninstall. Once you have done this reboot your computer and it will be picked up as new hardware and XP will attempt to install it. If this works then great, if not then I suggest as I did in my first post and donwload the driver detective, it will tell you what is needed for you pc.



    I hope this helps

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 275 Answers

Did you install the drivers ?
and chk the device manager and than in case any question marks on sound install the the sound drivers and if they are already installed ... right click and uninstall and than restart the system and than chk the sound

Posted on Oct 30, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My speakers wont work when plugged into the desktop. Same problem happens when i use my headphones. There is absolutely no sound.


have you checked device manager to see if your sound driver is installed to access device manager in xp you go to start run and type devmgmt.msc in vista and windows 7 go to start>start search>type device manager if you soundcard isnt installed it will appear as multimedia audio contoller then you will have to download the driver from emachines website Http://support.emachines.com

Dec 14, 2010 | eMachines W3115 PC Desktop

1 Answer

I put xp on my Emachine W3615 and nothing works now


See if you could get Ubuntu Linux. This operating system, should work out of the box. If you can get the CD, you could also try using it without actually installing it.

Mar 11, 2010 | eMachines W3619 PC Desktop

1 Answer

My speakers wont work on my computer and my operating system is a vista and i got a dell computer


You need to reinstall your sound-card drivers. You can do this two ways one use your sound-card install disk or go to the internet and look for updated drivers. I have had this same issue with XP so its not just a Vista issue.

Feb 15, 2010 | Dell Inspiron 531s Desktop Computer

2 Answers

Optiplex GX520 with vista


There should be no problem, if the sound doesn’t work try uninstalling the the Drivers and Reinstalling after you installed Vista im pretty sure that Vista will install the Drivers automatically.

Jun 01, 2009 | Dell OptiPlex GX520 PC Desktop

2 Answers

Installed windows xp disk with a scratch and now wont boot up


If you have the Windows Key/License for the XP disk you can use someone else's copy of the XP disk or call Microsoft and ask for a replacement. You need the license and it must not have been installed on another PC previously.

Mar 14, 2009 | Compaq Presario 5000 PC Desktop

2 Answers

Downgrading from VISTA to XP and the plug and play feature of xp is busted. it cant install sound, video, monitor drivers


some people just don't appreciate the hard work put into solving problems. I'm glad for you, keep up the good work and thanks for passing it on to others, who might not have to go throuth that.

Good Job.
Tripod.

Nov 10, 2008 | Acer Aspire L310 (ASL310UD631A) PC...

1 Answer

Re-install xp


Are they using PS/2 connectors or USB connectors?

Maybe this could sound ridiculous, but it happened to me once, in the past (when the connectors were the same color). Is it possible the the mouse is connected in the keyboard's port, and vice versa?

Aug 28, 2008 | PC Desktops

2 Answers

No sound devices on my sony vaio VGN-CR322H laptop


Pl check the whether all driver from OEM have been installed including MB and try to reinstall the driver it should work fine. or reinstall the SP2 for win XP. then install the OEM driver again, this should work, else there might be hardware problem.

Aug 20, 2008 | Sony VAIO PCV-J200 PC Desktop

2 Answers

Mcafee legal instalation pops up and says trojan alert false ,thenxp anti virus pops up and says over 1000 viruses found .also i cant remove both pop ups hope you can help evelyn aged 72


This almost sounds like you have a maleware infection.
It almost sounds like the one that has been going around that claims to be Windows XP antivirus and that it found 450+ spyware infections (there is no such thing built into Windows XP).

I would suggest running SpyBot or Hyjack This to find out if you do have a malware infection.

Aug 05, 2008 | PC Desktops

1 Answer

Pc problem SouND ????


sounds like perhaps you might need the older drivers. which xp you working with? SP1 or 2?

Mar 06, 2008 | PC Desktops

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...