Question about Microsoft Excel for PC

3 Answers

Microsoft Excel Temp Files

Excel creates temp files when I open a document but then doesn't delete them after closing the file. HELP! Thanks. Running XP btw.



Posted by on

  • 2 more comments 
  • SallyLyon Nov 08, 2008

    Unfortunately this happens on my desktop and in My Documents where I have full rights. Thanks though.

    --Sally


  • SallyLyon Nov 09, 2008

    SPOT ON. THANKS SO MUCH!!!!!!!

  • riazub Jan 13, 2009

    when finished work in excell sheet & i open again i find some new TMp file. its so disturbing for me.wht solution plz

  • plc133 Feb 15, 2009

    Has anyone found a fix for this. I contacted TM, and they instructed me to uncheck the "Always create a backup copy" checkbox in advanced settings for protection against viruses

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I just finished with Trend Micro help support and they solved this problem for me. Open the main console for Trend Micro. Click on Viruses & Spyware Controls. Click on the "settings" for Protection Against Viruses & Spyware. Click on Advanced Settings. Under the section for "What Should TMIS Check for Threats" click on the circle for "Specify Targets that you choose". Click on "Select" next to "Ignore Specific Files & Folders". Then Add and folders of files that you do not want Trend Micro to check and make backups for. That solved my issue...hope it helps you too.

Posted on Feb 05, 2009

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I have the same problem. And the temp files that are saved are the same size as the originaI file. I have found that it is an issue with my virus program. I am using Trend Micro Internet Security 2009. If you close the virus program, the problem goes away and the temp files are no longer created. Trend Micro says to remove and reinstall the program. When I did this, the problem went away. However, during the next virus definition update, the problem came back. I have opened a trouble call with Trend Micro and will post any new updates when receive. Hope this helps.

Posted on Dec 31, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

  • Expert
  • 66 Answers

If you don't have delete/erase rights to the directory, but have create/modify rights, this will happen. If using a Network OS (Netware/AD), assign both file/folder rights and/or file/folder permissions. If on a business network, contact your support personnel to do this.

Posted on Nov 06, 2008

  • Daniel Bates Nov 08, 2008

    Ok. The only time I've seen this occur is when there's an issue the Access Control List. I would still suggest right-clicking the folder in question to verify security settings for your user account. Also, verify there aren't any special permissions assigned in the advanced security section (advanced button).

    Process Monitor,http://technet.microsoft.com/en-us/sysin... can tell you exactly where the problem lies. While running, you can filter on excel.exe to get the exact reason.


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How do i fix corrupted excel file?


It's a critical problem for us, after unfortunately data file got corrupt due to virus infection, I faced such type problem.
Read something useful herehttp://www.filerepairforum.com/forum/microsoft/microsoft-aa/excel/691-%E2%80%8Bhow-can-i-repair-excel-file
Or use Excel Repair Toolbox http://www.excel.repairtoolbox.com/

Feb 01, 2015 | The Computers & Internet

Tip

Microsoft Excel tips


Auto sum shortcut key
Quickly create a Microsoft Excel formula to get the sum of all cells by highlighting the cells you wish to know the value of and pressing ALT and = .
Create hyper links in Excel
Quickly create hyper links in your Microsoft Word, Excel, or Front Page document by highlighting text and pressing "CTRL + K".
Close all open files at once
Close all open Microsoft Word and/or Excel files by holding down the shift key and clicking "File" and then "Close All".
Quickly open recently opened files
Quickly open the recent files by first pressing "ALT + F" to open the file Menu and press 1, 2, 3, or 4.
Create underlines without any text
This tip works with the majority of Microsoft Office applications. Easily create an underlined space by pressing CTRL + U to start the underline, then press SHIFT + Space for each underlined space you wish to create. An example of how this could be used is for printable forms, for example: Name: .
Print only sections of a document
Save on your printer ink by selectively printing in Windows programs such as Microsoft Word, Internet Explorer, WordPad, Outlook, etc. To do this highlight portions of text you wish to print and click print. In the printer dialog window under Page Range choose the option Selection. It is important to realize that not all programs or printer drivers support this feature.
Repeat recent action
Using the F4 key in Microsoft Office 2000 and above allows the user to repeat the last used action. For example, if you have changed the font of a selected text and wish to change another portion of text to the same font, pressing F4 will do this for you automatically.
Quickly undo
Quickly undo mistakes in the majority of most PC Windows program by pressing CTRL + Z.
Quickly above cell contents
In Microsoft Excel press CTRL + SHIFT + " to copy the above cells contents.
Using the Microsoft Excel Auto filter
Organize cells quickly by using Microsoft Auto filter. Columns that contains long listing of data can be easily sorted by using the Auto filter option, to use this option select the top rows of the columns you want to be used and select Data / Filter and Auto Filter. Once successfully completed you can use drop down arrows to filter the data automatically.

on Dec 27, 2009 | Computers & Internet

1 Answer

Why are my MS Excel files being saved with a ~$ in front of the file name? I can not open them


The '~' is called a tilde, which may help with your search for help. Generally, files with the tilde are temp/backup files. Here's a link to a microsoft page describing them: http://support.microsoft.com/?kbid=211632 These files are automatically created. Make sure you have permissions for the directory you are using. Also, make sure you have registered your Excel program with Microsoft.

Apr 05, 2013 | Microsoft Office Computers & Internet

5 Answers

Excel sheet has been lost how to recover


Lost Excel file can be recovered from:
  1. Recycle Bin - If you have deleted the file with normal delete.
  2. Backup - If have maintained the backup of file.
  3. Email - It may possible that you have mailed the file to someone.
  4. 3rd Party Recovery Software - Recuva, Stellar Data Recovery ...

Oct 29, 2012 | Microsoft Office Excel (License Only)...

2 Answers

I cant sgin in to hotmail


First Solution: Browser Clearing

Try Clearing your Browser maybe you have a problem on your current browser.

Tips: Always Upgrade your browser to the lastest version.
Avoid using old browser such as IE 6 got lots of problem.

Solution in Clearing History Browser,

Microsoft Internet Explorer users

Note: Users running Internet Explorer 7.0 and above will need to press the Alt key in order to access the file menu easily to get access to options such as File, Tools, etc.
Viewing History
  • Microsoft Internet Explorer 7 and above users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button.
  • Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History
  • Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section.
  • Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System", "Preferences", "Explorer", and moving the history file into the trash.
  • Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.

Mozilla Firefox users


Viewing History

Press Ctrl + H to open the left-side history bar.

or

Click History at the top of the window.

or

Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History

Mozilla Firefox users can clear their history by clicking the "Tools" menu, "Options", clicking the "Privacy" button, and under "History" click the "Clear" or "Clear Now" button.

or

Press CTRL + Shift + DEL to open the Clear Data Window.

Netscape users
Viewing History

  • Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History
  • Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.

Opera users


Viewing History

Click Help and then About. Within the About Opera window you'll see the full path to where the cached files are stored. Browse to that file path to view cached files.
Deleting History

Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.


Second:

It is an odd problem. Try this, make sure your logged in as admin,
1.)un-installing msn, delete all files from - Document and Settings- Administrator- Application Data- Microsoft- MSN Messnger.

2.)Empty all temp folders from, Document and Settings- Administrator- Local Settings- Temp. Also clear all other temp folders, cookies, history, etc....

3.)Reboot. Reinstall messenger and put in your account info. Hopefully this works. If it dont then goto Microsoft support site and post your problem there. They should be able to help you.

Sep 16, 2011 | Computers & Internet

2 Answers

I deleted my Microsoft Office Activation Wizard


try this :
1. Quit all running programs.

2. Download and install the Windows Installer Cleanup Utility.
http://download.microsoft.com/download/E/9/D/E9D80355-7AB4-45B8-80E8-983A48D5E1BD/msicuu2.exe

3. After you have installed the Windows Installer CleanUp Utility, click
Start>All Programs>Windows Install Clean Up.

4. Highlight Microsoft Office 2007 entry in the list and then click
Remove. Click OK and wait for the process to end. If any other stand alone
Office applications (such as Visio and Project) appear on the list, please
also remove them. Then, click Exit to close the Windows Installer Cleanup
utility.

5. Click Start>Run, type "regedit" (without the quotation marks) in the
Open box and press Enter.

6. Locate the registry keys below and click Delete from the Edit menu.
Click OK on the following warning dialog box.

Note: Please go to File>Export and backup all the registry first.

HKEY_CURRENT_USER\Software\Microsoft\Office
HKEY_LOCAL_MACHINE\Software\Microsoft\Office

Quit Registry Editor.

7. Delete or rename the following folders or files if they exist:

C:\Program Files\Microsoft Office
C:\Program Files\Common Files\Microsoft Shared\OFFICE12
C:\Documents and Settings\<UserName>\Application Data\Microsoft\Excel
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Office
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Outlook
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Publisher
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Templates\Normal.dot
C:\Documents and Settings\<UserName>\Application Data\Microsoft\Word
C:\Documents and Settings\All Users\Application Data\Microsoft\Office
C:\Program Files\OfficeUpdate12

8. Click Start>Run, type "%Temp%" (without the quotation marks) in the
Open box and press Enter. Delete all the files and folders within it. If
there are some files which cannot be deleted, just leave them alone and
this will not affect the result.

9. Empty the Recycle Bin.

10. To remove Mapi, search for and rename the following folders/files if
they exist:

C:\Windows\system32\mapi32.dll
C:\Windows\system32\mapisvc.inf
C:\Program Files\Common Files\System\Msmapi
C:\Program Files\Common Files\System\Mapi

11. Restart your computer and install Office 2007 again.

May 12, 2011 | Computers & Internet

8 Answers

I cannot open .docx and xlsx files.


The files extensions you have listed, .docx and .xlsx, are files that have been created using the Microsoft Office 2007 or 2010 suite of programs. Specifically .docx is a Microsoft Word document, and .xlsx is a Microsoft Excel spreadsheet. You will have to have either of the Microsoft Office programs mentioned, or you can also use the Open Office suite of programs. This is a free program that you can download at the following website:

http://www.openoffice.org/

Mar 05, 2011 | Microsoft Windows XP Home Edition

1 Answer

Ms word 2000 program will not open on my laptop Have uninstalled and reinstalled but the whole word program just sits there with the hr. glass turning but the program will not open Many thanks for your...


One possible cause is the default template file, Normal.dot. You will have to locate it and delete it. To locate it, search the C drive. Make sure you are searching the hidden files. Once you locate it, delete it and any file like ~ormal.dot. That is a hidden temp file Word creates while working on a document. Then restart Word. Once you restart Word, the Normal.dot will get recreated.
Robert

Mar 16, 2010 | Microsoft Word 2000 for PC

1 Answer

Microsoft office word not installed for current user


dear sir

first uninstall the program & delete the temporary files
ex: START>RUN> type TEMP please delete all the files in that folder

after that restart your system

now install the program after that dont remove the program CD from your computer.
then open ms word. it will take some extra files from CD.

now you can run the program directly



regards
murali

Dec 09, 2008 | Computers & Internet

Not finding what you are looking for?
Microsoft Excel for PC Logo

5,279 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2642 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18357 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...