Question about Image Line FL Studio 5 Producer Edition

1 Answer

FL Studio 6 Troubleshooting

When I save my work and open it - it says file might be currupted or a plugin caused it to not load. What should I do to make this not happen - also when I open the FL Studio folder and go into the projects folder, my work I saved is 0KB.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: FL Studio 6 Troubleshooting

It means that a sound or plugin that you saved with the file was corrupt, so you will have to scrap the project and start over.

Posted on Jul 23, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Serial number of fl studio 12

only the mfg or publisher can help you . many time a demo version does not let you save WORK .

Aug 03, 2016 | Graphics Publishing, Design & Multimedia...

1 Answer

Program tries to load every .dll file on my hard drive upon booting up

Dll errors occur due to various reasons incomplete installation or removal of a program, missing, corrupt, or incorrect .dll file paths, and more. Failure to fix these errors can result with severe PC problems click start right click on my computer you should see your drive usually C: select properties click tools check now tick both boxes automatically fix files and scan for and attempt recovery on any bad sectors or you could tick one box and wait until its finished then return and tick the other box then select check now start should schedule this task when restart do not do anything while the chkdsk utility is in progress any input may damage your computer also download a registry cleaner JetClean tidies your registry, gets rid of junk files, deletes broken shortcuts, and attempts to give your computer that like-new feel again. Hope it helps.

Dec 27, 2012 | Sony ACID Music Studio 9

1 Answer

Photo explosion 4.0 project studio. When I create

I kind of doubt this is your problem, but try and save the file by using the "save by a different name option." Then click options and slide the file size to large. Make sure you have your color setting set to rbg, not cymk. The channel should be set to 8 bits, not 16. I am not sure where that selection would be made in 4.0, but jpgs are not compatible with 16 bit channel. If you can't find the setting, check the help file.

Two questions: 1 Can you open any pdf and jpg files in Photo explosion, and 2 can you open the files you have created in photo explosion in another program?

If you can't open any jpgs/pdfs with any program, the problem is probably with your operating system. If the problem is only with photo explosion created files, and they can't be opened in any other program, it may be the "plug in." That is the piece of software required to produce the file. A viewer is also required. If you can open the jpg in another program, that would indicate photo explosion. The plugins that are loaded into the program should be listed, possibly under tools. You can try to update/reload these.

You have not indicated your operating system. This is important to correctly answer more complicated issues. For instance, if you have Vista 32/64 bit, your software has to be compatible and set to the right version. Because Vista is prevalent, I looked to see if it is compatible. Unfortunately, Nova recommended buying an update for the 32 bit version and had no info on the 64 bit. Somewhere on the photo explosion box there should be a small label telling you what it is compatible with. I hope that if this was not helpful you will leave me more info and answers to the above by writing a comment. I can get back to you with more specific advice.

May 06, 2010 | Nova Development Photo Explosion Deluxe...

1 Answer

Hi good afternoon iam the one of the user of pinnacle studio v.11

try to restore your computer in earlier time. It is like turning your pc backwards before the problem occured. you can see computer restore in your OS accessories.

May 02, 2010 | Pinnacle Studio Plus Version 11

1 Answer

Camera RAW and PhotoShop CS3

To start, before building an action or a droplet to convert from Raw, you need at least either the RAW plugin, or the photoshop lightroom plugin, depending on the version of Photoshop. I assume you have the plugin installed on your Photoshop. See: Adobe - Adobe Photoshop CS4: Digital camera raw file support.

A better choice would be having the Nikon Capture NX , that give you the option to work on the native RAW format from Nikon.

Once you have installed a plugin to manage RAW format files you can record an action or droplet to automate the process. If youj want more automation, you set an action first, as a batch process to do action on a single file, then build a droplet on the action batch file. A droplet will give more automation, since droplets can be activated by dropping a folder of images onto that specific Droplet Process, and they will apply the batch process to all the files contained in the folder.

The way you build the batch action depends much on the version of Photoshop you are using and on the plugin used. Here an example using Adobe PS CS2 and camera Raw plugin: Raw Format Workflow with Adobe Bridge .

The action can be saved using the recorder, so that the procedure will de quite instinctive. See the tutorials below for step-by-step instructions.

See also:

Adobe - tutorial : Lights, camera, action!

Batch Processing Camera RAW images in Photoshop CS

Creating a Droplet : Adobe Photoshop Tutorial

Batch Processing Camera RAW images in Photoshop CS

Jul 28, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Corel Paint Shop Pro (any version) crashes while loading

i recently faced problem in paint shop pro x2...PSP was just freezes or stuck at load...i reinstalled it...It loaded successfully this time but soon became freezes when i shut it off and tried to run again....Now wht i did is this......
PSP Plugins was some whr incompatible or something other problem with Adobe CS4 Plugins..coz i redirected PSP to get load not just its own Plugins but also load Adobe CS4 Plugins as well....and thats whr my Problem started......
So wht i did is...just Cut the Plugins of Adobe CS4 to Desktop(for temporary purpose) and Load PSP again ...and it ran all fine...:)now i went to File/Preference/Locate File and remove the Path towards the Adobe CS4 plugins.....and then same Cut and paste Plugins(which i put on desktop) back to Adobe CS4 Folder......Now no problem at all....chao...

Apr 23, 2009 | Corel Paint Shop Pro 9

1 Answer

Hhow to save a pattern in fl studio and reuse the same in another

Open up the piano roll window for the sample you have selected. Use the highlight tool, which looks of a dashed square, to select the entire pattern by dragging your cursor from the top right corner of the piano roll diagonally to the left bottom corner of the piano roll. If you can't see all of the bars used, then try sizing the track in the piano roll closer together by placing your cursor on the square directly to the right of the horizontol scroll bar. Hold down the left click and move your mouse down to track the piano roll closer or move the mouse upwards to span it more. Select all of the bars used in the piano roll and click the down arrow in the very upright corner. Select Edit > Copy. This will copy all of the bars in the current piano roll. To paste the pattern simply click the down arrow again in the upright corner and select Edit > Paste in any piano roll.

Jan 20, 2009 | Image Line FL Studio 5 Producer Edition

1 Answer

File/Folder Permission Message in Pinnacle Studio 11 Plus

Hello welcome to FIxya!

Here you can check this procedure on how to open your files again.

"1) Check your Recycle Bin
2) Do a Folder/File Search for each of the Grey Folder Project names. This will display all Folders & Files with that Project Name. You are looking for an .stx File. If it's there, right-Click on Project Name / Open Containing Folder & Copy it to your My Projects Folder. Then you should have both the Grey Folder & .stx File for the same Project name, showing in your My Projects Folder.
If the Search doesn't display a .stx File, you can create a new one, by Opening a New empty Project, which will create a My Movie Grey Folder & a My Movie .stx File, Save to your My Projects Folder. Delete the My Movie Grey Folder & Rename the My Movie .stx File to the same name as your original Grey Folder."
So ...after finding my "lost" movie file, with its file name, under Documents\Pinnacle Studio\My Projects i then went through the following procedures using your great advice Colour;
  1. Make a copy of your found "lost" movie grey film icon file by right mouse clicking on your lost file and choosing "copy". Paste the copy into another folder in Documents where you can find it if need be
  2. Then go back to Documents\Pinnacle Studio\My Projects and right mouse click onto your grey film icon. Choose "rename". Then rename your "lost" grey film icon to a new file name but do not put .stc at the end of the file name, if you are operating VISTA and Pinnacle 12. This is important because Pinnacle 12 won't recognise the file later if you have .stc in the file name
  3. Open Pinnacle and go to the File Menu
  4. Click on New Project
  5. Open File Menu again and click on Save File as
  6. Give the file a name such as "Movie 7" and save it
  7. Close out of Pinnacle
  8. Open up Documents\Pinnacle Studio\My Projects and observe that you now have 2 new files there ...a grey film icon file saying Movie 7 AND a coloured Pinnacle icon file saying Movie 7
  9. Delete the grey icon file with the file name Movie 7
  10. Now give your coloured Pinnacle icon file the exact same rename as your precious "lost" renamed grey movie icon file, using the right mouse click on rename proceedure as explained in No.2 above.
  11. Close out of Documents file
  12. Now open up Pinnacle again
  13. Go to Menu and choose Open Project
  14. There you will see the coloured Pinnacle icon file with the new name of your "lost" movie file.
  15. Click onto its coloured Pinnacle icon, and watch your "lost" movie come into view again

Nov 16, 2008 | Pinnacle Studio Plus Version 11

1 Answer

Fisher Price Digital Arts & Crafts Studio

This is a video card issue. First, this needs at LEAST 64meg of RAM. If you do, do the following:

1. Bring the "Display Properties" dialog window (right-click on the desktop, click on Properties)
2. Click on the "Settings" tab. (make sure your screen resolution is set to 1024 by 768, and the color quality is 32 bits)
3. Click on the "Advance" button (this will bring a new dialog box)

On the newly opened dialog box:
4. Click on the "Troubleshoot" tab
5. Set the "Hardware acceleration" to "Full" (drag the slider all the way to where it says "Full")
6. Click "Apply", then "Ok" (this will close the dialog box)
7. Close the "Display Properties" dialog window by clicking on the OK button.

Try turning the toy ON now. I hope this helps.


Dec 25, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Graphics Publishing, Design & Multimedia Software Logo

Related Topics:

237 people viewed this question

Ask a Question

Usually answered in minutes!

Top Image Line Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Cindy Wells

Level 3 Expert

4720 Answers


Level 3 Expert

93896 Answers

Are you an Image Line Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides