Question about Biostar NF325-A7 Motherboard

9 Answers

Help wanted.. really weird..

Help! when i plug the power cord to the power supply, the cpu automatically run itself, but the screen is just blank and no beep sound. the reset button seems to failed it self. the cpu cannot be shutted down, cannot be reset.. just blank.. at first i thought the power supply problems, but i have already swap to new one, but it seems to be just the same. memory and vga card has already being tested also and both are just working fine. anyone on this please?! -_-;;;; thank you

Posted by on

  • 6 more comments 
  • Mann_jolly Nov 02, 2007

    Hi i hve a typical kind of a problem , So when i start the pc somtimes

    1. the cpu starts but no display

    2. sometimes long beep errors

    3. sometimes it does'nt start

    4. when it starts the display gets shuffled and the pc gets hanged






    this is not enough while installing the os in middle it gives the error like this






    and sometimes it works just fine like a very good boy

    I JUST DONT UNDERSTAND WHAT THE PROBLEM IS PLEASE HELP ME OUT OF THIS AS SOON AS POSSIBLE. I EXPECT A LOT FROM U GUYS SO I HOPE U COME DOWN TRUE TO IT. THANX IN ADVANCE..

  • EridanMan Mar 07, 2008

    I have the exact same problem. I plug in my ATX case, the fan's all come online and the HDD LED goes solid red, but the system is otherwise completely unresponsive, no POST indication, no power LED, and the power switch is inop.

    I tried reducing the machine to just the memory and CPU... Same Behavior.

  • CAM NICIE
    CAM NICIE Apr 01, 2008

    I have the same problem, i have checked the ram,processor none of the capacitators or diodes are blown or otherwise damaged and i have also gone to the extent of pulling the whole motherboard out of the case and testing it alone.?????? helps!!!!

  • wrongprong Jun 22, 2008

    I have the same problem. this is a new system for me though.used board, used memory, new AMD Athlon 64 +3000, used nvidia 5200 128 mb AGP card, i have tried 266, 333, and 400 memory. i have disconnected every thing accept the power supply and it still turns on when you turn on the power supply switch?????? help




  • sharmilahcu Jul 24, 2008

    it is teh same problem with my laptop motherboard. if i keep it near the AC it runs for 15 minutes or so. thus ma y i have to change the mother board? kindly let me know about it and the cost of the mother board

  • Anonymous Aug 24, 2008

    I think I have SOLUTION to your problem of cpu turning on and fans but screen is blank and no boot. I had same problem, so here is what i found.........Replace the power button on front of computer. The one that you press to turn the computer on! On mine, it didn't appear bad or even feel bad when i pressed it, Upon further inspection (with the front cover off,exposing the power button) i could see that when i pressed it, the button would get hung up and not pop out....till i fiddled with it ,then it did. When i did remove the button ,it just fell apart!.... Why would the problem be this? Think about it!! You press the power button to turn on computer, and if you press and hold it while a normal computer is running, what happens? It shuts off the computer off! ..So what was happening was I turn it on, button sticks and turns it off causing the computer to be some where in between of power on and power off!...In three words> REPLACE POWER BUTTON
    I hope this works, as it did for me!

  • Anonymous Jan 26, 2009

    I have a similar problem with my system, it does not start up if the mains power is switch off after shutting down the computer.

    This is a problem on the motherboard itself. I have tried new psu's cpu's and memory but no luck.

    1. The only way I got the system to power up was to switch off the power from the mains then power up by pressing the system front panel power switch. You may have to repaet this process a few times to get the cpu fan running with the blank screen.

    2. Press and hold the front panel power switch until the system power's down.

    3. Power up the system and should work and shut down proporly.

  • MadPcfix Feb 05, 2009



    I even dissasembled the whole Pc,took out motherboard,put on thermal paste [it need it ],and checked the front button,everything seems ok there,

    I did replaced the Hardrive and also changed the Pwr Spply,,same thing

    no progress.I believe this problem might be the flash on the bios,if it bad

    new motherboard,,,what any of you suggest?

×

Ad

9 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

I can create this by unplugging my CMOS jumper or having it plugged into the reset jumpers. So this could be your problem if you fiddled with it. Also another thing it could be. If you put a processor that physically fit the board but wasn't supported by the board. It would do this. Probably other possiblities too. But these are my experiences

Posted on Feb 12, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

No try the power supply i had that problem

Posted on Oct 12, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Well, I'm a young Mexican Eng. I was having exactly the same problem, after trying different things, I came to the conclusion that the problem was in the motherboard, I connected the auxiliary power supplies, one of 4 pins and the other of 6 pins, I turn manually the power source, may be you ask, how? well living the 20 pin connector out of the motherboard I just bridged the green and the gray cables and it turn on and the pc started!! relaying in the auxiliary power supplies it worked, but may problem was that one of the sector (don't know which one, doesn't work with the 20 pin connector connected) May be this would help other, it worked for me.

Posted on Aug 31, 2007

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Was there any work or upgrading done before this problem? If not follow your power button wires (some pc's have2 buttons power and reset, check both)to your motherboard, then disconnect them. Turn your pc on to see if your pc turns on by it self. If not then test your power button with a multimeter. if your pc turns on without your power button connected then other problems could be motherboard related if wires on back of pc were pulled accidently.

Posted on Apr 01, 2007

There should be a little red or black switch in the back of your power supply. see if there is one, and then if there is, turn power off, and swtich it to opposite settings. this should help...at least i hope so.

Posted on Feb 12, 2007

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the exact same problem as the first guy stated, when I turn on my computer it starts up, but the screen is just black and no beeps from the motherboard. I'm guessing my motherboard is dead. *No beeping whether or not the keyboard is plugged in. But since the screen is black and not showing the color thing like when the monitor has power but is not plugged in, I didnt think that it was the motherboard, but still there are no beeps. *The post code(hex) displayed on the motherboard itself if FF.

Any suggestions to try and fix this motherboard
Is there any hope!?

p.s. I have 2 other these and they both did the same thing.

Posted on Dec 17, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 656 Answers

A best way to solve this problem is insert the os version and set to repair in the msdos prompt run chkdsk do not run in safemode command prompt it wont work

Posted on Nov 30, 2007

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I personally think this is a complex technical problem like a faulty component that has to be repaired by the manufactures.Or that a technician has to replace some chip on the motherboard. I have tried applying thermal compound but there was no change.

Posted on Feb 07, 2007

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 55 Answers

Check to see that the CPU is currently seated properly. Also, check to see that there's no too little and not too much thermal compound on the cpu. The compound should only be enough to cover the core, and if it's getting on the bridges of the CPU, it can cause issues like this.

Posted on Sep 05, 2006

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pc wont power on


I suggest that if really want to keep tour
PC and have some $$$ (200) then buy a poer supply and a mobo and replace it.

Nov 23, 2011 | E-Machines etower 600is PC Desktop

1 Answer

Please clear cmos if system no display after overclocking


Click the following picture to enlarge:
pctech1_0.png

CPU Overheated
If the system shutdown automatically after power on system for seconds, that means the CPU protection function has been activated. When the CPU is over heated, the motherboard will shutdown automatically to avoid a damage of the CPU, and the system may not power on again.

In this case, please double check:
1. The CPU cooler surface is placed evenly with the CPU surface.
2. CPU fan is rotated normally.
3. CPU fan speed is fulfilling with the CPU speed.

After confirmed, please follow steps below to relief the CPU protection function.
1. Remove the power cord from power supply for seconds.
2. Wait for seconds.
3. Plug in the power cord and boot up the system.

Or you can:
1. Clear the CMOS data.
2. Wait for seconds.
3. Power on the system again.

If after clearing the CMOS you still have no display, you may have damaged your motherboard, CPU, or RAM. If you need further assistance with this Motherboard, let me know.

Mar 25, 2011 | Biostar G31-M7 TE Motherboard

1 Answer

At start up, I get the Compaq screen, followed by the OS choice screen, then the screen seems to go blank, but it does a weird color shift scroll about 4/5ths down the screen, goes to a flashing cursor...


Alright, when in the post display screen, enter the appropriate F key to setup and get into the bios menu. On exit, load default value, save and exit, and turn your computer on and see what happens. If the promblem still exist, then try going into the bios menu agian and do nothing and leave you computer running for a while see if it can run up to 2min or so. If it shut down then, you got a overheating issue. ( does your laptop run hot ) It quite common with your model and other Hp model to run really hot and eventaully overheat. I was going to say it would be the operating system, but since you replaced the Hard drive already, your main culprit is the cpu overheating. The overhteating is causing the soldiering on the vga chipset to malfuction, so that is why you get that color creen. ( This was an issue in the Hp Dv6000 series) and with the cpu overheating, the temp is reaching the cpu tjmax temp and the cpu automatically shuts itself and the computer from damaging it. Hp/Compaq of those model had really poor termal condution design. For a solution to this promblem, you will need to dissemble your laptop until you can get to the cpu. Take the heatsink/fan and blow/clean the heatsink duct. Also wipe out the previos termal paste, get some new more conductive termal paste, apply to the cpu and chipset controller and whatever the copper piper is touching. Carefully reassemble, and then get a underfan cooler and you should be set to go. If you don't want to do all these, you're going to have to get a new laptop.

Jan 31, 2011 | Compaq Presario CQ50-215NR Notebook

1 Answer

Screen is blank and Red Light is flashing


Try unplug,replug the tv back like an hour later.The tv now,should reset itself back to the factory setting.The tv should work now,not than the tv power supply board is dead.The power supply board,that the board,where the power a/c cord plug into it.Try website like Ebay.com to buy a whole refurbish power supply board for the replacement.

Nov 03, 2010 | Panasonic TH-50PX75U Plasma HDTV

1 Answer

Hp cpus power supply green light constantly blinking


As always verify all cords are plugged in properly. After that it sounds like you power supply went out. It is not that hard to replace. Make sure you unplug power cord. After you remove the pc cover, Usually you just need to unscrew 4 screws for the power supply. Somewhere on the power supply it should say how much watts it is. Anywhere from 200 watts and up. Just replace with exact wattage.

Sep 16, 2009 | HP Media Center m7250n (ED842AA) PC...

2 Answers

No power


Check your power cord very carefully....especially the plug ins (square box)....could be the power supply itself. Regarding fuses; You can't see it inside the computer it is an electronic component. Got to go to store

Feb 27, 2009 | KDS 17S 17" Monitor

3 Answers

Daewoo Moniter blank screen


Hi,

First make sure that all the cords are connected properly from the back of the CPU to your Monitor.I suggest you to unplug all the cords of the CPU and then plug them back in after 10min. and make sure they are all connected tightly.Next check if the power cord connected to the Monitor is attached tightly.

If you still face the problem then you will have to replace it with a new power cord whih connects the CPU to your Monitor.It is black in colour.

Sep 30, 2008 | Gateway FPD2275W LCD Monitor

1 Answer

Notebook goes blank


your battery may be getting to weak to work.
try booting without the battery.

Apr 26, 2008 | Computers & Internet

1 Answer

Screen problem with HP DV 9000


I think Your computer C.P.U. power supply unit is not working properly. because these type of problem occur when Power Supply Unit is not working properly.........

So Don't afraid at all just change your c.p.u. power supply unit with new one (it is not costly at all).

Mar 19, 2008 | Computers & Internet

Not finding what you are looking for?
Biostar NF325-A7 Motherboard Logo

616 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Computers & Internet Experts

Jayburt

Level 2 Expert

83 Answers

David
David

Level 3 Expert

781 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a Biostar Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...