Question about Korg Legacy Collection

3 Answers

Logic Express doesn't open Wavestation or M1 as a plug-in. I'm running Leopard, and it only opens as a stand-alone. I've down-loaded most recent license software, but had attempted to load an older Wavestation before buying the new Legacy digital. Can I de-install?

Posted by on

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 19,396 Answers

Do the following:

  • Uninstall Logic express plugins one by one, using logic express plugin option from menu.
  • Uninstall Logic Express.
  • Download and reinstall Logic express .
  • Download plugins.
This should fix the problem.


Posted on Oct 29, 2008

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 306 Answers

Ye u need to un install and then install it again. doing this may help u better..i suppose the logic express havent supported the wave or M1 as plug in. so its wiser to de-install. if u have more doubts u can chek out tis..http://logic-users.org

Posted on Oct 29, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,952 Answers

Reinstall software again

Posted on Oct 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I recently had to give up on my old computer with Windows XP so now I have the dreaded Windows 8. Can you tell me how to transfer my Forget me not calendar to my new computer? I have tried "send to" a...


Windows 8 doesn't run Outlook Express. If you are having problems with an old Windows XP program, you are out of luck. You will need to buy a newer version of the program if it is available. Don't worry about hating Win 8, you aren't alone. Everyone hates it, even Microsoft.

Aug 19, 2013 | Broderbund American Greeting CreataCard...

1 Answer

Logic platinum


ang ganda ng kamay si alexia nga pala to

Jul 23, 2013 | Graphics Publishing, Design & Multimedia...

1 Answer

Running Mac OS X (Snow Leopard)....Quark 7 will not launch due to damaged application preference....says to delete file and relaunch....that does not work... Also....when Quark was working on OS X (Snow...


It could be that your quark preferences have corrupted, I would go to your users folder then go into the library folder, then the preferences folder and then the quark folder within the quark folder there should be a file called "XPress Preferences.prf" move this to the trash (But do not delete it yet). When you open quark next it will recreate the preference file and hopefully that will sort it out. If this has corrected the problem you can then deleted the file in the trash. Please note that you will have to reset your preferences once you open Quark again.

Hope this helps.

Sep 13, 2011 | Graphics Publishing, Design & Multimedia...

1 Answer

I had Opcode MusicShop 1.0 and 15 years ago I did a lot of compositions with that program. Now I would like to import the Midi files to Logic but when I tried to open MusicShop (I still have Classic on my...


I have musicshop 1 and have loaded it onto an osx mac with classic. Unfortuantely, even with the right codes it will not run under classic. It opens, appears to be fine, will read the files but then will not play them. in fact it will do nothing with them. Good luck in finding a solution. Only solution I can come up with is get an old mac, load it all, convert files to midi, and transfer them to a modern program.

Nov 15, 2010 | Opcode Musicshop (MSCSHP) for PC, Mac

4 Answers

Photoshop 7.0


Unfortunately the "official" word is out. Photoshop 7.0, 7.0.1 is not compatible with Apple's newest Operating System, Leopard (10.5).
Adobe Photoshop versions CS (8.0) CS2 (9.0) and CS3 (10.0) do run in Leopard but may have some issues. The only suggestion I have for you is either revert back to Tiger (10,4) or upgrade your Photoshop to CS3. Adobe offers a discounted upgrade price from 7.0, CS1, CS2 to CS3 for $199. That's a lot better then paying the full retail price of $649.00. I wish I had a better suggested solution for you. You're not alone on this one.

Nov 27, 2007 | Adobe Photoshop 7.0 for PC

1 Answer

Guitar rig


I've got an iMac and I've been trying to use my guitar rig with my new computer but the interfaces I tried so far ( Spike from Mackie and the US-122 from tascam ) they don't work at all even though they are supposed to work fine with my iMac.....which interface works the best on iMac so  I can use my guitar rig both stand alone or as a VST instrument?.......somebody there with some good suggestions?........thank you in advance

Nov 12, 2007 | Native Instruments GUITAR RIG

Not finding what you are looking for?
Graphics Publishing, Design & Multimedia Software Logo

Related Topics:

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Korg Graphics Publishing, Design & Multimedia Software Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1128 Answers

Sunny Solanki
Sunny Solanki

Level 2 Expert

261 Answers

Rabbit Brains
Rabbit Brains

Level 3 Expert

469 Answers

Are you a Korg Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...