Question about Kenmore 24032\24036 Top Load Washer

1 Answer

Spin cycle not working properly, clothes still wet!!!!

The spin cycle on my Kenmore Heavy Duty washing machine MOD # 14112300 is not working properly. The clothes are still wet after the cycle is finished. Not spinning fast enough.

Posted by on

  • lenny breau Oct 29, 2008

    The tub is spinning when I lift the lid so I think the coupler is fine. Could you explain how I would tighten the belt because I think that is the problem. The machine is only 5 years old, I was hoping to get 20 years out of it.

    Thanks.

    you may have a worn or loose belt (Maytag®), a worn clutch
    (GE®/Hotpoint®),or a worn motor pulley or tub bearing. Replace the
    applicable component.

  • Anonymous Mar 16, 2014

    machine not spinning clothes properly

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

When the clothes are wet at the end of a cycle, check these:
Motor coupler Totest the motor coupler, re-start the washer in its spin cycle. Let themachine run for a minute, and then open the lid and notice whether thetub is spinning:

  • If it's spinning when you lift the lid, the coupler is fine.


  • Ifit isn't spinning--and your machine was produced by Whirlpool®--you mayhave a broken coupler. Many Whirlpool-made washers use a small,relatively inexpensive device called a motor coupling. Thisplastic-and-rubber component is mounted to the shaft of the motor onone side, and to the transmission on the other. Over time, the couplerwears out and fails. When that happens, you need to replace itcompletely.


Spin cycle Ifthe washer doesn't reach its proper spin speed, the clothes may be toowet at the end of a cycle. Check to be sure the load is properlybalanced and run a spin cycle again. If the clothes are still wet, youmay have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®),or a worn motor pulley or tub bearing. Replace the applicablecomponent.

Alternatively, there could be clothes caughtbetween the inner and outer tubs. Read the "It spins but won't pump"section of the "It won't drain" section. Also, there could be otherthings that cause friction on the drive train. Seek the assistance of aqualified appliance repair technician.

Siphoning Ifthe water that pumps from the machine goes right back into the machineafter the spin cycle, it may be because your washer is siphoning thewater from a laundry tub with a slow drain, back into the washer. Tryto improve the draining of the laundry tub. (Is there something stuckin the drain?) Also, be sure the drain hose doesn't reach more thanabout 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve Water-inletvalves eventually fail. One problem that may develop with a water-inletvalve is that it can no longer completely shut off when the electricityis turned off to it. Then, the valve may leak and drip water into theclothes tub--you may notice that your washer has water in it when youhaven't used it for a few days. To fix this, replace the valve.
More information can be found here:
http://www.repairclinic.com/0088_11_1.asp#Level1_12

Posted on Oct 29, 2008

  • Swilin Sampson
    Swilin Sampson Oct 29, 2008

    There is no way to tighten the belt. You will have to replace it completely.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer doesn't rinse well. Doesn't spin water out properly.


Ok.you need tro make sure that its pumping out okay...if not check the filter..then pump..

Feb 21, 2010 | Washing Machines

1 Answer

Agitator does NOT spin along w/ drum during spin cycle


If this is the old style that uses a belt, it is not worth fixing. But the problem sounds like the wig-wam is not functioning properly. Most of the time it was a wire broken since it moves back and forth constantly.

Jan 28, 2010 | Kenmore Washing Machines

1 Answer

I have a Kenmore/Ultra Fabric Care IV - Heavy


Sounds like the machine is stopping to me, could be the off balance switch at the rear off the machine. You should know if its getting to the spin cycle.How wet are your clothes ? Hope this Helps.

Sep 15, 2009 | Washing Machines

1 Answer

Kenmore 82372110 70 series heavy duty plus won't spin


If it drains and won't spin you have to replace the direct drive coupling.

Feb 25, 2009 | Kenmore Washing Machines

2 Answers

Kenmore heavy duty 2 way tumble washing machine


You may have a broken inner tub spider. Check for play between the inner drum and the outer tub by moving the inner drum up and down.
If there is excessive play, the spider is broken causing an unbalanced load and therefore no high speed spin can be achieved.

In this case the inner drum would need to be replaced, which means taking the machine almost completely apart. A good tech can do it in about 1.5 hours.

Jan 16, 2009 | Kenmore 44102 Front Load Washer

1 Answer

Wet clothes at end of spin cycle


sounds like your transmission is not working properly. check your warranty information. (should be in your owners manual) many of the whirlpool made top loaders came with a 5 year warranty on the transmission/gear case

Dec 29, 2008 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

715 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...