Question about 3Com 4500 24-Port Ethernet Switch

3 Answers

Routing vlans on 3com switch 4500

Hi, I have not been able to find the command to routing two vlan on a 4500 switch. I thought it was like on cisco switchs "ip routing", but in 3com does not exist this command.

Posted by on

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Posted on Jun 08, 2010

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

As you said, there is no "ip routing". All new 3Com switches start routing between vlans when you create the vlan interfaces.
for example:
Vlan 1
Int Vlan 1
ip address 192.168.1.1 255.255.255.0
Vlan 2
Int Vlan 2
ip address 192.168.2.1 255.255.255.0

This would create bosth vlans and vlan interfaces with those addresses. If you add a port to any of those vlans, set the gateway for your PCs to be the .1 address and it will be able to route to the other vlan.
At the end of the setup I would also add a stati route to your real default gateway for internet conectivity and such.

Posted on Dec 08, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Cisco had routing vlan1 with diffrent network but 3com i try but not able to route any command for this ????

Posted on Jun 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What features does IP Lite bring to the WS-C2960XR-24TS-I?


IP Lite introduced enterprise access Layer 3 features to the Cisco WS-C2960XR-24TS-I. IP Lite is subset of IP Base features. Some of the IP Lite features are:
Routing Information Protocol (RIP) v1
Routing Information Protocol (RIP) v2
Open Shortest Path First (OSPF) v2 Routed Access
Open Shortest Path First (OSPF) v3 Routed Access
Enhanced Interior Gateway Routing Protocol (EIGRP) stub
Equal-cost routing
Hot Standby Router Protocol (HSRP)
Protocol Independent Multicast PIM (Sparse Mode, Dense Mode, Sparse Dense Mode, Source Specific Multicast) stub
Virtual Router Redundancy Protocol (VRRP) for IPv4
Private VLAN
IPv6 First Hop Security source guard
Per-VLAN and per-port policers

http://www.3anetwork.com/cisco-ws-c2960xr-24ts-i-price_p1874.html

Apr 17, 2015 | Cisco Networking Hubs & Switches

1 Answer

The product info on Cisco's web site says that you can use a few static routes witht he SRW2048. Unfortunately, the manual gives no clue about how to configure them. How do I configure static routes on a...


i don't see it i looked at the owners manual and see the basics as well as the VLAN configs but that's it.
why do u want static routing? pass through? trunking? I don't see an option for the routing.
I will dig through my ios stuff and post if I find anything.

Apr 02, 2011 | Cisco Small Business SRW2048 48Port...

1 Answer

Sir I have 4200 series 26 ports Switch i want to Configure intra VLAN But I am Getting a problem to Configure that switch . After Cnfigure VLAN on Consol prompt. I am not accessing to my Server & WAN...


Hi,
If you are creating only Layer 2 VLANs on the switch , you wont be able to ping the servers and Routers as they are in default VLAN1.
you can do the below steps
1. Create sub interfaces on the router LAN interface
2. Provide a new ip range to the new sub interface
3. Make the switch port connecting router as trunk, so that it will carry both the VLAN info
4. on your Labtop/PC give the IP address in the newly defined range
5. Make your switch port to be in the new VLAN

This will work , if you wont be able to configure the above settings, let me know i will give you the detailed config

Nov 01, 2010 | 3Com 4500 24-Port Ethernet Switch

2 Answers

Hello, I have a Linksys SRW2016 and 2048 switches with one cisco 1800 series router. I have successfully created two vlans on one switch and when i try to connect a trunk port to cisco router it...


Make sure that the frame encapsulation is set on the router to 802.1q on each of the sub-interfaces. You could also try fixing the speed and duplex on both the router and the switch in case there is a problem negotiating the speed and duplex.

Hope that helps!

Oct 04, 2010 | Linksys SRW2016 (745883562435) 16x1000...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

Vlan


255 max
1 - 4094 numerical VLAN's
1002-1005 used for token ring/ FDDI
1006+ VLAN's aren't stored in database and must be in VTP transparent mode.



Jun 04, 2009 | Cisco Catalyst 2960G-24TC 24-Port Gigabit...

2 Answers

Sending DHCP request across diffrent vlans


Hmm... on your DHCP server, try setting the "default router" IP for each pool to be the VLAN ID on the switch.

scope 172.16.0.0 /24
router 172.16.0.1

scope 10.20.8.0 /22
router 10.20.8.1

I think the DHCP replies aren't going back where they should. I've never done this without a router doing all the DHCP, but it does work and i've done it many times. Your config looks spot on for the switch.

Feb 01, 2009 | Cisco Catalyst 3750E-48PD

1 Answer

Can we able to trunk one vlan to another vlan


interface GigabitEthernet0/1
switchport access vlan X
!
interface GigabitEthernet0/2
switchport access vlan Y
!
interface GigabitEthernet0/3
description trunk port
switchport mode trunk
switchport trunk allowed vlan X,Y

Aug 19, 2008 | Trendware 8PORT SMART POE SWITCH SNMP VLAN...

3 Answers

VLANS


your router have reset switch just press, then off router and on.

May 29, 2008 | 3Com (3C16593BN) 24-Port Ethernet Hub

2 Answers

Inter Vlan routing


Just For InterVLAN routing, Mark (enable) administration Access for ALL VLAN :P

Sep 18, 2007 | Networking Hubs & Switches

Not finding what you are looking for?
3Com 4500 24-Port Ethernet Switch Logo

Related Topics:

5,133 people viewed this question

Ask a Question

Usually answered in minutes!

Top 3Com Networking Hubs & Switches Experts

Justin
Justin

Level 3 Expert

2072 Answers

Robert Schmidt

Level 1 Expert

37 Answers

Mike

Level 3 Expert

4331 Answers

Are you a 3Com Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...