Question about Intel Computers & Internet

1 Answer

New motherboard installed but now I have no sound

600@ 2.13GHz

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Intel Master
  • 27,725 Answers

If your computer came with a motherboard disc the sound drivers could be on it
if you dont have a motherboard disk you will need to download the sound drivers

click start control panel administration tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers

click start control panel sounds and audio volume advanced speakers make sure you have selected the
(appropriate speakers) also audio you will find 3 drop down lists make sure you have the correct settings there

click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
hope this helps

Posted on Feb 25, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I replaced a motherboard in a toshiba satellite p105. how do i get video and sound?


Hello,
to get video and sound, you need to fix (install) the sound card and the video cards.
If your old motherboard had a sound and video card, you can use them on your new motherboard.
After you finish installing these cards, install their drivers, to make them work.

Thank you for using Fixya,
Kenneth.

Jan 19, 2010 | Computers & Internet

2 Answers

I'm getting no sound through my speakers and getting code 28 in the error. I've checked the BIOS for the K8V-MX motherboard and it says the audio is enabled.


The error code you state suggests that the proper audio driver is not installed. You need to re-install the audio drivers.
Follow this link to download the audio drivers for your motherboard.


ASUS K8V-MX Motherboard (~26 MB)

Sep 22, 2009 | ASUS K8V-MX Motherboard

2 Answers

Sound buzzes after lightning storm, replaced soundcard, no change


Have you tried the speakers on any other source?

Have you replaced any power surge or power strips that you may be plugged into, Or at least tried to plug into a different source.

You issue may just be an unclean source of power.


Let us know
Good luck

Apr 15, 2009 | Dell (E210882) Motherboard

2 Answers

My motherboard cd broke and i can't install sound help


Is the motherboard an Intel? If yes go to Intel website and download chpiset drivers for the momtherboard and the sound drivers. If the sound is integrated it's usually a realtek AC'97 sound drivers.
Good luck

Mar 30, 2009 | Computers & Internet

1 Answer

I dont hear any sound from my audio device , i installed a new mo


media audio controller not fuctioning and also VGA-video controller not functioning

Mar 13, 2009 | Intel 865G Motherboard

1 Answer

Problem in sound devices


Try formating ur system. Then after while installing the sound driver, u will get a dialog window, " a new hardware has been detected" simply ignore it. And the problem will be solved.

Jan 08, 2009 | Intel DG31PR Motherboard

2 Answers

Sound card


when you insert the sound card in pc you also have to install the sound card driver cd

Sep 08, 2008 | Intel Motherboard

1 Answer

Sound problem


UnInstall any sound drivers that you have installed.

Go to your motherboard manufacturer's website & download drivers specific to your motherboard model. Installing them will definitely solve your problem.

This can also happen if you have disbled rear / front panel Audio. Check the jumpers on mobo for that.

Tell me your motherboard details. I would be glad to help you my friend..

Jul 18, 2008 | Intel Motherboard

1 Answer

No Sound


it may look fine, but i think there is some trouble with the installation of motherboard on the new case take a review on it.

it happened to me before.I just reinstall it to the new nase and chechk for any lose connection or any busted chips. in that case try some new motherboard

Apr 07, 2008 | ASUS P4C800 Deluxe Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

vsri9

Level 2 Expert

69 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...