Question about Adobe Photoshop Elements 2.0 for PC

1 Answer

Saving files in Photoshop Elements 6

I cannot save files after editing them in Photoshop Elements 6, either under"Save" or "Save as"

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 82 Answers

So after editing the file you go to save, but it is grayed out?

are you in quick mask mode, or have something in transform, or selected?

Posted on Dec 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Photoshop editor shut down without saving, can I recover lost work?


You may recover corrupted photoshop file with the help of next tool http://www.photoshop.repairtoolbox.com it must assist you to repair photoshop file

Apr 20, 2012 | Adobe Photoshop Elements 6: Windows

1 Answer

Every time I try to open the program, I'm getting this: Adobe Photoshop Elements 6.0 (Editor) has stopped working. Windows can check online for solution to the problem. Check online for a solution and...


Do Solution 1 first, then try Solution 2. Proceed to Solution 3 only if you wish to operate your device directly from within Photoshop or Photoshop Elements Editor.
Solution 1: Disable the TWAIN plug-in. Photoshop and Photoshop Elements Editor do not load plug-ins whose file name begins with a tilde (~). Rename the TWAIN plug-in to prevent Photoshop and Photoshop Elements Editor from loading it.
To disable the TWAIN plug-in:
  1. Do one of the following:
    • If you are using a 32-bit edition of Windows:
      Photoshop CS4: Navigate to C:\Program Files\Adobe\Adobe Photoshop CS4\Plug-Ins\Import-Export\
      Photoshop CS5: Navigate to C:\Program Files\Adobe\Adobe Photoshop CS5\Plug-Ins\Import-Export\
      Photoshop Elements 6.0 Editor: Navigate to C:\Program Files\Adobe\Photoshop Elements 6.0\Plug-Ins\Import-Export\
    • If you are using a 64-bit edition of Windows:
      Photoshop CS4: Navigate to C:\Program Files (x86)\Adobe\Adobe Photoshop CS4\Plug-Ins\Import-Export\
      Photoshop CS5: Navigate to C:\Program Files (x86)\Adobe\Adobe Photoshop CS5\Plug-Ins\Import-Export\
      Photoshop Elements 6.0 Editor: Navigate to C:\Program Files (x86)\Adobe\Photoshop Elements 6.0\Plug-Ins\Import-Export\
    Note: If you do not know which edition of Windows you are using, see Determine whether your computer is running a 32-bit or a 64-bit edition of Windows (kb407673).
  2. Rename Twain_32.8BA to ~Twain_32.8BA. (You may not see the filename extension .8BA.)
When the TWAIN plug-in is disabled, you cannot operate your device by choosing File > Import > [Device name] in Photoshop or Photoshop Elements.
If you do not wish to operate your device directly from within Photoshop or Photoshop Elements, then you can use other software -- such as the software that came with the device, the Windows Scanner And Camera Wizard, or Windows Photo Gallery -- to operate the device and save image files from the device. (For instructions, see the documentation for the other software.) Then you can open those files in Photoshop or Photoshop Elements.
Solution 2: Disable older scanner files in Windows. If Solution 1 does not solve the problem, open the C:/WINDOWS/Twain_32 folder and move all files in that folder except the wiatwain.ds file to another location. Older scanning files in this folder can cause problems with more recent drivers and applications.
If you would like to operate your device directly from within Photoshop or Photoshop Elements, then proceed to Solution 3.
Solution 3: Troubleshoot installed drivers and re-enable the TWAIN plug-in. If you use a scanner, all-in-one printer, or another TWAIN-compatible device on your system, then the device's driver may be out-of-date. Download the latest version of the driver for your device from the manufacturer's website. Follow the manufacturer's instructions to install the driver. (If you have more than one TWAIN-compatible device, then download and install the latest driver for each device.)
After you have installed the latest driver for each device, re-enable the TWAIN plug-in and restart Photoshop or Photoshop Elements.
To re-enable the TWAIN plug-in:
  1. Do one of the following:
    • If you are using a 32-bit edition of Windows:
      Photoshop CS4: Navigate to C:\Program Files\Adobe\Adobe Photoshop CS4\Plug-Ins\Import-Export\
      Photoshop CS5: Navigate to C:\Program Files\Adobe\Adobe Photoshop CS5\Plug-Ins\Import-Export\
      Photoshop Elements 6.0 Editor: Navigate to C:\Program Files\Adobe\Photoshop Elements 6.0\Plug-Ins\Import-Export\
    • If you are using a 64-bit edition of Windows:
      Photoshop CS4: Navigate to C:\Program Files (x86)\Adobe\Adobe Photoshop CS4\Plug-Ins\Import-Export\
      Photoshop CS5: Navigate to C:\Program Files (x86)\Adobe\Adobe Photoshop CS5\Plug-Ins\Import-Export\
      Photoshop Elements 6.0 Editor: Navigate to C:\Program Files (x86)\Adobe\Photoshop Elements 6.0\Plug-Ins\Import-Export\
    Note: If you do not know which edition of Windows you are using, see Determine whether your computer is running a 32-bit or a 64-bit edition of Windows (kb407673).
  2. Rename ~Twain_32.8BA to Twain_32.8BA. (You may not see the file name extension .8BA.)
If Photoshop or Photoshop Elements successfully starts with the TWAIN plug-in enabled, then you can operate your device by choosing File > Import > [Device name].
If Photoshop or Photoshop Elements fails to start, then the driver for one or more TWAIN-compatible devices that you no longer have or no longer use may be causing the problem. (A driver will remain on the computer even after you disconnect a device.) Identify each device that you do not use, and then follow the manufacturer's instructions to completely remove each device's driver.
After you remove the driver for each device that you do not use, restart Photoshop.
If Photoshop or Photoshop Elements still fails to start, then the driver for one or more of the devices that you currently use is incompatible with the TWAIN plug-in. In that case, disable the TWAIN plug-in (see Solution 1: Disable the TWAIN plug-in) and leave it disabled. (You may also wish to periodically check the device manufacturer's website for driver updates. If an updated driver becomes available, then repeat this solution.)

Jul 31, 2010 | Adobe Photoshop 6.0 for PC

1 Answer

When viewing an image in playback, I want to zoom in on the image and be able to save the "clipping". I know how to zoom the image, but cannot figure out how to save the clipping. Does anyone know how to...


The EOS 350D doesn't have photo editing functions. To CROP the image and save a copy of it, you need to download the file to your computer and edit it with a photo editing program like the Adobe Photoshop Elements that came with your camera.

Oct 06, 2009 | Canon Rebel XT / EOS 350D Digital Camera

1 Answer

Won't let me save to version 6


I would trying saving it as a different file name in the mean time, sounds like some other program could be using it somehow. If it is tied up by another program it will not let you overwrite it in some cases. If it does not let you save as a new file name then something bigger is going on. Please reply back if you need more help!

Jul 07, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

Retreiving lost file?????


go to start/search/my computer/then put in the name of your file, it is there just not where you thought is was,
once you find it, move it where you want it, and then right click on the icon, send to/desktop
that will create a shortcut for you to make it easy to find

May 03, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

Photoshop elements 5


1. Verify that you have sufficient disk space for saving these files (They can be rather large, so make sure you have several MB free.
Usually you would get a better error, but it's worth checking.
Also be sure that you are saving to a location you have write access to - try the Desktop to be sure.

2. Has this app ever worked for you?
Were you the user who installed it?
If yes, have you upgraded your OS or changed location of the program since it last ran successfully?
If you were not the primary user who installed it, or if you upgraded OS software since first installing and runing this app, our best bet may be to uninstall then reinstall Photoshop Elements, to be sure it has full access to all necessary components.
Good Lck
DigiChick.

Jun 07, 2008 | Adobe Photoshop Elements 2.0 for PC

1 Answer

Adobe Photoshop Elements 5.0


When you zoom in most any photo editing program, all you do is change the appearance of the picture on your screen; nothing happens to the file, merely the size of the image you are viewing. To change the size for the file, here are detailed instructions:

  • Step 1. Select the command Resize - Image Size from the menu Image of Adobe Photoshop Elements. change-print-size-adobe.gif
  • Step 2. Activate the check-box Constrain Proportions to keep the image proportions.
  • Step 3. Activate the check-box Resample Image, if you want to keep the image resolution.
  • Step 4. Select the interpolation method: Nearest Neighbour, Bilinear or Bicubic. We recommend the Bicubic method of interpolation.
  • Step 5. In the group Document Size select units and enter new values in the fields Width and Height. If the check-box Resample Image is not activated, the resolution will change.
  • Step 6. Select OK

Dec 24, 2007 | Adobe Photoshop 7.0 for PC

2 Answers

Photoshop 7 invalid image file


If you have Ifranview open it in Ifranview,and
save it as a jpg or save it as a gif in Photoshop
whatever you did to the image thats invalid for
jpg you can save as gif

Oct 29, 2007 | Adobe Photoshop 7.0 (321115627)

Not finding what you are looking for?
Adobe Photoshop Elements 2.0 for PC Logo

Related Topics:

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...