Question about Computer Cases

1 Answer

No sounds after format & reinstall vista to the IBM pc which has an inbuilt sound card NO SOUND PLUS INTERNET CONNECTS SLOW AND THEN WORKS FOR A FEW MINUTES AND KICKS YOU OUT. MESSAGE SAYS IT MAY BE A CONNECTION BUT WE HAVE TRIED EVERYTHING. CAN SOMEONE HELP? ANY IDEAS? WE HAVE DSL WITH WINDOWS XP. THANKS

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

  • Expert
  • 164 Answers

Update your motherboard drivers.
If you have the manual for your motherboard, itll tell you your devices.
Once you no the name of your network device and onboard audio device, you can just look
up the drivers on the internet.

Posted on Oct 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I'm trying to connect my headphone/microphone to my pc but no any option gets shown after connecting headphone to pc neither any sound is audible to headphone though speakers are working !


i dont think anything will show on your computer unless you are using an internet messenger program yahoo or skype or something similiar you will have to do this manually
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it or select audio from the microphone drop down list make sure you have the right one selected and in the volume box make sure the microphone box has a tick in it or select the voice tab and make sure that you have the right media selected also select volume make sure the box for microphone has a tick in it hope this helps

Apr 18, 2011 | Gigabyte Computer Cases

1 Answer

I can't hear anithing i have no sound in my computer i need an audio driver ???


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 13, 2011 | A-Top XBlade Mid-Tower Case

1 Answer

Plz help me to install a sound card driver in window 7


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Jan 29, 2011 | Intel inside Pentium 4 P4 System Case...

1 Answer

When I plug in my Peavey bass guitar into my Acoustic B100 amp, no sound comes out? I have played the exact same bass with the exact same chords from this amp before with no problem but now nothing comes...


1. if you are connecting to a sound card with your bass connected to the "line in" it could be just that the "line in" port is not enabled in the volume mixer settings in the sound card volume settings.
It also may be that a ground wire on the bass it self has a bad solder joint at the ground.
It could be that the connector at the amp it self has shorted an signal has stopped there. Hard to tell without physically looking at the unit and doing basic troubleshooting but this can be a start. I not sure if this is a PC connected to the bass or a amp device connected to a PC. Please provide more information as to what equipment , model number and how you use it specifically for get specific advice to solve your issue.
I hope this helps!

Apr 19, 2010 | QuietPC AcoustiCase C6607A (ACC6607A) ATX...

1 Answer

No sound after installing new hard drive, running XP


have to reinstall the drivers for your sound card, or integrated sound
open your device manager and you can do it from there, have to be online to do so

Apr 12, 2010 | A-Top XBlade Mid-Tower Case

1 Answer

HOW TO GET MY PC WORKING AFTER REINSTALLING THE VISTA SYSTEM


If your PC is a Dell you should be able to locate all of the Device Drivers you require from the DELL website. NOTE: You may need to download the Device Drivers using another PC (if your's no longer connects to the internet).

1. Navigate to http://www.dell.com.au/.
2. Select Drivers & Downloads located under the Support section, at the bottom of the screen.
3. Choose the type of support you require (ie, Home and Office, Small Business etc...).
4. Identify your product (either by the Service Tag, or Model Name etc..).

Follow any other onscreen instructions. If you find it is difficult, use the Support section to ask a question.

You should also able to upgrade the Device Drivers from within the PC itself.

Hope this helps. Regards,

Feb 09, 2010 | Dell Computer Cases

1 Answer

Sound problem


You need to install the drivers for your sound card as when you format a drive you wipe it clean.
Identify your sound card, and download from there site.

May 15, 2009 | Computer Cases

1 Answer

Slow computer


wat is ur computer configuration??? and use a intersecurity rather than only the antivrus if u are connected to internet...

Sep 23, 2008 | Computer Cases

1 Answer

Sound Device


Hi Jeenny, open the PC case, look for a white slot on the motherboard. You can add a PCI sound card to the PC. If you look on the case (Unless it's a case you bought), there should be a sticker with the make & model number printed on it. Post that information here & I should be able to help you more.
Click on the link below, these are PCI sound cards for desktop cases.
http://www.tigerdirect.com/applications/SearchTools/search.asp?cat=2771&keywords=PCI%20sound%20card&mnf=

Mike

May 03, 2008 | Computer Cases

1 Answer

Massive computer problems


Okay...a few questions:

What version of windows are you using?

What were you doing on the computer before your internet connection was disconnected?

Do you have a spyware removal program (adaware, spybot)? if so, which one?

A few more details on:

WoW,  window defender, etc. not working...what happens when you try to run them?

which windows updates are not working? what do you mean when you say they're not working?

Oct 26, 2007 | Computer Cases

Not finding what you are looking for?
Computer Cases Logo

Related Topics:

140 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computer Cases Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Jose Velazquez
Jose Velazquez

Level 2 Expert

227 Answers

Are you a Computer Case Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...