Question about GE WBSE2090A Top Load Washer

1 Answer

Washer won't fill with hot water

Hello. My washer will not fill when the dial is turned on to hot water. I hear a humming but does nothing. It will fill with warm and cold water when the dial is turned on to those buttons. What do you think it is and can I fix it?
Thanks so much. I appreciate it. ~Donna

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,543 Answers

If you hear a humming, the coil on the water valve is probably OK. On warm, you are getting cold fill only. (hot + cold = warm) Take the hot water supply hose off the machine and look inside where the hose attached to the washer. There should be a screen inside. Remove it and clean it out. Also, check both ends of the supply hose, as sometimes you will find a screened washer in there too.

Posted on Oct 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Maytag Atlantis Washer - no cold water


Check the solenoid valves. If it's connected to hard water, the minerals build up inside and won't let the internal plunger move.

Mar 16, 2017 | Maytag Atlantis MAV9501E Top Load Washer

1 Answer

Water wont go in washer when on cold /cold or warm cold but will fill on hot cycle. Only cold water is connected. i dont even have hot hose connected---has worked fine for a year on cold/cold. Now has a...


The inlet valve on the cold water inlet is clogged, dirty or jammed. You need to remove the inlet valve and clean the valve and filter. use back flushing with brushing to clean the filter.
the hum you hear is of the coil working but is not opening to allow water into the system.
Also you can switch the inlet valve from the hot line if needed .
check this link for removing the inlet valve:

http://www.espares.co.uk/advice/washing-machines/a/7/1408/how-to-replace-the-inlet-valve-on-a-washer-dr.html

Sep 13, 2011 | Washing Machines

1 Answer

Water comes up to tub but doesn't fill the tub. Help and when I pull the knob I hear a humming noise


Hi and welcome to FixYa, I am Kelly.
The humming noise your hearing is the inlet water valve solenoid. Before proceeding try switching between warm cold and hot to see if any of those selections give you water. If you get water on either hot or cold then you probably have debris in the inlet screens of the water valve where the hoses connect. Turn off the water. remove BOTH hoses noting hot and cold installed positions and the use a thin knife blade on the outer edge of the screens to lift the inlet screens out of the water valve body. Wash then under slowly running water rubbing them between your fingers. Reinstall the screens. Connect the hoses in their original positions, turn on the water and test your water fill again switching between warm, hot and cold. This should get you going. If your still having problems after doing the above; please respond with MODEL: number and I will help you.
Thanks for choosing FixYa,
Kelly

Feb 17, 2011 | Maytag Washing Machines

1 Answer

Fills cold and warm but not hot


This is a common problem with hot water lines to washing machines. The hose connecting the washing machine to the hot water supply has a small screen in the inlet of the hose. These are used to keep grit, etc from getting into the washing machine and causing bigger problems.
Here's what to do:
Pull the washing machine away from the wall a little so you can access the shut-off's. Turn off the hot and the cold water valves.
Take the hot water hose off the valve and check the screen in the rubber washer of the inlet hose. Replacement screen/washers are available at local hardware stores for a couple bucks.
You can clean the old ones, just be careful not to damage the rubber washer because that's what keeps your hose from leaking when you reinstall it on your faucet.
While you're at it, clean the cold water screen as well.
REcheck your fill on a hot cycle... you've most likely solved your issue!

May 09, 2010 | Washing Machines

1 Answer

Will fill with cold water but not hot


the hot water inlet valve is shot replace it

Apr 27, 2010 | Maytag Atlantis MAV7551 Top Load Washer

1 Answer

Maytag MAV6200 will not washer on cold water cycle. Could this be a problem with the push button switch? Washes on all other cycles. However, the warm water is very hot, not warm.


Your cold water inlet valve has more than likely fialed.or.... the inlet screen is completely clogged. First turn off the water to your unit both hot and cold water lines. Then select the wash cycle w
ith hot water only and listen for a hum from the inlet water valve. Then select cold and see if you hear a similar hum. If you do not hear a likewise hum then the cold water solenoid on the water valve has failed and will need to be replaced. (Sometimes this requires the entire water valve be replaced due to the design of the assy) If you hear a similar hum then remove the hoses from the water valve and check for a clogged inlet screen just inside the water hose attachment fitting. If you can not tell if it is clogged remove the screen and hold it up to the light. You should be able to see light through the screen. If it is clogged scrub and wash the screen under running water. It is prety easy to tell if you have it clean. Once you finish reinstall the screen in the water inlet valve, reconnect the hoses and turn on the water. Good luck.

Jan 07, 2010 | Maytag MAV6200 Top Load Washer

1 Answer

Kenmore front-load washer stops at rinse cycle


When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

1 Answer

HOT WATER NOT COMING INTO MACHINE


lets see hear.what the water fill hoses are connected to is call the water fill valve.when you select a water temp.,electricty will then go to ither water valve coil or both for warm.so if your not getting hot it could be first that the fill screens at the hose at the water valve is blocked .but most of the time thats not true of hot because minerals drop out in the water heater before getting to the water valve,unlike the cold water.so if screen is clean,next would be voltage to the water valve.if its getting voltage but not working then its the water valve.if its not getting voltage then use the wiring diagram to see what componet is before the water valve.may be water selector switch or timer

Jan 03, 2009 | Maytag HAV3460AWW Top Load Washer

1 Answer

Washer makes noise, will not fill


turn it on and just makes a hummins noise??? not filling with water??? at very least the machine if powered correcly will fill with water, the humming if happening is hte washer trying to fill check your incoming water supply. try alo changing water temp select from cold/warm/hot.

Dec 03, 2008 | Roper RAS8244KQ Top Load Washer

1 Answer

Cold water not running.


check the cold water selenoid on the water valve

May 05, 2008 | Washing Machines

Not finding what you are looking for?
GE WBSE2090A Top Load Washer Logo

Related Topics:

357 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Tim Whalen

Level 3 Expert

3072 Answers

yadayada
yadayada

Level 3 Expert

74192 Answers

Are you a GE Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...