Question about Panasonic Car Audio & Video

Open Question

Can a speaker be repaired. mine isnt playing and i know i hooked the wires up correctly

Posted by on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

bencashworth
  • 18 Answers

SOURCE: I have an acura tl 2005 and im replacing the front

You should start at the back of the radio receiver and use a test speaker at the actual connector for the speaker wire in question it is possible you either have a bad wire or the output out of the radio is bad. Try that.

Posted on Jun 23, 2011

SOURCE: what is the correct way

Follow the color code of wire going to speaker.

Posted on Oct 17, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My speaker wire part where you put it into the computer is on its way out for music to play I have to fiddle with it and I don't know what the wire is called so I can buy another


it seems like the output jack of your pc isnt fairing well and does sound like it needs replacement but i cant tell if the speaker wire your connecting to is a desktop or to a laptop but by all means it does sound like the output jack is damaged and need of repair

Feb 26, 2017 | The Audio Players & Recorders

1 Answer

Wont work


try wiring it up with both the constant power and the switch power directly to your battery. if it works, then your switch wire inside the vehicle isnt a 12v output.
if it doesnt, then something is wrong with your head unit

Apr 26, 2017 | Kenwood KDC-HD455U

1 Answer

I have an acura tl 2005 and im replacing the front door speakers. I installed the drivers side door but it still isnt working and i have the wires hooked up correctly with the positive and negative.


You should start at the back of the radio receiver and use a test speaker at the actual connector for the speaker wire in question it is possible you either have a bad wire or the output out of the radio is bad. Try that.

Jun 23, 2011 | Kenwood Car Audio & Video

1 Answer

I have a a 12" alpine 1243d hooked up to an


You may have blown a fuse, check those to make sure they aren't blown. Verify that the connections are in place again and make sure the settings on the amp are correct as well.
If the fuse isn't blown and the connections are secure, I would make sure that the wire that you have ran from your battery is within the specifications for use with your amplifier.

Mar 05, 2011 | Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

Red light is on and subwoofers dont play but regular speakers play


when you say redlight is on it isnt very clear as the power light for the amp is red...right above the cooling fan are 2 indicator lights and if either of them is on your issue can normally be addressed by faulty wiring, you may have wired the speakers at at an ohm load the amp isnt made for which over time will blow the amp if not right away. Also if you dont have inline fuses and such setup i the system then something as simple *** a power surge could have blown the amp...again since the power indicator(red triangle in the center of the amp) is red it could always be that your head units RCA outputs are bad if you have any hooked up at all.

Sep 06, 2010 | Kenwood eXcelon X1200M Car Amp

1 Answer

How ot hook up speakers on this amp/


As far as I know, your sound will drastically improve if you run them +- and +-. Connect the one speaker correctly (+-) and then with the music still playing, try swapping the wires on the other speaker around and see which sounds better + to + or + to -
Hope this helps

May 20, 2010 | Volfenhag ZX-8300 Car Audio Amplifier

2 Answers

Stereo system in 1994 ford explorer


I had this same problem.Took it to a friend and we bypassed the amp completely and ran new wires to all the speakers.

Aug 25, 2009 | Dual XDMR7710 CD Player

1 Answer

I have a Rockford PL2-110 and intermittently I get a loud popping noise out of nowhere. the sub sounds good the majority of the time but occasionally it will make the noise more and more often. any ideas?


Have you double checked the wiring ( + to + and - to -)? When hooked up correctly, a sub should push outward when bass hits. If your wiring is correct and your amp isnt too big for the speaker then its about to go out.

Jun 29, 2009 | Rockford Fosgate Punch Stage P312 D4 Car...

2 Answers

I have 1000 watt sony XPLOD amp and i just installed it today. with new monster cable&ground. the green light turns on& thumping goes for a little. i try to raise up just a little bit& after 2...


it isnt getting enough power and its tripping the internal switch on the amp and putting it in safe mode. either your wire isnt a high enough gauge. you might need a capacitor or you need bigger wire.

Jun 13, 2009 | Sony Xplod XM-554ZR Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Panasonic Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

yadayada
yadayada

Level 3 Expert

75066 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Panasonic Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...