Question about Garden

Open Question

Atv front hub leak

Losing fluid in the front left hub of the quad. if it gets low or very cold it will kick out of AWD. If the fluid is constantly filled and kept warm, it will work. its now kicking out on a regular basis. Looking to change seals, how many are there, is it difficult?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: my awd won't work. Is there a fuse?

when i bought my polaris, i asked where the fuses were at and he told me that there are not any fuses. He did say that there are some fuseable links somewhere.

Posted on Apr 29, 2009

Ad
  • 1 Answer

SOURCE: my awd won't work. Is there a fuse?

There are wires for the awd that are near the axle that goes to the front differential. Mine got accidentally ripped out just by pulling weeds from that area.

Posted on May 14, 2009

  • 102 Answers

SOURCE: ANTIFREEZE LEAK

WATER PUMP

Posted on May 15, 2009

Molson02536
  • 3854 Answers

SOURCE: 1998 pontiac transport 3.4 auto leaking trans fluid

It sounds like the Transmission line has a leak. Check the transmission line from the transmission to the radiator. You have two steel lines which runs to and from the transmission to the transmission cooler in the radiator. The line could be corroded and may need to be replaced, good luck and service the transmission too. The transmission on the transport are know to have problems when ran low on fluid or dirty transmission filter.
Good luck and hope this helps.

Posted on May 25, 2009

  • 40 Answers

SOURCE: transmission leaking nearfront changed front seal

Most transissions front leak is the front seal but it can also be the pump gasket over flow expelling fluid.To save money you should first change the filter. Them if it still leaks pull the trany and pull the front pump and change the gaskets and seals. If this does not fix it then you should seek professional help.

Posted on Jun 20, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Switch quad to awd and it starts to idle rough, and wont drive. Put it back to 2wd and it rides perfect, what could be the issue?


ATV Answerman on ATV amp UTV Tech Questions: Off ...

www.off-road.com/atv/atv-answerman-on-atv-utv-tech-questions-53357....
Nov 30, 2011 - I have got a 2005 arctic cat 650v twin starts very good at idle good but when ... Each year varies and although some machines never change it would be ... A flooded ATV will be rough at idle and have a telltale smokey exhaust. .... with and without the 4x4 engaged it seems to be stuck in awd but the front left ..

ATV won't stay running - ATVs & Snowmobiles ' In-Depth Outdoors

www.in-depthoutdoors.com > ... > ATVs & Snowmobiles

Jan 19, 2011 - 27 posts - ‎18 authors
I know, this isn't the ATV forum, but I'm hoping maybe one of the mechanical ... it is a bear , but when she starts I have to keep the throttle pressed.If I turn up the idle so she Idle's about 20 seconds later the Idle Is at about 2000 ...Missing: awd

Dec 25, 2015 | Cars & Trucks

1 Answer

Awd wont work


Some of the Polaris have magnetic locking hubs there is a little black box up in front if I remember right it has three wires coming out of it I think two yellow and one red this unit controls the front hubs
I bypassed this control one time by running a low voltage 12 volt supply to the front hubs used a toggle switch to activate the 4wd when needed it was a old farm bike and the guy did not want to spend the money to replace the control box

Jan 29, 2014 | Polaris 2005 Magnum 330 4X4

3 Answers

1996 subaru legacy wagon 2.2 AWD leaking tranny fluid out of bell housing. Transmission lines not leaking. Assume it's coming off of the shaft on the torque converter. What seals could be leaking? & can...


I'm not sure about what gasket to check, but I've always left my manual tranny's connected to the transaxles and removed the axles at the transaxle. This made simpler by popping the ball joints out, thus allowing the hub assembly to swing away. Hope this helps.

Jan 20, 2014 | 1996 Subaru Legacy

1 Answer

I have a 2005 Mercury Mountaineer Premier 4.6L. When the AWD kicks in it pulls hard to the right and a grinding noise from the front diff. The AWD will continue to kick in every time I step on the gas no...


Have you serviced the front differential? If you check your manual, you'll see it needs to be serviced at somewhere around 30K mi intervals similar to the transmission. Typically changing of the fluid is done but if left unchecked provides the potential for early failure.

Grinding noises from the front dif are NOT a good sign - and may indicate the need for an expensive repair / replacement. Fluids may have leaked out completely or are too low and caused overheating, etc.

I would bring it to a trusted mechanic ASAP to see if damage can be minimized!

Mar 06, 2013 | Mercury Mountaineer Cars & Trucks

1 Answer

Just bought a 2000 xplorer take off down the trail all of a sudden it will **** real hard to right like the wheel just kicks in


On the xplorer, the All Wheel Drive is controlled individually in the front wheels. Polaris uses a magnetic coil, plate, and clutch to engage the AWD, sounds like the right wheel is engaging. This can be caused by either too tight of hub nut (center nut) or no fluid. The hub on the ATV should have about 2-3 ounces of Polaris Demand Drive hub fluid inside. More than likely the seals around the hub started leaking and all the fluid came out, causing everything inside the hub to dry out and start wearing. I would take it to a reputable dealer or mechanic that can fix it before repairs get too costly. Otherwise if you need any help let me know and I can walk you through it. Daniel

Aug 23, 2011 | Polaris ATV

4 Answers

My 1999 polaris explorer will not go into 4 wheel drive. The speedometer also does not work. I am told that it wil not go into 4 wheel drive if the speedo does not work. If this is the case can I bypass...


If your speedometer is broken then your AWD will not work. You can do 2 things

1. Replace the Speedometer
2. Remove the 6 pin plug from your speedometer
On the plug, short the brown/Brown White wires together and
tape it up good.
Do not reconnect the plug.
You will lose the function of the speedometer but your AWD will work.

Oct 30, 2009 | Polaris ATV

1 Answer

I have a 2004 polaris sportman 700 4x4 it will not go into fourwheel drive what are some things it could be


Does the AWD lite come on? Also check the connectors to the front hub coils. These coils engage the front hubs (4wd). The AWD switch.

Oct 20, 2009 | Polaris ATV

2 Answers

4x4 troubleshooting on 09 polaris 550xp. 4x4 not working on unit


Check wiring to AWD switch and to AWD hub coil.

Sep 06, 2009 | Polaris ATV

4 Answers

My awd won't work. Is there a fuse?


when i bought my polaris, i asked where the fuses were at and he told me that there are not any fuses. He did say that there are some fuseable links somewhere.

Mar 06, 2009 | Polaris ATV

Not finding what you are looking for?
Garden Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

551 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...