Question about D-Link DES 1210 - DES-1210-28P

1 Answer

Anytime there is power issues, the DES 1210 28P loses default network

I have configured Voice VLAN on the switch and I am losing default network (192.168...) but I retain voice VLAN 172.16.xxxxx) upon power loss

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 536 Answers

Buy a UPS device to continue to power your networking equipment in the event of a power issue. It doesn't even have to be that heavy-duty a UPS -- just enough to weather short power hits.

Examples

Posted on Feb 20, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

1 Answer

When I enable the vlan option in an EAP9550 I lose wireless access


Bruce,

Is the goal to use a different VLAN for each access point (AP)? If so then you will need to configure each NetGear port to use the same VLAN as the AP that is connected to it. You will then need either a switched virtual interface (SVI) for each VLAN on the NetGear or a trunk port (802.1q) from the NetGear to the Cisco. I'm not sure the NetGear will support SVIs but it will support trunks. An SVI basically creates a gateway for each VLAN's subnet. For example, let's say AP1 uses VLAN 10 and the subnet is 10.0.10.0/24 while AP2 uses VLAN 20 with a 10.0.20.0/24 subnet. The NetGear will need 2 SVIs, one for each VLAN/subnet. The first SVI for VLAN 10 can be configured with IP address 10.0.10.1/24 while the second SVI can be configured with 10.0.20.1/24 for VLAN 20. These IP addresses will be the gateway for each VLAN. Finally, the NetGear would need to act as a router and route each VLAN's subnet to the Cisco device. Once again I don't believe the FS726TP supports this.

The other solution would be to create a VLAN trunk port between the NetGear and the Cisco device but I believe the Cisco RV042 does not support trunking. If it does the trunk would be configured to carry all of the VLANs to the Cisco device which would then have SVIs created on it.

If neither of the above is possible you would need to use the same VLAN for each AP and each of the interfaces on the NetGear and Cisco devices which negates the need for the VLANs.

I hope this helps.

Mar 13, 2014 | EnGenius Computers & Internet

1 Answer

What is the default ip address for powerconnect 5212


You must assign an IP address to the switch to gain management access over the network. You may also need to a establish a default gateway between the switch and management stations that exist on another network segment. You can statically configure a specific IP address or direct the switch to obtain an address from a Boot Protocol (BOOTP) or Dynamic Host Configuration Protocol (DHCP) server when it is powered on. Valid IP addresses consist of four decimal numbers, 0 to 255, separated by periods. Anything outside this format is not accepted by the CLI program. notice.gif NOTICE: By default, the IP address is assigned to VLAN 1 through DHCP. If you select the bootp or dhcp option, IP is enabled but does not function until a BOOTP or DHCP reply has been received. Requests are broadcast periodically by the switch in an effort to learn its IP address. (BOOTP and DHCP values can include the IP address, default gateway, and subnet mask).
To display assigned IP settings using the CLI:
  1. From the Privileged Exec or Normal Exec level mode, type show ip interface and press <Enter>.

The assigned IP address and subnet mask displays.

  1. From the Privileged Exec mode, type show ip redirects to display the assigned gateway IP address. Press <Enter>.

The following example displays IP settings assigned by bootp or dhcp using the CLI.

Console#show ip interface

IP address and netmask: 10.1.0.1 255.255.252.0 on VLAN 1,

and address mode: User specified.

Console# show ip redirects

ip default gateway 10.1.0.254

Console#
Before you can assign a static IP address to the switch, you must obtain the following information from your network administrator:

  • IP address for the switch

  • Default gateway for the network

  • Network mask for the network

To assign a static IP address to the switch:
  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. Type ip address ip-address netmask, where ip-address is the switch IP address and netmask is the network mask for the network.

  3. Type exit to return to the global configuration mode prompt. Press <Enter>.

  4. To set the IP address of the default gateway for the network to which the switch belongs, type ip default-gateway gateway, where gateway is the IP address of the default gateway. Press <Enter>.

  5. To save your configuration changes, type copy running-config startup-config and then press <Enter>.

notice.gif NOTICE: Only one VLAN can be assigned an IP address. If you assign an address to any other VLAN, the new address overrides the original IP address. The following example shows how to set a static IP address using the CLI.

Console(config)# interface vlan 1

Console(config-if)# ip address 192.168.1.5 255.255.255.0

Console(config-if)# exit

Console(config)# ip default-gateway 192.168.1.254

Console(config)#
To configure the switch for DHCP or BOOTP:

  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. At the next prompt, use one of the following commands:

    • To obtain IP settings through DHCP, type ip address dhcp

    • To obtain IP setting through BOOTP, type ip address bootp

  3. Press <Enter>.

  4. To save your configuration changes, type copy running-config startup-config, and then press <Enter>.

Nov 26, 2012 | Computers & Internet

1 Answer

Hi, can anyone brief me the steps How to configure the D-Link DES-3026. Dinesh.


This switch is a plug n play device. No need to configure anything for basic use.

If you want to go for advance settings, You can log into the switch via webconsole and then providing the username and passwords you can loin and do the advance configurations like VLAN settings, Speed/Duplex settings, QOS settings etc

Oct 28, 2010 | D-Link Dlink DES-3028P Switch 24-port...

1 Answer

Only 8 port working . why other ports are not working?


You haven't supplied any detail on exactly what "not working" means. If you get lights when you plug something in but nothing can connect, it may have features such as Vlan enabled. Can you get to the administration console to reset to factory defaults? Otherwise google to find the user manual and perform a factory reset. Here is one link I found:

ftp://ftp.dlink.biz/des/@archive/des.../des-1016r_manual_v.02.pdf

Oct 26, 2010 | D-Link DES 1024R Plus (DES-1024R+/5)...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

Connection error


can you clarify the switch configuration, by default it will have all ports as untagged in the default vlan 1 with a bootp/dhcp address, I assume you will need to perform some kind of routing ie; default gateway, ip-helper address or static route to point to your routing device ADSL router etc try the following;

1~ configure an ip helper address on vlan 1 to point to what ever is supplying dhcp

2~ create a defualt route on the switch ie; 0.0.0.0 0.0.0.0 to next hop / routing device

3~ configure a default gateway ie; ip default-gateway x.x.x.x where x= routing device

the above can be accomplished via a serial connection to the switch using hyperterminal with the following settings

bits per second 9600
data bits 8
parity none
stop bits 1
flow control none

let me know if this resolves the issue

Mar 13, 2009 | HP ProCurve 2524 24x10/100 Mbps Networking...

Not finding what you are looking for?
D-Link DES 1210 - DES-1210-28P Logo

295 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...