Question about Olympus VN-900 Digital Voice Organizer

Open Question

Play button isnt working properly

Its been awhile since i used the recorder and today i put some batteries in it and the time thing came up and i everytime i pushed the play button it would not select anything it would just move to the next number
my problem everything works fine i just cannot play back anything because every time i press the play button it moves to another number instead of playing or if i try to choose something by selecting the play button it doesnt work. what is wrong?

Posted by on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Not Able to Record/Playback

can't record on the my Olympus VN-1000
+ I press rec button and it just shows rec in display (no recording time is shown ONLY rec)
+ there is no play back  or stop function

+ i can only stop  rec by removing batteries (stop or play will stop rec only ONCE - but there is no  useful function - such as play or stop or rec.)
+ I tried all trouble shooting tips in manual  with no effect 
+  i cleaned the spring contacts inside battery compartment that interface with the  batteries
+ it was barely used - and has not been used for a 1 year ( no batteries were inside it )     it was inside a drawer
THANK YOU 

Posted on Nov 23, 2008

  • 1 Answer

SOURCE: Olympus DS30 voice recorder play speed issue

Hi, the solution to the problem seems to be the following. When u press play, once, you get 1x play. If whilst playing you press play a second time the DS-30 goes into slow play mode, and if you press a second time it goes into fast mode. For those of us who accidentally went into either fast or slow mode, just press the play button again, during playback, until "play" appears on the LCD screen. Apparently it is as simple as that.

Posted on Dec 29, 2008

SOURCE: i cant erase anything off my Olymous VN 240 recorder!

RTFM. press select to choose "YES". Not erase again or play.

Posted on Apr 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Batter and speaker


Try taking it to a Tmobile store they will have a battery they can put in it to find out if its the battery.
If it is they ussaly arent too expensive to buy i hope this helps sorry if it dosent.

Apr 07, 2009 | Sharp Sidekick LX Smartphone

4 Answers

Rca rp5011a


Regarding RCA RP5011A

Turn on = Play + Menu (at the same time)
Turn off = Stop (will revert to just clock)
Selecting folders or changing options = Turn on then press menu to move through options and use the forward and backward buttons to change within options
Deleting a file within a folder = Select the folder through menu options (A or B) then exit menu (cycle through all options or press stop once while in menu) then press the forward key to cycle through files within folders (1 or 2) then press delete once to display "Del" next to file then press delete a second time to delete file.
Take batteries out to quickly reset recorder (will not lose saved files)

Jun 06, 2008 | RCA RP5011 Digital Voice Recorder

1 Answer

Tv shuts down


something isnt properly grounded, I would suggest trying it on another tv and see if the same thing happens there.

Nov 06, 2007 | Microsoft Xbox 360 Console

2 Answers

Only recording 59 minutes in LP mode


My WS-recorder did something simular to me. I hadnt used it for a while then it would only hold about 20 min. of recording no matter what record mode I selected.....so..... I held down the menu/folder button to get to the menu "mode". Press the FF to scroll through until you get to "FORMAT". Press Play and the screen will show "NO"...press FF to chose "Yes" it will ask you "are you sure" press FF to say "YES" then play to make it reformat. It hangs out for a couple of seconds then after that I have my regular 4 hours of record time back. ***** I would make sure I had downloaded all my info off the WS-100 BEFORE I did a re-Format.**** I dont know why it worked, but it did. I like this little recorder and Im glad to have it functioning properly again. The tinny/echoey sound could just be the environment you are in. Even how close or far it is from the subject...how many people are in the room....if a fan is on in the room....This little thing isnt super high quality in its play back mode....hook it up to you computer speakers and you will like the sound much better. Good Luck.

Jul 22, 2007 | Olympus WS-100 Digital Voice Recorder

1 Answer

Not Able to Record/Playback


can't record on the my Olympus VN-1000
+ I press rec button and it just shows rec in display (no recording time is shown ONLY rec)
+ there is no play back  or stop function

+ i can only stop  rec by removing batteries (stop or play will stop rec only ONCE - but there is no  useful function - such as play or stop or rec.)
+ I tried all trouble shooting tips in manual  with no effect 
+  i cleaned the spring contacts inside battery compartment that interface with the  batteries
+ it was barely used - and has not been used for a 1 year ( no batteries were inside it )     it was inside a drawer
THANK YOU 

Jun 16, 2007 | Olympus VN-1000 Digital Voice Recorder

1 Answer

Remote control will not work?


Hi Quad, recently I also got same recorder and faced the same problem with the remote controller. today i tried to solve this. i opened it up. it turned out the battery connections are not proper. The battery connection are in the form of a spring coil which touches the outerside of the battery which is not touching properly. I bent and slight lift it with a plier and it started working. The other connection is touching front side of the battery(on backside you see label cr2025 printed) and this is alright. I hope it works for you too. with best regards

Nov 26, 2006 | Cyberhome DVR 1600 DVD Recorder

Not finding what you are looking for?
Olympus VN-900 Digital Voice Organizer Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Office Equipment & Supplies Experts

James Cagle
James Cagle

Level 2 Expert

453 Answers

John Tripp
John Tripp

Level 3 Expert

4654 Answers

Cindy Wells

Level 3 Expert

5016 Answers

Are you an Olympus Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...