Question about Radio Communications

1 Answer

MY POWER PROBE 3 SHOWES CB ON DISPLAY SCREEN

MY POWER PROBE 3 SHOWES CB (CIRCUIT BREAKER) ON THE DISPLAY AND WILL NOT WORK.HOW CAN I FIX THIS PROBLEM?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,212 Answers

Replace the circuit breaker if it is an auto reset type. It is not resetting.

Posted on Feb 19, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

03 aurora were is power windows fuse


No fuse, there is a circuit breaker in rear fuse box. The rear fuse box seems to be under the rear seat cushion.
An easier way might be to check wire harness on hinge side of driver door. Probably has a protective rubber boot covering, pull the covering back far enough to check proper wire color. Orange wire is voltage for power windows, hot all the time. Use a test light to probe that wire for voltage. If voltage, the CB isn't the problem. You also need ground, black wire.
Sometimes those wires may break because you open and shut the driver door so much.

May 20, 2017 | Oldsmobile Aurora Cars & Trucks

1 Answer

Where is 30A circuit breaker for power windows?


all windows dead? why not give clues, and not just boring hunts.
i just happen to have the book open.
i guess no books? and not schematic? to see all that>?
ill pretend you said all windows dead.
and then answer
CB 15 and CB 21, shows IN DASH fuse box.
so.... its not breaker, CB means Cab box, not Circuit breaker
its just 2 fuses. and both are marked.
the output wires
are blu/wht
and brn/wht.
and go to the power windows relays same spot

only those 2 nodes going dead (0v) will cause all windows dead.

Dec 07, 2015 | 2000 Isuzu Rodeo

1 Answer

All power windows don't work


Dealers-hmmph.
You may have to keep looking for another broken wire. To the driver's master switch, a tan wire looks like the hot wire (feed) for the switch. And a black wire is ground, originating at the master switch and going back into the cabin with the wire harness, and then to a nearby ground source, probably behind the left kick panel. If you pull the master switch off, key on,, check for power on the tan wire terminal of the switch connector. Use a test light or a voltmeter. Now if you have a hot wire on the connector, put one volt meter lead on the hot wire terminal and the negative lead onto the black wire terminal. If ground is good, voltmeter will read battery voltage. If ground is lost, voltmeter will show nothing. Same with test light-check for a hot wire with key on. If yes, put test light lead on hot wire and use probe to touch ground-if ground is good, tester will light up. Alternatively, you could remove the left kick panel and check the security of the ground to frame there.
The only place I know for a wiring diagram would be a repair manual. Haynes manuals are about the best (about $25 at parts stores), short of a factory service manual for big bucks.
If still no luck with windows, and no hot wire with key on, pull the circuit breaker for the windows on the fuse panel under dash. With key on,. one of those terminals for the circuit breaker should show power. Ground a test light and probe both terminals to check for power. If no power there, check under hood fuses or fuse links that feed the fuse box. If CB has power available, well, that's the feed for the tan wire-sounds like either the tan wire or the black ground wire may have a break. If power to switch, check ground wire.
As a last resort, try a new circuit breaker if powered at CB terminal but nothing at driver's switch. If power is to switch on tan wire, and ground is working, consider that you may have gotten a defective master switch-not likely, but known to happen.

May 09, 2013 | 2003 Jeep Grand Cherokee

2 Answers

My power probe 3 screen is blank, the two LED's are also not lighting. A few days ago I connected the power probe to the battery in a car I was working on via the alligator clips (red to pos, black to...


Sounds like either a circuit breaker or a fuse. Anything like this has fail safes on it like breakers or fuses. Check it out carefully bossibly a cover to open to epose blown fuse or tripped breaker. If like my Wavetek meter you must take it apart ot get at the fuse, not hard or expensive, just don't lose any pieces and remember how it came apart.

Sep 10, 2011 | Power Probe 3 Combo Kit with Gold Test...

1 Answer

LG Range LRE30453ST quit working. Breaker in panel shows appropriate voltage rating, range receptacle shows appropriate voltage rating, and power cord connection shows appropriate voltage rating. The...


I can tell you aren't familar with house wiring. So we will start from the beginning. Circuit breakers are rated by the AMPERAGE that it can handle. When there is a current surge above the rated AMPERAGE the breaker is supposed to trip. When the breaker trips it doesn't always trip all the way to the side, sometime it looks okay so shut the circuit breaker off and reset it and then do it again to make sure you did it right the first time. If that does not cure your problem you might have blown your thermal fuse (Item #5016) or blown the power control board (Item #5070)

http://www.searspartsdirect.com/partsdirect/part-model/LG-Parts/Range-Parts/Model-LRE30453ST/3204/0124111/F0903017/00005?blt=06&prst=0&shdMod=LRE30453ST

But since the display screen is also completely blank it could be one of the PCBs in the control panel.

Aug 16, 2011 | LG LRE30453ST (Electric) Stainless Steel...

1 Answer

P1 error - Will not rinse.


Found this from another solution about the P1 error. Might be helpful:

This is a bad sump temperature probe. The unit will function, but will not heat nor display the wash water temperature.

This is a very easy fix. Order Hobart part number 328994 from your nearest Hobart parts dept.

Turn off and drain the unit. Kill the power to the unit at the circuit breaker. Remove the lower front cover. Locate the screw-in temperature probe at the front of the sump. Unplug the sensor from the wiring harness, remove with a 7/16" open end wrench. Screw in the new probe, using teflon tape of the threads, snuggly. It does not need to be super tight. Plug it into the harness, reinstall the front cover, turn the breaker back on, and start up the unit.

TURN THE BREAKER OFF AS EVEN WITH THE UNIT "OFF" THERE WILL BE 120 VOLTS PRESENT AT THE SUMP HEATER (yellow wires) DUE TO ONLY ONE LEG OF POWER BEING SWITCHED OFF!


kc

Mar 18, 2011 | Hobart 24 in. LXIH-3 Built-in Dishwasher

2 Answers

My Frigidaire dryer will not start. It shows a PF trouble code. What does this mean?


PF is showing you that there is a power problem. Check your dryer circuit breaker at the power panel. This can be a sing that one of the 2 breakers has tripped. Push the CB hard to OFF and then back to ON. Then try and start your dryer. If that does not work just respond here and I will help you.

Try selecting "No Heat" after resetting the CB and see if the dryer starts. If it does you could have a bad heating element that caused the breaker to trip to begin with. Sometimes when the heating element fails the broken link will contact the chassis and cause the CB to trip. Heating element failures are usually caused by poor airflow. You may want to look for any signs of lint in your dryer to include the lint filter area and all the way to the outside wall exhaust point.

Kelly

Oct 01, 2010 | Frigidaire Electric Dryer

2 Answers

P1 error code on LX30 Hobart


This is a bad sump temperature probe. The unit will function, but will not heat nor display the wash water temperature.

This is a very easy fix. Order Hobart part number 328994 from your nearest Hobart parts dept.

Turn off and drain the unit. Kill the power to the unit at the circuit breaker. Remove the lower front cover. Locate the screw-in temperature probe at the front of the sump. Unplug the sensor from the wiring harness, remove with a 7/16" open end wrench. Screw in the new probe, using teflon tape of the threads, snuggly. It does not need to be super tight. Plug it into the harness, reinstall the front cover, turn the breaker back on, and start up the unit.

TURN THE BREAKER OFF AS EVEN WITH THE UNIT "OFF" THERE WILL BE 120 VOLTS PRESENT AT THE SUMP HEATER (yellow wires) DUE TO ONLY ONE LEG OF POWER BEING SWITCHED OFF!

Sep 04, 2009 | Hobart 24 in. LXIH-3 Built-in Dishwasher

1 Answer

Relay Box for 1994 ford mustang cobra


relays are normally in the fuse panel on the left side of dash by knee.

Fuses and Circuit Breakers Location and Values
NOTE: The headlamp switch (11654) has an integral 20-amp circuit breaker.
  • The combination instrument panel fuse and circuit breaker panel contains most of the fuses and circuit breakers used in the system.
  • The fuses and circuit breakers are color-coded by amp rating.
  • The locations and values of the fuses and circuit breakers not contained in the panels are shown in the following chart.


Circuit Circuit Protection and Rating Location Headlamps and High Beam Indicator 20 Amp. CB Integral with Lighting Switch Heated Back Window 16 GA Fuse Link Engine Compartment Power Windows, Power Seat, Power Door Locks 20 Amp. CB Starter Motor Relay Load Circuit Fuse Link In Harness Engine Compartment Lamp Fuse Link In Harness Convertible Top 25 Amp. CB Lower Instrument Panel-Reinforcement


732ccd2.gif
Cavity Number Fuse Rating Color Circuit Protected A 40 Amp Orange
  • Ignition Switch
B 40 Amp Orange
  • Ignition Switch
C 40 Amp Orange
  • Ignition Switch
D 50 Amp Red
  • Headlamp Switch
  • Instrument Panel Fuses 4, 8 and 16
  • Instrument Panel Circuit Breaker 12
E 20 Amp Light Green
  • PCM
  • Fuel Pump
  • HO2S (3.8L)
  • Canister Purge Solenoid
  • EVR Solenoid
  • Ignition Control Module (3.8L)
  • IAC Solenoid
  • Fuel Injector
  • Automatic Transmission
  • Camshaft Position Sensor (3.8L)
  • MAF Sensor
F 40 Amp Orange
  • Heated Back Window
G 20 Amp Yellow
  • Fuel Pump
H 60 Amp Blue
  • Fan Control
J — — Not Used K 10 Amp Blue
  • Anti-Lock Brake Control Module
L 20 Amp Red
  • Fan Control Monitor (PCM)
M 25 Amp Yellow
  • Horn
  • Foglamps
  • Daytime Running Lights Control Module
N 25 Amp Clear
  • Fuses 5 and 9
P 20 Amp Clear
  • Radio Amplifier
Q 20 Amp Yellow
  • Generator
S 30 Amp Yellow
  • Convertible Top Motor
T 60 Amp —
  • ABS

May 14, 2009 | 1994 Ford Mustang

1 Answer

Power Probe III


dear Mark,

the screen shows "CB", not C8. Stands for Circuit Breaker. This means you have overloaded your Power Probe 3 and the internal thermal fuse has blown. You can simply reset it by pushing the button on the right hand side of the Power Probe.
Regards
Werner Klaassen
Coplan Europe

Feb 27, 2009 | Power Probe 3 Combo Kit with Gold Test...

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

173 people viewed this question

Ask a Question

Usually answered in minutes!

Top Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1654 Answers

Brad Brown

Level 3 Expert

15557 Answers

Mike Charette

Level 3 Expert

1795 Answers

Are you a Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...