Question about Washing Machines

Open Question

Hotpoint Aquarius WF445 - flashing Pre-Wash constantly

Hi, We inherited a Hotpoint Aquarius WF445 from the previous owner of our house. Therefore, i have no idea how old it is, and don't have any manuals for it.
Recently, it is has started failing to perform a full cycle. If we put it on a preset cycle, it will perform some of the pre-wash, but then will just stick there, and start flashing the "Pre-Wash" light - it will do this until we turn the machine off.
From what I can gather, this might be the filter being blocked, but i can't see where it is. Can anyone help?
Cheers,   Matt

Posted by on

  • fistameeny Oct 26, 2008

    Ok, so i've cleared out the filter (to get to it, turn the machine upside down and it's buried inside a rubber cap that's attached to the drum), but it still flashes "Pre-Wash". Any ideas?

    Matt


  • fistameeny Oct 27, 2008

    Found some more info. The "Pre-Wash" light means that the machine isn't filling with water properly;
    http://www.hotpointservice.co.uk/hs/page...

    The pipes don't seem to be kinked, and the taps are definitely turned on. What else could be causing it?

    Matt

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 209 Answers

SOURCE: Hotpoint Aquarius WF100 Fabric Cond not rinsing thru & PreWash lite flashing

this sounds like cold water supply not getting to the machine, test the supply from the house is working, is the machine buzzing slightly when it should be filling, if so the fault is the house supply to the washer, if the supply to the washer is fine, check the cold water solenoid for open circuit, thats about all it could be, if it worked fine before, if i have helped rate me please

Posted on Sep 18, 2007

  • 108 Answers

SOURCE: hotpoint wma 50 flashing pre-wash

Does the machine self turn at all?

Posted on Mar 13, 2008

  • 1 Answer

SOURCE: aeg 76669 oko lavamat machine not


I have had the same problem. If you switch the machine to off and then to cotton/linen 95, then press at the same time prewash, soaking, qick wash and stain buttons for 10 seconds switch it off. When I switched it on it worked.

Posted on Jun 24, 2008

  • 1 Answer

SOURCE: Hotpoint Aquarius

I have a hotpoint aquarius washer/drier. I don't know if this will solve your problem but I know with mine, this almost always happens, the only way I can get it to start is by firmly pushing the door a few times around where the lock is, once I hear a little click inside it will start ok. I presume its because it wont start as it isn't registering that the door is closed, the only time it does not do this is if I literally slam the door really hard. Hope this helps you!

Posted on Sep 13, 2008

  • 1 Answer

SOURCE: hotpoint wma 50 flashing pre-wash

i had the same problem, the programmer inside the control panel had blown,
check the wiring hasnt pulled near the motor, sometimes an earth wire comes off apparently.

Posted on Feb 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I req the menu list on the powder drawer on the Aquarius wf445 if possible pls regards


Hi from retired Englishman in SW France,

Sorry, I don't know your particular machine- is this 'menu' , like on our Bosch, on a card which slides behind the front of the detergent drawer? If, as I suspect, it is then probably your best action is to type into your web browser ' Hotpoint Aquarius WF000 spares' and you should be presented with places which can supply items such as this.

Sorry but this forum does not supply parts direct; it's just made up of ordinary guys and gals, probably at home, with experience of addressing problems ;-0)

Good luck,
John C
.

Feb 23, 2011 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

I have a hotpoint wd420. the door light is flashing the wash light is on constant and the machine wont work anyone any solutions please!!


My WD 420 packed up, after watching the blogs I did:1) remove filter - found 2 quid, a thong, a pop sock, a christmas cracker toy and a load of gunge. 2) removed the motor - brushes worn to nothing - replaced them.
Washer running as new. 6 years old, 2 house moves - not bad reliability. Nearly gave up and bought a new machine!!

Nov 11, 2010 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

Hotpoint 6kg Aquarius , pre wash keeps flashing, so it is not washing......can you help


Check and clean the pump filter.
Remove lower rear panel of washer, remove large black hose on bottom of drum,remove and clean filter inside, alsr remove hose onto pump, and check for obstruction here and in the pump.
Please rate my solution.
Thanks.

Nov 11, 2009 | Hotpoint Aquarius WF210 Front Load Washer

2 Answers

Hotpoint Aquarius Wf740 F-08 just before rinse and spin.


Hi my Hotpoint WF740 keeps flashin H20. Does anyone know why please?

Jan 15, 2009 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hotpoint aquarius fdw20 fault lights


take base plate off and check for debris in the wash pump

Jan 11, 2009 | Dishwashers

1 Answer

Water is leaking out of bottom of hotpoint aquarius wf445 wash ma


The filter is located behind the removable rear panel of washer.
Remove panel and on the right side you will see a large black hose, undo clip and remove hose, inside you will see the plastic filter, remove and clean.
Be careful, as their will be water run out when you remove hose..
Refit hose and make sure it is on securely..
Check for any leakage before you refit rear panel.
Plz rate my solution.
Thanks.

Jan 05, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

2 Answers

Hotpoint Aquarius WF100 Fabric Cond not rinsing thru & PreWash lite flashing


this sounds like cold water supply not getting to the machine, test the supply from the house is working, is the machine buzzing slightly when it should be filling, if so the fault is the house supply to the washer, if the supply to the washer is fine, check the cold water solenoid for open circuit, thats about all it could be, if it worked fine before, if i have helped rate me please

Sep 18, 2007 | Hotpoint Aquarius WF000 Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...