Question about Hitachi Magic Wand Hv250r Hand Held Massager

2 Answers

Sounds like its working, but nothing happens

Although my magic wand sounds like it is working when it turns on, the head of it no longer vibrates. How do I fix this?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I had the same problem with mine, it's due to the fact that the smaller spring has become un-lodged from the ******** itself.

You will need:
1. Roll of electrical tape.
2. Utility Knife
3. A small slot head screw driver OR a pair of needle nose pliers.

The solution is to unscrew the silver ring so that is can be moved up and down. Now, you need to use a utility knife and cut the blue rubber off of the spring. Once you have the blue rubber but off you can see a large spring with another smaller spring inside. Push the head of the ******** till the larger spring's coils are an 1/8 to 1/4 of an inch apart. Next take either the small slot head screw driver or a pair of needle nose and jam the smaller spring back into the hole in the center of the white plastic piece inside of the larger ring. Next plug it in to make sure the vibration is working, reattach the silver piece and tape the larger spring with electric tape.

Posted on Oct 28, 2008

  • Sarah Toole
    Sarah Toole Oct 28, 2008

    sorry it censored "massager"

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer


I followed the instructions above but it didn't work, tried for too long. Too hard to make the small spring move, much less stay in place inside the white bit that connects to the motor. So I unscrewed the silver ring, cut with a sharp knife the blue rubber sleeve , unscrewed the handle, opened it and saw that the small Springs was supposed to enter all the way along the white plastic motor shaft and stay at the bottom of it. So I pulled the end of the small spring out from inside the big spring with some small tweezers and stuck it in the white shaft all the way down, turned on the wand to check it vibrated now, and yes, result! Then I put the handle back together, screwed it on, put the screw on top of the silver ring, put the blue rubber sleeve back on top of the big spring and put electrical tape to seal it back in place. Sorted. Now I have once again a fully operational Hitachi magical wand hv-250r!
PS : on reflection, cutting the blue sleeve might not be necessary

Posted on Feb 22, 2016

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I need to descale my machine, now the screen says descale and "purge" and nothing happens when I press hot water on OR want to let steam out


There is a blockage in the steam/hot water circuit . Try poking the end of the steam tip on wand with a paper clip. Make sure turn the hot water on by pressing the hot water button and turning the steam wand.

Apr 08, 2015 | Saeco Magic Comfort Plus Espresso Machine

3 Answers

Dyson DC17 Animal does not have enough suction from the wand handle to power the mini turbine head. The wand handle has very little suction.


Hi its Darran at Dyson.

It sounds as though your wand/hose assembly is blocked. Try following the blockage procedure in your user guide or visit our website's support section where you can use our self help guide to diagnose problems.

www.dyson.com

Kind regards
Darran
Dyson Customer Service

Mar 10, 2010 | Dyson DC17 Animal Bagless Upright Cyclonic...

1 Answer

The machine lights don't turn on


sounds like you need to prime the machine. check the manual for those instructions. if (like us) nothing happens, then read on:

johnshami had this solution on another post, and it worked for us when the manual's instructions to "prime" the machine resulted in no water leaving the tank to enter the machine:
  1. make sure the water in the tank is stone cold -- which is a no brainer since it will not heat h2o unless it's primed.
  2. take off steamer wand cover, turn the steamer knob clockwise till pump starts.
  3. then s*ck (as you would on a straw, with your lips sealed around the end of the steamer wand) the tip of the end of the metal tip hard until pump stops
  4. may need to do it a couple of times. yes this seems crazy, but it works! you are flushing out the vapor lock in the pump.

Sep 05, 2009 | Saeco Starbucks Sirena Espresso Machine

2 Answers

The suction works in the wand, but not in the main vacuum


Sounds like you got wraped up in your work..
You need to take the bottom plate off and expose the brush. Once you in side you can unwind the mess. You should change the belt at the same time. Good luck. DFD

May 03, 2009 | Vacuums

1 Answer

Vibration from my shower panel


Sounds like the pipe going to the shower head is vibrating. Not secured tightly indige the wall. That is about the only thing it could be in my opinion. Hope this helps you out .
Kurt

Mar 26, 2009 | Home

1 Answer

Won't start


It sounds like you have a food blockage or some blockage between where the water fills up and where it goes into the pump you need to take out the water wand (the rotating thing with water coming out) only the bottom one. You need to unscrew the water wand and make sure nothing is blocking in there.

If not then check your filter which should be next to the water wand remove it and then clean it and make sure nothing in in there to block water getting through.

If you have any questions please dont hesitate to ask

May 27, 2008 | Hotpoint 24 in. HDA1000Z Built-in...

2 Answers

Carpet attachment


Check the plug ends at the top of the wand and the plug going into the hose handle, also at the bottom of the wand. It sounds like they may be burnt, if so they will need to be replaced. One cause of these connections going bad is not turning the power head off when connecting or disconnecting. Therre are other causes, the switch in the handle is going bad, also some of these cannisters have a relay mounted by the vac motor, sometimes they go bad.

Mar 12, 2008 | Kenmore 25512/ 25513 Progressive Canister...

1 Answer

Wont turn off, goes to magic focus


enter your menu set up and turn off auto focus and see what happens then,also check your other settings while your there.

Sep 09, 2007 | Hitachi 51F500 51" Rear Projection...

1 Answer

My SE K510i is no longer able to vibrate..


Go to Menu.. Setting.. Sounds& Alerts .. Vibrate Alert and see if it is ON or OFF

Sep 05, 2007 | Sony Ericsson K510i Cellular Phone

Not finding what you are looking for?
Hitachi Magic Wand Hv250r Hand Held Massager Logo

4,939 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hitachi Health & Beauty Experts

Brad Brown

Level 3 Expert

15220 Answers

ray gallant

Level 3 Expert

41087 Answers

Bill Boyd

Level 3 Expert

39122 Answers

Are you a Hitachi Health and Beauty Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...