Question about Alpine CDA-7995 CD Player

1 Answer

Alpine 7995 the unit was being bench tested before install into vehicle using a 12 volt car battery "brand new" directly from the battery to the unit. the deck had sat in a box for 8 months before I tried to test it. I had bought it off e-bay. the previous owner said it worked when shipped. I opened the unit and checked voltage with my meter and it has 12 volts at mother board and 4.89 at face plate pins docking location just no function.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 763 Answers

Sir check the face panel of your car stereo and see if fits correctly and if you have contact from the last owner of the stereo then call him and ask him if he experience about this

Posted on Oct 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

My alternator is not charging my battery, and both the aternator and battery are brand new and tested positive on the bench tests... Any ideas?


The early GM products would build up restance in the wire that went from the alternator to the starter. The easy cure for this is to install a 10 guage wire directly from the Alternator Batt. lug directly to the battery postive post. Do this using the correct end connectors.. do not just wrap the wire around the termanel. This was a big problem on these cars. especially the Diesel cars. Always disconnect the battery ground terminal before you work on this.

May 10, 2014 | 1990 Buick LeSabre

5 Answers

Yes I have a alpine 7995 cd/tuner it has 12volts and a good ground I also checked for power where the faceplate connects and there is 4.89 volts there but no face illumination and nothing happens when...


sir try to check the wirings of your car stereo to the battery. it must have been out of power and better to see a wiring technician for this because they have tools and knowledge to have the wirings back on its place. hope that helps!

thank you for using fixya
CHARCOIS

Oct 25, 2008 | Alpine Car Audio & Video

1 Answer

Voltage gauge drops alternator squeals. When using plow


INSPECT BATTERY ELECTROLYTE LEVEL
INSPECT BATTERY CABLES/TERMINALS
LOAD TEST BATTERY,_______VOLTS @ 150 AMPS (Min SPEC 10.2 VOLTS @ 150 AMPS.)
INSPECT BELT(s),
TEST ALTERNATOR OUTPUT (ON THE VEHICLE,'NOT' BENCH TESTED),
1 _____AMPS @ 12 VOLTS @ 2500 RPM w/PLOW not ENGAGED
2 _____AMPS @ 12 VOLTS @ 2500 RPM w/PLOW ENGAGED ALT OUTPUT SPEC ????

Feb 04, 2014 | GMC Sierra Cars & Trucks

1 Answer

Engine-Battery


Alternator tested 'On Vehicle' of 'Bench Tested' ??
I recommend begining with a scan,followed by our shop's standard fault tracing procedure....
INSPECT BATTERY ELECTROLYTE LEVEL
INSPECT BATTERY RESTRAINT
INSPECT BATTERY CABLES/TERMINALS
****LOAD TEST BATTERY,_______VOLTS @ 150 AMPS (Min SPEC 10.2 VOLTS @ 150 AMPS.)
TEST STARTER AMP DRAW,______AMPS INITAL,_____
AMPS SUSTAINED.
****INSPECT BELT(s),
****TEST ALTERNATOR OUTPUT,_____AMPS @ 12 VOLTS @ 2500 RPM (SPEC ______ AMPS.]
****TEST FOR DRAW,______(MAX ALLOWABLE 350 Ma),

Jan 18, 2014 | 1998 Ford Mustang

1 Answer

JVC KW-AVX710 not save. after switch off the car .when start it again all settings become to default


If your unit is not maintaining it's memory, it may be associated with the lack of a constant 12 volt power source. Test the units yellow wire, it should rest at 12 volts with the key in all positions; off, acc, on/run, start. This yellow wire should be connected to the vehicle's battery wire. Also, test the red wire. This wire should be connected to a switched 12 volt power source. It should read 12 volts with the key in accessory and on/run only. If you used a vehicle specific wiring harness to complete the installation, the wires may be switched in the harness. It's not a common issue but, I have seen it happen.

Dec 04, 2010 | JVC KW-AVX710 Car Monitor

1 Answer

Have a 2004 saab aero 9-3. Recently battery died. It was shorted. But 6 years old. Replaced battery. Now often when trying to start, makes one loud click and won't start. Displays flicker and/or go black,...


I was having the same problem with my 2004 9-3. I assumed the starter was bad and replaced it. I then charged the battery and found it wouldn't fully charge. After charging for several hours when I removed the charger I only showed 11 volts at battery posts. The new battery tested 12.8 volts and the car started well. With the car idling I tested and showed 14.6 volts at the battery post which confirmed my alternator was charging.

I do believe I replaced the starter in error and that it was just a bad battery. When my battery was failing I had dim headlights and flashing displays that you described and the clicking noises also. When I put jumper cables on my saab and let the bad battery charge for several minutes the car would start right up and the headlights would brighten up and even though the battery was bad the idle voltage at the battery posts was increased to 14.6 volts coming from the alternator.

Remember to remove the jumper cables quickly once the car starts to avoid possible electrical problems.

I have had bad starters in other vehicles that would draw a huge load on the battery and jump starting them would sometimes give enough voltage to turn the engine over and start it.

Bench tests aren't always correct because the components aren't under a true load. I had a brand new alternator fresh out of the box last year that was bad and wouldn't put out good voltage even though it bench tested perfect. Go figure.

Check your battery voltage with the engine off. It should read over 12 volts if its charged.

Sep 05, 2010 | Saab 9 3 Cars & Trucks

1 Answer

How can i test my alpine cva-1005 head unit


You can bench test it by hooking up powers and ground to a battery (12 volt) and use a speaker to one set of speaker wires at a time. Even a 12 volt cordless drill battery will work. Should only take a few minutes. You just won't get reception to radio stations without an antennae.

Feb 18, 2010 | Alpine CVA-1005 Car Video Player

1 Answer

1988 460 motorhome starting problem


When its hooked up, you should be able to put 12 volts on the little stud on the solenoid and it should start. One large stud will have 12 volts on it, so just jump it right there. Did you get the wires in the right place. The solenoid should have 1 large wire going down to the starter. Be sure the battery cables are clean and tight ( both ends) Check battery voltage when cranking, should go to 10-11 volts. Check voltage between negative terminal on battery and engine, should be ZERO when cranking. The solenoid has 2 large studs, make sure the battery positive wire and all the other wires are hooked to this stud, the other large stud should just have the wire going to the starter.

Jan 23, 2010 | Ford E-350 Cars & Trucks

1 Answer

Car Radio bench test procedure and special equipment???


Hi and welcome to FixYa,

Could you post back the exact model of the Alpine radio/head unit pls? It would also help if you know what was originally installed in your vehicle, if there is an external amp and how many speakers are currently installed. Some high end vehicles also uses the car radios/stereos for alphanumeric displays, might this also be in your car's model?

Would appreciate postback. Good luck and thank you for using FixYa.

Feb 13, 2009 | Alpine Car Audio & Video

1 Answer

I have an Alpine Model CDM-9821. I just bought another vehicle and want to install my alpine in it. I have all of the wiring hooked up properly but am unable to get my unit to power up. I have 12.5...


did you use an installation harness? you should have the following when you test-
red wire-12v only with key on
yellow wire-12v at all times
reverse your test light to check the ground wire should be 12v with test light hooked to pos

Jun 20, 2008 | Alpine Car Audio & Video

Not finding what you are looking for?
Alpine CDA-7995 CD Player Logo

Related Topics:

247 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2296 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...