Question about Computers & Internet

1 Answer

Ehy do I have NO SOUND from my Edifier S2.1D sound system. All connections appear nornmal and my computer seems fine otherwise.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 27,725 Answers

If your computer came with a motherboard disc the sound drivers could be on it

click start control panel administration tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to

reinstall drivers

click start control panel sounds and audio volume advanced speakers make sure you have selected the

(appropriate speakers) also audio you will find 3 drop down lists make sure you have the correct settings there

click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
hope it helps

Posted on Feb 14, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound playing from either speaker on the Edifier Multimedia Speaker M3300 setup.


Go to http://www.edifier.ca/french/speakers/m3300/m3300-EN-FR-manual.pdf and check the troubleshooting guide. I notice it says to check to make sure the mute button on the remote is off. Try it without the remote plugged in, also. Try hooking up another device with a headphone jack like an mp3 player. The only other thingI can think of would be a blown fuse, which sometimes lets a small signal through with some amps, but I don't see any fuse holder.

Dec 09, 2014 | Edifier Audio Players & Recorders

1 Answer

Sound driver edifier m1250


Go to your systems Device Driver section in the Control Panel section. Go tot eh Sound area and highlight the line that indicates the installed driver. Click on the option UPDATE. See if the update fixes the problem.

Jan 15, 2014 | Audio Players & Recorders

1 Answer

I don't sound from my left Edifier M1250 speaker


If possible, swap the speakers side for side. If that same speaker does not work on the opposite side, the speaker is likely defective. However, the connection to your computer could be bad, causing one channel to drop out.

Dec 29, 2013 | Edifier M1250 2.0 Multimedia Speaker...

1 Answer

Edifier bar speaker,no sound


Reboot the computer. Is it connected to the headphones jack? Check the plug. Open the sound device, select the headphones.Open the Device Manager , check the audio is enabled. Re-install the driver for the audio.

Jan 05, 2013 | Computers & Internet

1 Answer

We fixed speakers to my tv but so sound is heard


look first to see if a dvd etc connected to a rear input gives sound.

Nov 05, 2012 | Edifier M1380 2.1 Multimedia Speaker...

1 Answer

I fixed the speakers to my Led tv but no sound can be heard


look first to see if a dvd etc connected to a rear input gives sound.

Nov 05, 2012 | Edifier M1380 Multimedia 2.1 Speaker Two...

2 Answers

Edifier brand docking station works with my ipod nano with auxillary cable but will not work in the docking port - no sound and no charging. Please suggest a solution. Many Thanks Stephen


There might be some issue with the docking ports. Try to connect a different iPod and see if its working, if its not working then there is some problem with the Dock connectors in the docking station.

Oct 10, 2010 | Audio Players & Recorders

1 Answer

Problem with woofer....my edifeier woofer is not in aucuastic mod


Edifier works best in ausctic mode only when played in 5.1 surround mode....does you system hav a sound card ? if not then go for it..im sure it will work as these are THX certified speakers
Goodluck :)

May 07, 2010 | HP Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...