Question about Audio Players & Recorders

Open Question

How to troubleshoot sound on my phillip FW C70 3CD Mini hifi stereo system

No sound from system, the speakers are ok and everything functions correctly execpt there is no sound from front, rear or surround speakers, was working fine and just went out. welcome any and all help I'm stuck

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

techman
  • 3130 Answers

SOURCE: no surround sound

So your saying that you have no rear channel. Some recivers use a single stereo output ic for both sides on the rear speakers. you could have a defect with this IC . Anther thing Im sure you check3ed the obvious ie : the switch is on suround sound? If there is a front to rear fader is it in the middle? Good Luck

Posted on Jun 04, 2006

  • 6 Answers

SOURCE: Surround Sound Center Speaker/Sound Card issue

You need to use a digital interface cable between the sound card and the speakers to get all of the 6 channels to work properly.

Posted on Sep 24, 2006

  • 1 Answer

SOURCE: Power cord?

rca has a universal power cord on line circuit city, also panasonic has a universal cord.

Posted on Oct 01, 2007

  • 1 Answer

SOURCE: my panasonic wireless surround sound won't work out of the Rear speakers

I have finally got my rear speakers to work. wireless internet or cordless phones will stop the speakers from working, i switched off my wireless internet and hey presto speakers work fine, i just cant have both at the same time.

Posted on Jan 04, 2008

zzedly
  • 300 Answers

SOURCE: Amp went into protect, but front speakers sound distorted too

If the amp still goes into protect mode, the easiest thing to do is disconnect the RCA cables from the amp and see if still goes into protect mode (after turning off/on). If it does, the issue lies in the amp or the wiring to/from the amp (most likely case). Check to make sure no speaker wires came loose and touched +12V or ground (car body). From the sound of it, my guess is something internal to the amp died and will need repair.

Posted on Mar 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the time delay switch for on a sa 5760 receiver


Hi,here is the basic info for your question..
Take care and please
Remember to rate/vote and give me 4 Thumbs Up
for Helping out the Community :)

Hope this helps!

*****************************************


Surround Sound System Settings ---- Correct Time Delay Setting in Multi-channel Audio

A correctly set surround sound system can yield dramatic improvements to your
home theater sound or multi-channel music listening experience. In particular,
a correctly set time delay setting between the different channels is essential
for a realistic and unified surround soundfield.
Luckily, most of today's surround processors make setting the time delays
between the rear and the fronts a matter of a few entries in the setup menu.
Yet having a proper understanding of the principles behind correct time delay
settings is essential for the best results.
In this guide, we explain the principles behind time delay settings in surround
sound and show you how to adjust your surround processor or AV receiver for the
best surround sound field.

Time Delay Setting in Multi-channel Surround Sound Systems

Correct home theater speaker placement and properly balanced sound levels
between the different channels in multi-channel audio, while crucial, are not
enough to sustain a unified soundfield in a surround sound setup. A correctly
set surround sound system requires that sound from all the different speakers
reach the listener at exactly the same instant.
This explains why all fronts, left, right and center channel speakers, should
be set at exactly the same distance from the listening position. At the same
time, in a typical home theater setup, the surround speakers are closer to the
viewer than the fronts.

To compensate for this distance discrepancy, surround sound playback systems
apply a split-second delay to the surround sound channels.
----------------------------

Jun 22, 2011 | Technics Audio Players & Recorders

1 Answer

Bought a LG Blu ray DVD Home theater system last weekend and set up with LG lcd tv and has been working fine till today. We had the radio on and I turned the TV on and the two rear speakers do not work...


Hello,
In a surround sound system, the correct way to listen to music is in stereo mode which will play out of your left and right channels and your subwoofer. When viewing a movie with surround sound, then you should use your rear speakers. The key element to remember is that rear speakers are only intended to play your sound effects, and will not play full range audio. Thats what your fronts and center are for. If you simply want to override this, than you will need to select the direct sound field on your receiver and than it will send full range audio to all speakers connected. Most likely, its not going to sound that good. If you dont know what each sound field does, here is a list and function of the most commonly used ones.
Stereo-Front Left and Right speakers including subwoofer
Dolby Digital or PLII Movie-these are the bost options for your surround sound
Direct-All speakers connected get full range signal
Good Luck

Jan 07, 2011 | LG Audio Players & Recorders

1 Answer

I have installed the z 640 but I get no sound at all


  • Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  • Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  • Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  • Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Post back!

Oct 03, 2010 | Logitech Z-640 Computer Speakers

1 Answer

No sound from Rear Speakers


Ok, so we know the connections are correct, the speakers all work properly.

The only other thing I can think of is: is your PC actually sending signal to the rear speakers? Have you set it to 5.1 surround, and are you playing something in surround sound? The best way of checking (personal preference) is use some kind of racing game, reverse into something and you'll get a broken window effect in the rear speakers.

So, check to see if your PC is sending the rear effects, double check to make sure the actual speakers work (you could plug an MP3 player into the rear speaker input.

If this doesn't help, feel free to reply.

Jan 11, 2010 | Audio Players & Recorders

1 Answer

New speakers NO SOUND


  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Source http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8&p_created=1083625066&p_sid=ouvzcDmj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0xNSwxNSZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1aLTIzMDA*&p_li=&p_topview=1

Dec 30, 2008 | Logitech Z-2300 Computer Speakers

1 Answer

How can i plug in my logi tech speakers on my new dell computer,


  1. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.

Nov 11, 2008 | Logitech Z-560 Computer Speakers

1 Answer

Sound from 4 speakers cut off..


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the source selector switch or the M3D button on the controller unit (if available). You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Try these articles as well:

Manual

Setting up the Z5500 with PC, Mac, Xbox, Playstation, DVD Player, etc.

Hope that helps! Should you have any further questions, please feel free to post them here.

P.S. - If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

May 20, 2008 | Logitech Z-5500 Computer Speakers

1 Answer

No sound from logitech x-230 subwoofer


Try the following steps:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Apr 17, 2008 | Computers & Internet

1 Answer

Surround Sound Center Speaker/Sound Card issue


You need to use a digital interface cable between the sound card and the speakers to get all of the 6 channels to work properly.

Sep 24, 2006 | Inland 58019 ThunderSound 5.1 PCI Sound...

1 Answer

NO surround sound coming from our harmon/kardon speakers when set up to our onkyo tx-sr601 receiver. wires connected in correct areas, front left, right and center speakers work, subwoofer works. setup for...


So your saying that you have no rear channel. Some recivers use a single stereo output ic for both sides on the rear speakers. you could have a defect with this IC . Anther thing Im sure you check3ed the obvious ie : the switch is on suround sound? If there is a front to rear fader is it in the middle? Good Luck

Jun 04, 2006 | Onkyo TX-SR601 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...