Question about Acer AOpen AX4BS-V (91.89J11.001) Motherboard

1 Answer

Aopen ax4bs no audio device found.

I bought an aopen motherboard on ebay. I have installed it and everything works okay except the onboard sound. I have installed the ac97 drivers and have also tried this with ubuntu linux as well and it has not worked so I'm pretty sure it is a hardware issue rather than software. After reading the pdf manual I noticed a section talking about jumpers for front panel audio plugins. It said that if you didn't have front panel connections (which I do not) then there should be a jumper cap on pins 5-6 and 9-10. Unfortunately those jumper caps weren't present. I thought this might be the cause of my problems. So I scavenged some jumper caps from an old motherboard to see if this would fix the problem. Unfortuately it did not. Any ideas.

Posted by on

  • 2 more comments 
  • PAPAFREEBIRD Oct 24, 2008

    Well I've tried it with different jumpers and using different jumper caps. No go. I hope you don't need the exact "yellow" jumper caps that came with the board because the ebay seller did not enclose those. Not sure what else to do. I guess the easy thing to do would be to buy an inexpensive sound card. I just wanted to see if I could figure out why this wasn't working because as you said it should work now.


  • PAPAFREEBIRD Oct 24, 2008

    I've got the manual in pdf format. It has a full color picture of the motherboard showing where the jumpers are. Not sure why it's not working.

  • PAPAFREEBIRD Oct 25, 2008

    Yep. Cleared the cmos via the jumper because I didn't want the previous owners setting there. I couldn't find anything about audio in the bios other than "audio AC97 (AUTO or disabled). It was set to auto. Ah to heck with it. I'll just buy a sound card on ebay.

  • PAPAFREEBIRD Oct 29, 2008

    I just realized that I neglected to thank you for your attempting to help me. So thanks! Sorry I forgot that little courtesy...

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 67 Answers

I've tried this and your right. It is the Jumper Caps missing causing your audio not to work. It should work. Maybe your diagram is up side down? Or maybe it is the wrong jumpers?

Posted on Oct 24, 2008

  • 1 more comment 
  • Kirk Philipson Chan Oct 24, 2008

    No, you don't need the exact jumper caps. Jumpers are just connectors. It would have been better to have the manual to locate the front panel audio. Usually it is marked as "F Audio" in the motherboard. And the jumper is the right most and the center.

  • Kirk Philipson Chan Oct 24, 2008

    Maybe the audio is disabled in BIOS? Have you tried resetting the BIOS?

  • Kirk Philipson Chan Oct 29, 2008

    You're welcome

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Aopen AX4B-533 does not start-up


first you can replace your ram,or setup operating system

Apr 09, 2010 | Intel D101GGC Motherboard

1 Answer

Geen lanverbinding


Hi,

The drivers for your ethernet onboard card should be on your motherboard cd. Try and install the drivers from the cd.

Cheers
Please rate!

Sep 28, 2009 | AOpen AX4BS Pro (91.89J10.001) Motherboard

1 Answer

Cwss4joe@msn.com asks Does the AOpen MX34-U


Hi,

Yes it has onboard audio.

Here is a manual link:

ftp://ftp.aopen.nl/pub/manual/mb/mx34u/mx34u-ol-e.pdf

You can go to the Aopen sit eto download the driver if it is not working.

Go to http://usa.aopen.com/download.aspx and Select Motherboards in the drop down Product Selector. Then select your MB model #. Then select the category...if you need the Audio driver, select Driver. (Manual, Bios, etc.)

Thanks for using Fixya.

Wayne

(Note: The manual link is from Netherlands. Had trouble with US site.)

Jul 11, 2009 | AOpen MX34 (91.88510.101) Motherboard

1 Answer

No audio


Hi,
Install windows if not work replace the Audio chip.

Jun 24, 2009 | AOpen AX4BS Pro (91.89J10.001) Motherboard

2 Answers

Driver sound


Your mobo doesn't have onboard audio. So you will need to go to an eletronic or computer store and buy one. They range from 10$-200$ depending on the quality of sound you want and what you intend to do with it.

Oct 25, 2008 | AOpen MX4LR (91.89Y10.002) Motherboard

4 Answers

Audio driver


I need Acer S88M driver, How can I do? plz help me.

Jul 28, 2008 | Acer AOpen AX4BS-V (91.89J11.001)...

1 Answer

Missing CPU


AX4BS-v intel chipset pentium 4 sd ram
MX4GE socket 478 pentium 4
AX4B intel 845-d
hope this helps

Jul 02, 2008 | Acer AOpen AX4BS-V (91.89J11.001)...

3 Answers

Where to find the part number for the Dr. LED option?


Hi,

with the indulgence of ginko....

Is this what you looking for?3afec56.jpg



May 25, 2008 | AOpen AX4B-533 Motherboard

1 Answer

Network Card


Yes the network card is the same ethernet card. If your intel pro/100 is onboard try to re install the driver from the motherboard drvier. Check also in the manager device it the network device have a complex to the other device. Follow this, Click START then RUN type DEVMMGMT.MSC then enter check if the network adapter have a yellow question mark. If you found the network adapter right click and uninstall it.and click the ACTION and click SCAN FOR HARDWARE CHANGES. After the installation finished try to connect to the internet. If still the same even you input the correct ip in the network configuration. Buy a new LAN card it's not expensive, because usually the onboard lan is easy to damage or not working properly you can installed and configured it but you cannot connect to the internet.

Apr 15, 2008 | Acer AOpen AX4BS-V (91.89J11.001)...

Not finding what you are looking for?
Acer AOpen AX4BS-V (91.89J11.001) Motherboard Logo

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

556 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...