Question about Computers & Internet

Open Question

Finding the battery on a asus motherboard M4A77TD pro

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
will-raven
  • 83 Answers

SOURCE: Asus mobo flashes on startup, no video

You should unplug the power cord from the power supply, pop out the cmos battery, switch the bios reset jumper to the 2 and 3 pins, wait about a minute, put the jumper back to 1 and 2 pins, put cmos battery back in, plug in power cord to psu and turn on pc. If you have any issues with this process please refer to your owner manual for the motherboard or look one up on their website. Please let me know if this fixes your issue.

Posted on Apr 30, 2010

Testimonial: "Although this ultimately didn't fix the problem, it made sense and got me to the source of the problem. "

Ad
bronk50
  • 27725 Answers

SOURCE: I just upgraded my motherboard

Test your PSU or replace it if your power supply units fan is not working your PSU is faulty

One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect/ boot up a computer hard drive

Test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your ((motherboard to your hard drive)) make sure they have a secure connection and are not faulty or just replace them there probably old and faulty
make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty even the electrical extensions or just replace them they could be faulty a computer needs its connections to continue its cycle and have an end so any faulty leads will end up with a computer error hope this helps

Posted on Apr 12, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Front audio port on chassis not working.


This port will only work if it is connected to the motherboard using the case fly leads. To check the correct socket on the motherboard, look in the manual (available on the ASUS website)

May 12, 2013 | ASUS M4A77TD Motherboard

1 Answer

M4A77TD (AM3) unknown devices


Hello you can download the driver here:

http://www.asus.com/Motherboards/AMD_AM3/M4A77TD_PRO/#download

Please select your windows system 32 or 64 bit.

Open the driver folder by click on +.

And download the driver by click on the global link.

Unzip the file before you install it.

Unknown device could be a missing chipset driver, card reader, sound card etc.
Try to install the drivers one by one and the unknown device should go away.

Remember to reboot when you asked to.

Good luck

Dec 16, 2012 | ASUS M4A77TD Pro Motherboard AM3 AMD 770...

1 Answer

MY NOTE BOOK DOES NOT BOOT?


try to do this:

- remove the battery and charger (everything connected to the pc) then press the power button for 1 minute..
- plug back in the charger
- after few secs try to turn it on

hope this helps :D

Mar 19, 2011 | ASUS M4A77TD Pro Motherboard AM3 AMD 770...

2 Answers

Getting a single beep upon startup, no video signal going to monitor.


One beep means everything posted right
I would start with the video card and pull
it out of socket then reinsert it you could
have a bad card or bad cable or the
mother board cant handle vcard

No Beeps






Short, No power, Bad CPU/MB, Loose Peripherals
One Beep Everything is normal and Computer POSTed fine Two Beeps POST/CMOS Error One Long Beep, One Short Beep Motherboard Problem One Long Beep, Two Short Beeps Video Problem One Long Beep, Three Short Beeps Video Problem Three Long Beeps Keyboard Error Repeated Long Beeps Memory Error Continuous Hi-Lo Beeps CPU Overheating

Jan 14, 2011 | ASUS M4A77TD Pro Motherboard AM3 AMD 770...

1 Answer

I have a problem with my ethernet port on Asus M4A77TD, i don't get any internet connection anymore with the RJ-45 cable i had to use USB to get internet back. I've got my computer for less than a week :/


I had same problem, though with an Athlon II X2 and Powercolor AX5450 512MK3-SH. After confirming the BIOs version is the latest, the problem was solved simply by reinstalling the LAN driver from the support disk. See the trouble shooting procedure in http://support.asus.com/troubleshooting/troubleshooting.aspx?SLanguage=en-us

Hope it helps!

Dec 08, 2010 | ASUS M4A77TD Pro Motherboard AM3 AMD 770...

1 Answer

Asus m4a77td will not recognize sata hhd's and keeps rebooting


you will have to install drivers for the sata drive within the operating system which can be done during windows setup mode which is the only case here. you will need the drivers on a floppy or other media such as cd to do this. I you can get your hands on a modified windows with integrated drivers such as windows ultra (not made by miscrosoft but rather modified by someone to install most devices drivers). this could help or visite the website of the sata hdd to download thier drivers. good luck

Jul 04, 2010 | ASUS M4A77TD Pro Motherboard AM3 AMD 770...

1 Answer

Asus mobo flashes on startup, no video


You should unplug the power cord from the power supply, pop out the cmos battery, switch the bios reset jumper to the 2 and 3 pins, wait about a minute, put the jumper back to 1 and 2 pins, put cmos battery back in, plug in power cord to psu and turn on pc. If you have any issues with this process please refer to your owner manual for the motherboard or look one up on their website. Please let me know if this fixes your issue.

Apr 30, 2010 | ASUS M4A77TD Motherboard

1 Answer

LAN problems


Hi
Try to reinstall the driver software and do a system restart as well which makes sure that the OS recognizes the LAN. If this does not work then try downloading the latest realtek LAN software for Win 7 from the below link:
http://drivers.softpedia.com/get/NETWORK-CARD/REALTEK/Asus-M4A77TD-PRO-Realtek-RTL8111C-LAN-Driver-735222009-for-Win7.shtml

Nov 05, 2009 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...