Question about NetGear Computers & Internet

1 Answer

My nettalk duo's red light is constantly on .its not working. how can i fix it.

The nettalk duo worked well intially with the router. At that time i had not set a password to the router. i disconnected the nettalk duo.i set apassword to the router and after 2 months when i connected the nettalk duo, it's red light is constantly on.there is no ring tone on phone

Posted by on

  • p4patel Jun 02, 2013

    do 30/30/30 hard reset in nettalk duo .Steps that you have to perform on nettalk device! 1. Disconnect all cable from deice turned off completelty . 2. Turn on by connecting power cable Now be care full with this 3. Use paper clip and put in that reset hole and have it hold tight for 30 secounds ,4 After 30 secounds without releasing reset button disconnect power cable (hold reset button for 30 secounds (do not release) ,after 30 secounds connect power cable with still holding reset button for another 30 secounds the release the reset button ,wait for another 1 minute (green and red light will constantly blink) ,then powered off , then connect all cable (Ethernet ,and phone RJ11), then powered on by connecting power cable, then wait for another 1 miniut ! Then you ll here phone ring (you've done it ) Enjoy

  • El Aug 01, 2013

    I tried accoring to your suggestion, but it goes back to solid red and every few seconds green will flash and red again

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

ANSWER : I have had the solid red light come on every so often. I would power cycle the nettalk and it would be find for a while, then go out again. The solution is to assign the nettalk device a STATIC IP that is outside of the range of ip addresses assigned by your router for DHCP.

Example, my linksys e1200 router by default assigns DHCP addresses starting at 192.168.1.100 and goes to 192.168.1.149. If you assign the mac address of the nettalk to an ip outside that range (that is not 192.168.1.1 because that is your router) like 192.168.1.20 it will solve this issue. whenever the nettalk connects to the router, it will always get 192.168.1.20, I think the nettalk can't handle getting different ip addresses from the DHCP server.

Then tTurn off the nettalk, then do a power cycle on your router.

Posted on Oct 31, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: random disconnects

I have had the same problem. A technician from Zyxel company advised me to change the firmware to the newer one. My firmware is V3.40(MV.3) dated 07/29/2005. I received a new firmware file by email. It's 2,7 Mb binary file. I havent done it yet because I need to be sure there's no other way. It's the last resort I'll take. Now I'm experienting with WAN settings. Make sure you have WAN backup set to DSL Link, Fail tolerance 2, Recovery Interval 30 secs, Timeout 3 secs, Traffic Redirect disabled (if you have dynamic IP addess; this is in case of adsl connection). Above mentioned settings help a lot but sometimes it still loses connection. I've heard Zyxel Prestige 2602 HW tends to disconnect from internet randomly.

Posted on Apr 27, 2007

  • 173 Answers

SOURCE: Quick repetitive disconnects

try to upgrade the latest firmware for the router and that would fix this problem, if u have any other wireless device operating in the same frequency of your router, try to swich off your other devices and check, if still the same, replace the product..

Posted on Nov 12, 2007

  • 49 Answers

SOURCE: D-Link DI-534 Starting up problems

Try resetting the router . Press the reset button for 10 seconds and after 10 seconds unplug the power cable but continue pressing the reset button for another 30 seconds after 30 seconds plug in back the power cable and continue pressing the reset button for 10 seconds and release it after 10 seconds.

try to open an Internet browser and type in 192.168.0.1 on the address bar. It should give you the DLink page. Once you have that configure your connection.

Posted on Jan 10, 2009

  • 1 Answer

SOURCE: just connected router to clear network modem and

Hi, I also have the clear network and haven't had this issue. Did you hook it up per the instructions? You hook the ethernet cable from the clear modem to the phone modem and then hook an ethernet cable to your computer or router. I think it's important to hook up per their instructions, to the phone modem first. You should give them a call, they'll work with you and help you to install everything correctly.

Posted on Apr 25, 2010

  • 10 Answers

SOURCE: Getting Disconnected

Either you hava an IP conflict (two devices use the same IP address eg printer/laptop/ ethernet adapter/ wlan card etc. etc.. Look at the device map and check all IP addresses, if in conflict: give another one manually. Ips like 192.168.1.1 can be changed by giving another number to the last "space" behind the point (192.168.1. (1-99). Every device must have a unique one. Vista normally does that but sometimles the IPs are preset andf cannot be changed by VISTA.

2nd possibility: You have an onboard "N/G" or "A" adapter and / or ethernat card and a USB or external WLan adapter, all activated in parallel. Makes the firewall go crazy, disconnects adapters constantly, which try to reconnect.Disdable all but one. Then enable one after the other to find the "impossible" combination or just use one.

Posted on Jul 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What happened to netTalk? HONE WENT OUT AND NO WEBSITE ANYMORE.


Website is there
http://www.nettalk.ca

That said, they do have problems from September 22, 2015

http://www.themiddlemarket.com/news/restructurings/troubled-telecom-business-nettalk-adds-lawsuit-to-list-of-problems-258184-1.html

Nov 20, 2015 | netTALK DUO Wi-Fi VOIP Internet Phone...

1 Answer

My Duo has dial tone, I can dial out, and it works fine. But when anyone calls me they immediately get an automated message to the effect "the number you dialed is not a working number, please hang-up and...


This is a problem with the your VOIP carrier failing to translate and switch incoming calls to your device. Contact them and describe the problem and they should be able to fix it fairly quickly.

Mar 06, 2015 | netTALK DUO Wi-Fi VOIP Internet Phone...

1 Answer

I got a nettalk duo, it work perfectly but since last friday, i get a ring tone, but i cant dial out, when ppl called me says my number is inactive


Try resetting the box by unplugging the cord next to the green (sometimes red) light it briefly and then return the plug into the box.

Oct 12, 2014 | netTALK DUO2 VOIP Telephone Service

1 Answer

Problems with nettalk


Go to: https://www.nettalkconnect.com/login
Login to your account, click the "Click Chat" under "Logout" (near right top of page) to converse with a CSR to find out the answers to your question.

Jul 22, 2014 | netTALK DUO WI-FI VoIP Gateway

1 Answer

How to do a factory reset on nettalk duo wifi


Look for a button on bottom or side of device. You will need a pin or pointed object to press down and hold for about 2-30 seconds. This will bring it back to factory default settings.

Jun 13, 2014 | NetGear Computers & Internet

1 Answer

Lose nettalk connection from router after on phone for twenty minutes


CONTINUAL DISCONNECTION OF WIRELESS CONNECTION
There are a few things that can cause you to lose wireless connection with your wireless router. 1. Weak signal strength, check the signal strength on your wireless card. If it is weak move the wireless router away from brick or concrete walls and if possible locate the wireless router higher up. 2. Have you secured your wireless router from people near your from unauthorized access? i.e. change the default password, setup encryption use WPA2 or WPA, change the default SSID, and turn off SSID broadcast, and for added protection, enable MAC address filtering which allows only the MAC address/es of your wireless card/s to connect to your wireless router. 3. You could be getting interference from electrical sources such as air conditioners, arc welders, washing machines etc. If so, the power supply to the wireless routers and computers etc should be connected to a surge protection power board, better still connect your computer equipment to an UPS (Uninterrupted Power Supply). 4. Check the channels of the wireless routers and access points in your area and change the broadcast channel on your wireless router to an unused channel or one that is currently used but has the weakest signal strength. This will minimize interference with your wireless router from other wireless routers and access points in your area.

Jan 28, 2013 | netTALK DUO Wi-Fi VOIP Internet Phone...

2 Answers

I just setup Nettalk Duo and can send and receive calls. But the Answering machine will not work. I have it set for 4 rings and Nettalk voicemail is set for 5 rings. Any suggestions, please help.


Login to your Nettalk account and click on the voicemail tab on the left. Make sure to turn off your voicemail settings for your Nettalk device and save settings. Your answering machine should now pick up after 4 rings.

Mar 11, 2011 | Uniden DECT 6.0 Cordless Phone ID

1 Answer

Have an SBG6580 and purchased a NETTALK DUO (VOIP). Which is trying to connect but can't. Tech support at Nettalk tried to change some settings but it looks like modem is still blocking the port. ...


The only way I got the NETTALK DUO to work keeping my SBG6580 is to use it in cascading mode with my old Linksys router. When I plugged the DUO into the Linksys it worked great.

Nov 14, 2010 | Motorola Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

8,461 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...