Question about Altec Lansing VS4121 Speaker

1 Answer

Speakers problem speaker sound cracks while opning any other software on my pc.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 734 Answers

Your cpu is running more progrems uninstall sum unused programs, to free your computer ram memory

Posted on Nov 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Want to use my current speakers with a new surround sound system. Current system is 5.1 channels, rated at 100w per channel @ 8. Ohms. New System is rated 145watts, 5.2 channels at 6 Ohms. Will b ok?


Hi Ronald.
8 Ohm speakers will work just fine as replacements for the
6 ohm speakers. When fitting speakers you need to consider
The power handling capability. The impedance and the frequencies
involved. Power handling is expressed in wattage ie 100W.
Unfortunately this can be expressed in rms, max or peak music. The rms value (root mean square) is the only really relevant figure as this is the continuose handling power at 1 KHz. The impedance
is the resistance that the amp sees but is not a dc resistance and
varies with frequency. The lower the impedance the more power
will be drawn from the amp. In the event of a short circuit across
the speaker the amp will try to deliver infinite power into an infinitly
small load in an infinitesimal amount of time and will self destruct.
Using an 8 Ohm speaker draws less power than a 6 Ohm speaker.
Connecting speakers in parallel; results in the impedance beingreduced. For example two 8 Ohm speakers in parallel will result
in a 4 Ohm impedance load but in series will be 16 Ohms.
Incidentally the the .1 (5.1) is the sub woofer which only has
to handle the bass frequencies, a small percentage of the
amplifiers overall frequency response..
Connect your speakers and then power up the amp last
after double checking there are no shorts on the speaker
cables.
All the very best from Vintie.





Jan 07, 2017 | Audio Players & Recorders

2 Answers

I have a Rowe R80 jukebox and after moving it it has no sound through the speakers I am in New Zealand


Well, in addition to all the fine suggestions that are here, I would like to add the simple and easy things that may have happened during the move.

IF YOU ARE NOT GETTING A LOUD POP WHEN THE MACHINE IS POWERED ON.......

1) Make sure that the wires on the terminals below are still connected to the screws. There is one ground and one each for left and right. The lower the tap the lower the (max) volume of the jukebox.If they are not connected there will be no sound.
84c9065c-b7c6-4417-be21-0be7a6e74b41.jpg


There is a jumpers on the terminal strip where the volume control connects. Make sure that these connections are correct and tight. Also make sure that the jumpers did not fall off.
c1d72051-525d-47ec-8725-a6a8e655b20c.jpg
7a25e260-d39b-4992-8bce-8c2d2c9b07e5.jpg

If you are getting the loud pop in the speakers when the power is turned on .....

Check the plug on the side of the mechanism, just below the back of the tone are.(looks like a little tube socket) Check to see that it is connected to the mech and the CORRECT PLACE on the amplifier. It mat be possible to have this end in the wrong place. bf77613e-82a3-4e37-b8fe-cc80f4d4dbcb.jpg

Check all all your connections against the pic.

I hope this was helpful.

Mar 24, 2014 | Audio Players & Recorders

2 Answers

Iwave pod bluetooth speaker


Unless your PC is Bluetooth capable, you'll need to get a Bluetooth device to make it so. This is just one of many such devices to select from. Amazon com Roker Ultra Mini CSR Bluetooth 4 0 Usb Adator for PC and... They vary in size and price. Shop around to find one that best suits your budget. But you want an adaptor/receiver specifically for Bluetooth. (you will need an empty USB port for the adaptor)

Hope this information helps, best of luck!

Feb 06, 2014 | Audio Players & Recorders

1 Answer

Every time I'm listing to music my bass speaker makes a poping sound


You have most. Likely blown the speaker, replacement I think

Oct 20, 2013 | Audio Players & Recorders

2 Answers

Connect an active soundbar to a receiver


What if the soundbar is Bluetooth? Will I still be able to use that function and connect the active soundbar to the tv (Bluetooth) and connect the av receiver for other surround sound speakers? (they are pre-wired in the walls in the apartment I moved into)

Jan 08, 2013 | Audio Players & Recorders

1 Answer

The feedback on my stereo is very muffled.


Does is sound this way with all audio inputs? You might have your speaker wires backwards Red to Black between the speakers and the Stereo, make sure they are red to red and black to black.

Oct 18, 2012 | Audio Players & Recorders

3 Answers

Front two speakers not working at all


Hit the the speakers A/B/Off button on the receiver. If you plugged the front channels speaker wire next to the center channel on the back of the receiver make sure its showing B. If you plugged them in the banana plug part, make sure its showing A.

Apr 12, 2007 | Audio Players & Recorders

14 Answers

Sound problem with JBL Creature II


I had a problem with the speakers not working properly. The green lights lit, but the amount of sound coming from the speakers compared to that of the sub was much lower.
I decided to take it the speakers apart.
I found that the magnets on the speakers had moved forward slightly in the plastic cage they sat in. I pushed them back as far as they would go, and Hey Presto! working again!
I hope this helps someone!

Feb 23, 2007 | JBL CREATURE II Computer Speakers

Not finding what you are looking for?
Altec Lansing VS4121 Speaker Logo

Related Topics:

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Altec Lansing Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

604 Answers

Gomez

Level 2 Expert

253 Answers

Are you an Altec Lansing Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...