Question about Whirlpool LSQ9600L Top Load Washer

3 Answers

Washer fills slow only in the rinse cycle

During the initial filling of the machine, both the hot and cold water fill at a full rate.When it gets to the rinse cycle it takes about 45 minutes to fill.The water barely trickles in.The machine also makes a buzzing sound when it gets to that cycle.Do you think this may be a controler problem?? If it where the valve or screens it wouldn't fill normal in the wash cycle, Would it??If it is a control problem what part would I need to replace the whole controller??Dial assembly??

Posted by on

  • rooster10 Aug 26, 2008

    I have the same problem. Checked the screens which were not plugged. Water flow is normal during the initial wash cycle. The problem is the rinse cycle and the water just trickles in and takes about 45 minutes to fill.

  • moondreamerb Sep 19, 2008

    my Kensmore toploader is having the same problem. Fills fine on the initial wash cycle but on the rinse cycle it barely trickles.

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 878 Answers

The first thing I would do is remove the hoses from the inlet valve and make sure the screens are not clogged in the valve. On some models the valve will compensate on fill opening both hot and cold. It will not do this on cold rinse. Before ordering any controls check this out first. If it's still the same I tend to believe it's a valve problem. The buzzing you are hearing is the valve. Catriver, post back.

Posted on Aug 06, 2006

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 163 Answers

Check the hose in both sides somes times are clogeg in the foucet side to...good luck

Posted on Aug 07, 2006

  • hector delacruz Aug 07, 2006

    most be the cold one but check both.

×

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I also am having that problem with filling on rinse cycle,of stackable kenmore...I just replaced the module as I was having a leaking problem.repair man said maybe check for voltage? I dont have a tester..could module be bad?

Posted on Aug 22, 2006

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore 70 series washer


If you can see a constant water pressure from the hot and cold, chances are the water solenoid valves are ok.

I would look towards resetting to factory and checking the main control unit.

May 11, 2014 | Washing Machines

1 Answer

WDSR2120J washer will not fill in rinse cycle


possible 3 solutions for this problem 1 could be the cold fill solenoid 2 could be brushes in motor 3 could be main pcb

Feb 20, 2013 | Washing Machines

1 Answer

Not getting enough water during rinse cycle


In the rinse cycle it will use cold only to rinse with.
You need to see how fast the water is going into the machine on rinse
Things that can effect slow fill, low water pressure, Faulty cold valve
water hose & valve filters clogged, Kinked hose

Feb 21, 2012 | Fisher and Paykel IWL12 Top Load Washer

1 Answer

Kenmore front-load washer stops at rinse cycle


When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

1 Answer

Cold water is slow when filling for rinse cycle


Turn off the cold water.
Remove the cold water hose from the machine.
Look inside the cold water inlet on the machine and clean the debris from the screen.
Problem solved.

Feb 22, 2009 | GE WJRR4170E Top Load Washer

2 Answers

Cold water will not stop filling during rinse


while the unit is filling in the warm cycle. reach behind and shut off the hot water tap.I bet the water flow stops filling, if so, you would need to change the inlet valve on the machine. You see, in warm, if the cold is not filling, you still hear the hot filling and the unit will advance. The rinse cycles are mostly "cold" only. if the valve is not opening it will not allow it to advance from the rinse section on the board.

Good luck!

Feb 16, 2009 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

Washer fills slow only in the rinse cycle


Need a model # to get exact part you will need at rinse most washer go straight cold so I would say water inlet valve if humming sound is present

Apr 28, 2017 | GE WBSR3140DW Top Load Washer

1 Answer

Washer won't fill in rinse cycle


REPLACE YOUR WATER INLET VALVE(HOT,COLD WHERE HOSES ARE)IT'S NOT OPENING ALL THE WAY TO LET THE WATER FILL UP FAST,LET ME KNOW HOW YOU DO-MIKE

Oct 19, 2008 | Maytag Washing Machines

1 Answer

Washer fills slow only in the rinse cycle


ck and clean screens first both sides be sure hoses are not reversed timer has no affect on fill rate if screens are clean replace valve

Sep 19, 2008 | Kenmore 24032\24036 Top Load Washer

2 Answers

Does Not Rinse


Check each temperature during initial wash fill. Set to hot water, is hot water coming out? Set to cold water, is cold water coming out? The rinse cycle is cold only. If cold water is not working machine will just stop at rinse.

If cold water not working:
Disconnect cold water hose from machine. Inspect the filter screen on the cold water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove or cold is still not working, replace valve.

Jun 14, 2008 | Whirlpool LSR6332K Top Load Washer

Not finding what you are looking for?
Whirlpool LSQ9600L Top Load Washer Logo

2,543 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Sal De

Level 3 Expert

2699 Answers

Marvin
Marvin

Level 3 Expert

82208 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1474 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...