Question about Microsoft Digital Image Suite 2006 for PC

1 Answer

Problem with 'seeing' edited pictures and folders when edited in Digital Image

I have recently got a new computer and copied across all images etc from my HDD, I have been editing pictures from my old machine and using 'save as' to store them in an edited folder. When I go into the document I am compiling in microsoft word and go to open the folder it does not show as being there, neither do the images. I also cannot see folders and files created/saved in DI from within 'my computer'. The only way I can use the pictures I have edited is to open all edited pictures within DI and email them back to myself. Then I can save and use them as normal. This was never the case on my old computer as I used both word and DI and all files saved/edited in DI were available for me to pull into my document. I have checked and double checked the path, but anyting outside of DI cannot see these folders and files. Any ideas would ease my continued frustration! Sandra

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers
Re: Problem with 'seeing' edited pictures and folders...

There is a problem with file association naming! Its pretty simple if you know what you are doing! In order for your other programs to see these files you need to right click on the file and use "open with" and select the program you would like to use. That sometime fixes the problem but what you need to look for is what it says after your file name example(name.tif, name.pdf, name.jpeg)and make sure that the new computer and its software is even compatiable with the old software. Try looking for an update at the software manufactures web site. The always have a support section for customers to keep there devices/software working properly.

Posted on Aug 15, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...

Howdy, here's my 4c worth.

After you have your legal size image ready then go to file > Open > the_file_you need.jpg
Gimp will open it in another window.

just hold CTRL down then press A while still holding CTRL to select All the image
then hold CTRL down then press C to Copy it
Go back to your blank page and hold CTRL down then press V to Paste it.
This step is weird but necessary, in the Layers panel it will have a new layer called "floating selection" or similar. just right click on it and select new layer...
the copied image will be pasted into the new one as a new layer (so you can edit it independently)

To resize it, look at the tools (on the left) panel and select the Scale tool (hover your mouse over each tool to see what it is called). once you have it selected then click anywhere on the image you wish to resize. then it will go into Scale mode where you can "grab" the corners with the mouse and stretch it to your liking. if you wish to keep the Aspect ratio (so it dosn't look stretched and warped) hold CTRL and SHIFT at the same time whist resizing.

And finally the Text!

Click on the A (text tool) in the tools panel.
Click and drag your mouse on the image to create a "text box" (the actual text you type is in a separate little box, but you can edit the color, font, size, etc.. later by clicking the A (text tool) and then clicking on the solid part of a text layer.)

Hope this rambling was of some use.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

Hi, I can't drag and drop an image in gimp

You cannot drag and drop an image into another in the Gimp. Open Both images in Gimp then, Select > All on the image you want to copy and click Edit > Copy. Move the destination image and click Edit > paste and it will add it as a new layer. From there you can name the layer and anchor it.

Feb 09, 2011 | GIMP GNU Image Manipulation Program

1 Answer

I dont know how to edit a picture from my facebook.


As far as I know there is no tool to directly connect your Adobe CS2 directly to your facebook account, but I could be wrong.

How ever, if you right click on the image you want and choose copy, you can in Photoshop choose file -> new. Use the predefined size. Photoshop opens a empty "window". Now, klick paste, or Ctrl v, and the image is copied to Photoshop for you to edit.

Bare in mind that images from facebook is limited in pixel size, and thus are not great for print.

Dec 23, 2010 | Adobe Photoshop CS2 for PC

1 Answer

How can I move pics from the software onto my desktop? It seems like the program won't allow me to click and drag a pic to desktop. And if I want a picture to look better, i.e., edited, cropped, etc., I...

Usually the Kodak software stores the images on your computer in your "My Pictures" folder which is usually located under your user directory where your personal files are such as "My Documents". Within the "My Pictures" folder, there should be a Kodak folder where your imported pictures are, if not, check through the "My Pictures" folder and see if you can find the imported pictures.

Once you find the pictures you want to edit/use, you can use a free software such as Picasa from Google or you can find a list of some of the best FREE photo editing software from the link below:

I hope this helps! If it does, please be sure to leave me a rating/feedback. I would greatly appreciate it!

Best Regards,

James Trageser

Jun 02, 2010 | Kodak Graphics Publishing, Design &...

2 Answers

I cannot edit my pictures.

When you first open a picture file (particularly an image file you got from the web) it might be locked. Check on the Layers palette to see if you see a padlock symbol like this:

If the file is locked it is because it is in "Index color mode" and you need to change it to RGB.
On the menu bar, go to Image > Mode > RGB.

Your image will still be locked, however, now you can use the Layers palette again to make a duplicate of your image. Click, drag and drop your "Background" layer to the Create New Layer button, like this:

Now you will have two layers: Background (Locked) and Background Copy (not locked). You can drag and drop the locked layer to the trash can if you want to (you don't need it anymore).

You should now be able to edit the new Background Copy layer freely.

Oct 04, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

Using Lightroom I can see the files in the quick collection but then I am unable to do anything with them. I get a message in a black box over the image saying that "the file named img_1234_jpeg is offline...

The lightroom library, the quick collection, only shows a image of the file- basically a thumbnail. If you move a file that has already been imported to lightroom around your computer- say you take images from your camera and put them in a folder on desktop, then drag them to lightroom. Lightroom will then refrence those images to that folder on the desktop, if you move that folder to "my pictures" lightroom won't know they've moved. Though i think the ? option would have found them, not a 100% sure on that.
What may have happened is either the files have been renamed since being put into the lightroom library, or they were taken into lightroom from a portable device which you haven't got plugged in. Easiest way to find this out is to right click one of the images that is missing, and select "show in explorer" this will give you the file path, you'll be able to see if the image originally came from your hard drive, or a disconnected memory card- I'd suggest going to this folder outside of lightroom and having a look- your picture may well be there just renamed.

If the file has been renamed or moved around your computer, the easiest way to find it is to run a image search, in windows start menu --> search--->pictures. Check all the boxes so that you search the whole computer, go make a cup o tea cause the search can take a long time and will throw up anything that is in any way a image file. But you will hopefully see the image your after. If its there right click it and click open containing folder then you can put it back into lightroom.

If it is not there and the show in explorer option from lightroom told you that the image was on your harddrive means the image may well be lost. I don't know of a way to use the library image stored in lightroom to make a usable file that you can use.

Best of luck.

Sep 23, 2009 | Adobe Photoshop Lightroom

1 Answer

Can i revert a photo edited on adobe photoshop? i had a picture and i was editing it in adobe photoshop, but 1 of my young cousin used my computer and saved what i was doing, but she overwrited the...

Once the edited image has been saved, the original image gets over written and there is usually no way to go back to the un-edited version.

If you have the original source file, you can restore it to your hard drive. An example of this would be copying a picture from your digital camera to your hard drive again.

You can also retrieve the original file if you've used Windows Backup or some other backup program to save a copy of selected files.

Sep 06, 2009 | Adobe Photoshop CS2 for PC

1 Answer

RE: Crop

yes take the image you want to copy...go to select...all
then go to edit, copy click on the other image and go to edit. past. if you are wanting to take an image and change the background completely you can...

take the layer of the image you want to use, use the poligonal tool and select around the object, you can then copy it using the copy instuctions above, then you can past it into the other image.

for more step by step guides you can go to:

May 14, 2008 | Adobe Photoshop 6.0 for Mac

1 Answer

Microsoft Digital Image Suite 2006 Anniversary Edition

You can add all your pictures to the program's library which should eliminate that problem...

To scan for pictures on your computer:
1. On Digital Image Library’s File menu, click Add Pictures to Library.
The Add Pictures to Library window opens. The folders already cataloged
in Digital Image Library are displayed.
2. Click Scan.
3. In the Beginning Picture Scan dialog box, click OK.
The hard disk drive is scanned, and the folders containing pictures are
4. Clear the check box next to any folder you don’t want to add.
5. Click OK, and then click Done.

Hope this will FixYa!!!

Dec 10, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Microsoft Digital Image Suite 2006 for PC Logo

Related Topics:

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Ricky Ostrom
Ricky Ostrom

Level 2 Expert

270 Answers

venugopal durairajan

Level 3 Expert

464 Answers

Are you a Microsoft Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides