Question about Dell Computers & Internet

1 Answer

I would like to create a document on both sides

I just want to learn how to create documents on both side on Microsoft Works I do not have Microsoft office until I do I need to create documents in this software that I have very little knowledge because its very different from Microsoft Office.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Dell Master
  • 32,281 Answers

For an alternative free program, OPEN OFFICE is afull-featured office suite that's compatible with Microsoft Office.
If you want Open Office you can download this free program. Click on this link to download :-
http://www.openoffice.org/
You can download a 60 day free trial of MS Office 2010.Click on this link to download :-http://office.microsoft.com/en-us/try/

Posted on Feb 10, 2012

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 4 Answers

SOURCE: outlook express, microsoft office 2007

try downloading the dll file...http://www.dll-files.com/

Posted on Mar 07, 2008

  • 40 Answers

SOURCE: Microsoft Office

I rather using Openoffice is free
http://openoffice-download.info/

Posted on Sep 16, 2008

  • 170 Answers

SOURCE: jumping cursor

Function F7 to disable the touch pad and the same buttons to enable it. The function key is the button with Fn. on it. I hope this helps, and please rate my answer.

Posted on Jan 14, 2009

MAD ICE
  • 52 Answers

SOURCE: MS Office Home & Student - Activation

in some case means you activation for ms office it is expired meaning ether you or someone else used and that why it asking to convert to full product

Posted on Apr 16, 2009

bob_computer
  • 3153 Answers

SOURCE: Every time I try to open a Word or Excel Document,

This is not uncommon and usually means that some part of office has become corrupt..
quickest method is to re-install which is pretty quick and does NOT affect your data.

Bob

ExMod

It would be very decent of you to consider the quality of our experts answers and judge them accordingly as you pass through FixYa.

Thank you

Posted on Jan 11, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cannot open my documents in microsoft word


the word document that you have was created with other version of microsoft word (ex. microsoft word 2003,2007,2010). make sure to open the word document to the same version to where it was created.

Sep 10, 2011 | Microsoft Computers & Internet

1 Answer

I am having trouble sending a document from Microsoft Works to an outgoing email as an attachment. What do I do to accomplish this. I'm not very tech savvy Thanks for your replay


What e-mail are you using? If you are not using microsoft outlook (or outlook express) the easiest way is to create and save the document, then go into your e-mail create the mail you want to send then click on attach (or attachment) and dig down and find your document you just created.
Then you just send your e-mail and you should be good.

Nov 29, 2010 | Computers & Internet

5 Answers

What is the meaning of X in the word DOCX?


The X stands for XML (Extensible Markup Language), which is the programming language behind the scenes in Office 2007 programs.
Previous versions of Word were based on binary data. Binary data is, by nature, prone to corruption, and "bloated."
By changing the background code, Microsoft was able to create new tools and features in Word 2007 that would not have been possible otherwise.

Jul 29, 2010 | Microsoft Windows XP Professional

1 Answer

HOW DO YOU SCAN DOCUMENTS


Hi,
  1. Position the document on your scanner.
  2. On the File menu, click Scan New Document.
  3. In the Scan New Document dialog box, select the options you want.
    • To select additional scanning options, click Preset options, and then click either Create new preset or Edit selected preset.
    • If you want to scan a double-sided page, select the Original is double sided check box.
  4. Click Scan.If you selected the Original is double sided check box, the Scan New Document dialog box reappears as necessary.
  5. If you selected the Original is double sided check box or the Prompt for additional pages check box, click Done to save the file after the last page is scanned.
Note By default, OCR is performed automatically when you scan documents. To turn off this feature, click Scan New Document on the File menu, and then click eitherCreate new preset or Edit selected preset. On the Processing tab of the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned imagecheck box.
Hope this helps!!!
Please rate my response!!

Jan 29, 2010 | Microsoft Word for PC

1 Answer

I have 2 documents (2 different languages) in word format and need to merge both into 1 document with 2 columns side by side for comparison


In Microsoft Word, there is a function called "View Side by Side". You can access it by going to the "View" tab on the menu, and there is a small button with a small book icon called "View Side by Side", but you must press this button after you open the 2 word documents, and by pressing this button, Word will arrange these 2 documents side by side on your screen.

Apr 12, 2009 | Microsoft Word for PC

1 Answer

Scan multiple pages to email


Do you have Microsoft Office?? If you do try this:

First, gather the paper you want to scan. If your scanner has anADF, you can load a stack of pages at a time. The first time you scan,Document Imaging detects the ADF for you.For more information about the ADF and whether your scanner has one,see the documentation that came with your scanner.
You will also want to sort your paper; if you have color pages thatyou want scanned in color, sort these in a separate stack from theblack and white pages. Load your first page, or first stack of pages(with an ADF) in your scanner.
Then, start Microsoft Office Document Scanning (the scanning component of the Microsoft Office Document Imaging program.)
  • On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Scanning.
Tip If Microsoft Office Document Imaging is already running, you can start the scanning component by clicking Scan New Document on the File menu.
Set up your scanning optionsIn the Scan New Document dialog box, do one or more of the following:
  • To view your scanned file(s) in Document Imaging after they have been scanned (recommended), select the View file after scanning check box.
  • If your scanner is equipped with an ADF, click Scanner, and then select the Use automatic document feeder check box.
  • If your scanner is equipped with an ADF and you have double-sided originals, select the Original is double sidedcheck box to scan both the front and back of multiple pages. Place thepages in the feeder so that the page fronts are scanned first.The Microsoft Office Document Scanningdialog box will appear after each scan, allowing you to turn the pagesover and scan the page backs. Document Imaging automatically collatesthe pages in the correct order after scanning is complete.
  • If you have a true duplex ADF (one that automatically scans both sides of the page), do not select the Original is double sided check box. Instead, in the Scan New Document dialog box, click Scanner, and then select the Show scanner driver dialog before scanning check box. When your scanner driver dialog box appears during scanning, select the proper duplex settings.
  • If you want to scan pages manually, select the Prompt for additional pages check box. Office Document Imaging will pause after each page is scanned, allowing you to place the next page in your scanner.
  • By default, optical character recognition (OCR) is performed onyour document during the scanning process. Although performing OCR addstime to the scanning process, it also has the following benefits:
    • When you open the scanned document in Microsoft Office DocumentImaging, you can search for recognized text in the document, copyrecognized text in the document to another document or program, andsend recognized text in the document to Microsoft Word, withoutperforming OCR manually.
    • You can have your scanned files saved with an automatic filename based on the first words on the page (this is the default.)
    To turn off OCR during the scanning process (you can perform OCRmanually in the document in Document Imaging after scanning), do thefollowing:
    1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
    2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
    3. On the Processing tab in the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned image check box.
Select location, name, or file type for the scanned filesPart of the scanning process is to save a scanned page to a file. Bydefault, when you scan multiple pages, the pages are saved in one file.If you want to save each scanned page as a separate file, select thenaming convention for the scanned files, or change the location or fileformat of the scanned files, do any of the following:
  1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
  2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
  3. Do one or more of the following:
    • To save each scanned page as a separate file, select the Save each page as a separate document check box on the Page tab.
    • To change the location for the saved files, click the Change button on the Output tab, and select a location.
    • To select the way the individual files will be automatically named, click one of the File Name options on the Output tab. (If you have turned off OCR during scanning, you will be unable to use the Auto name based on first words on page option.)
    • To select the file format the scanned pages will be saved in, click the Advanced button on the General tab, and select the options you want.
  4. Click OK.
Scan your pages
  1. In the Scan New Document dialog box, make sure the preset you want to use is selected, and then click Scan. If you selected the Original is double sided check box or the Prompt for additional pages check box, the Microsoft Office Document Scanningdialog box appears periodically to let you know that the scanner hasfinished. You then have the option to continue scanning (place anotherpage in a scanner that doesn't have an ADF) or turn your page or pagesover to scan the other side. Arrange your page or pages as desired, andselect the option you want to continue scanning.
  2. When all pages, all sides have been scanned, click Done in the Microsoft Office Document Scanning dialog box.
  3. To scan additional pages, review the Get started section above, and then repeat the instructions in this section (Scan your pages.)
Organize pages in the saved file(s)Now that you've finished scanning, it's time to take a look at theresults. If your scanned pages are not open in Document Imaging, do thefollowing:
  1. On the Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging to start Document Imaging.
  2. In Document Imaging, click Open on the File menu.
  3. Locate the file you want to open (by default, the scanned page(s)is saved to the My Documents folder with an auto filename based on thefirst words on the page, such as Page1of.tif) and then click Open.
  4. Repeat steps 2-3 until all of the files you need are open.
You now have an online version of your stack of paper. Here are a few tips to get you started organizing pages.
  • Rearrange pages within a document In the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), select one or more pages to move. Click any selected thumbnail and drag the selection to the new location in the thumbnail pane.
  • Copy a page to a new document In the thumbnail pane, select the page you want to copy. On the Page menu, click Copy Page. Switch to the Document Imaging document into which you want to insert the copied page. In the thumbnail pane, select the page that precedes the location where you want to paste the copied page. On the Page menu, click Paste Page.
  • Delete a page In the page pane or the thumbnail pane, click the page you want to delete. On the Page menu, click Delete Page.
For more information about scanning or organizing pages, see Microsoft Office Document Imaging Help.
The papers that were once cluttering your desk have now beentransformed into electronic documents. Within these documents, you canarrange pages, move pages to different documents, delete pages, printpages, add annotations, copy text to other Office programs, or send apage to someone in email. And still have room on your desk for yourcoffee.

Jan 27, 2009 | Konica Minolta bizhub 350 All-In-One Laser...

1 Answer

When I try to open a link or a file I get the microsoft works error


Gues you have created a shortcut for the aplication , try to location that is to Start > My computer > C drive and open directly from the location ..........

Oct 12, 2008 | Microsoft Works 8.0 for PC

4 Answers

How to create mailing labels in Microsoft Works


With a Microsoft Works Word document open, select: Tools>Labels>(the list of available label types will pop up, select the label sheet you're using) then select: Tools>Mail Merge>Open Data Source...

Don't know how it could be simpler.

Dec 18, 2007 | Microsoft Works 8.0 for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...