Question about Yamaha RX-V496 Receiver

2 Answers

My Yamaha rxv496 switches off after about 20 mins then switches on after about 10 mins.

My Yamaha rxv496 switches off after about 20 mins even without any speakers connected. It then switches on after about 10 mins. This goes on....I have used this for about 10 years now.

Posted by on

  • Rajgopal Feb 08, 2012

    Did that. Opened and checked for any visual problems with the power supply - none visible. However, it appears as though the power off & on may be caused by an overheat trip. It remains on longer when opened..... Used the service manual to check for any problem shown by selftest - none! When tripped, the temp of the insides seem okay - nothing looks overheated......so what could be causing this auto trip and untrip?

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Please check if the power supply board before the transformer with large capacitor, there is a transistor Q 808 check for gradual heating, once optimum heat obtained system shuts down!
Check all soldered contact from and out of this component on the circuit board

Posted on Oct 21, 2015

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 73 Answers

Sounds Like a power supply issue and u should always have speakers connected before u turn on maybe power supply is about done open case an check for any leakage on power supply unit or small cracks on it ...if so its pretty well done
Never good to power up without speakers connected can blow power outputs

Posted on Feb 07, 2012

  • Kevin Magee Jun 13, 2012

    Mine had this issue and I have found that all four of the voltage regulators had bad solder joints. This is the small board that is mounted upside down on the large heat sink. There are 4 regulators mounted on this board, 2 x 12 volt 7812s , 1 x 5 volt 7805 and one -12 volt 7912.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha radian overheating


Hi, Anonymous and the usual suspects are:
1. Engine oil level and SAE weight are too low or not circulating.
2. Insufficient or blocked air flow over the engine.
3. Heavy combustion chamber carbon deposits.
4. Ignition timing retarded due to faulty MAP, CKP, or CMP sensor.
5. Carburetor jetted too lean.
6. Leaking intake or exhaust valve.
7. Water coolant old or low change every two years.
8. Water pump failure.
9. Radiator clogged, cap loose or malfunctioning.
10. Radiator fans not coming on.
11. Clutch slipping, brakes dragging, heavy load, towing a trailer etc.
12. Idling too long without moving.
13. For constant hot weather temperatures, mountain, or desert riding conditions consider adding an oil cooler and or cylinder head cooler.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
yamaha radian starting running problems when warm
http://www.ringcar.com/15_4dddb4095a8f2e12_1.htm
Yamaha YX600 Service Manual
OEM parts for Yamaha
http://www.badrad600.com/Radian%20Manuals%20-%20Complete%20-%20Printable/Radian%20Owner's%20Manual%20Clean%20Complete%20Final.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

May 26, 2014 | Yamaha YX 600 Radian Motorcycles

1 Answer

2005 ttr 90 wont stay running but starts and idles fine


Hi, Anonymous and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Failed alternator/generator and or voltage regulator.
3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.
4. Failed main circuit breaker or ignition switch, check for loose connections and continuity.
5. Failed system and or ignition relay, check for continuity.
6. Failed ignition coil, ignition/electronic module.
7. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.
9. Air/fuel mixture screw improperly adjusted.
10. Accelerator pump damaged or not working.
11. Water or dirt in the fuel system, carburetor or filter.
12. Restricted, blocked or kinked fuel line.
13. Fuel tank empty.
14. The gas cap is not venting properly or fuel tank venting system blocked.
15. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
16. Needle and seat stuck closed in the float bowl.
For more information about your issue and valuable "FREE" downloads that you need please click on the links below. Good luck and have a nice day.
TTR90 will not idle need help TTR
HoustonMotocross com Your source for the latest on the Houston MX scene
YAMAHA TTR90 Owner Service Manual
OEM parts for Yamaha
YAMAHA TT R90 Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Dec 01, 2013 | 2006 Yamaha TTR90

1 Answer

Security light will not stop flashing even after 20 mins of run time, car will not start will not attempt to turn over


Since the parts are no longer avail for this car to fix this issue more than likely why not just bypass the security system altogether. Here is how you do that. Click HERE

Jul 10, 2012 | Cars & Trucks

1 Answer

Yamaha model HTR 6130 Hardly used , professionally installed , well ventilated has been working well . In the last couple times used after 10 / 20 mins. audio drops out both on T V and D V D mode...


Do you have the users manual? If not, google your model number and select manualslib.com. I am not seeing error codes to help diagnose, do you see any error indication? Your users manual says to check speaker impedance for a mismatch to your amp and speakers. There may be a problem causing the unit to go into protect mode. Check all speakers and speaker wiring. Try removing all speakers and see if problem duplicates. Has a timer function been accidentally programmed? If you have a mute indication display, see if that is activating. Are you using HDMI functions, HDMI intermittencies can be prevalent on different makes and models. Try different inputs, does failure remain? If this doesn't help, more than likely you need professional repair. Is overheat protection showing? Does check spkr wires show on display? As a last resort, before service, do a system reset to factory values, pg 59 or 63 in manual.

Dec 05, 2017 | Audio Players & Recorders

1 Answer

Chevrolet cavalier 1996 mod.cannot start the car security system light on


u have to reset the PC car
first step .. try to start the car ,, and sure it will not start and the thefth system light will turuned on
soo keep the switch opened until the thefth system light stop .. it will take 10-15 min
switch it off for 10 seconds
again switch it on but without starting the car .. and wait for 10 min "not less than 10 mins,, if little more no problem" .. do the same thing one more time ..
finally switch it off .. wait for 10 seconds and start the car ..

Oct 03, 2010 | 1996 Chevrolet Cavalier

1 Answer

I have a 2006 Yamaha TT-R 230. It was recently


.hAVE YOU TRYED TAKING THE CARB OF DRAINING IT CLEANING IT AND DRYING IT. CHANGE THE SPARK PLUG JUST IN CASE YOU HAVE GOT WATER INTO THE HEAD START IT UP AND LET IT JUST TICK OVER FOR 20 MINS. JUST AN IDEA STUFF TO ILLIMNATE. GOOD LUCK BUDDY

Mar 14, 2010 | 2002 Yamaha TT-R 225

1 Answer

I have a DC04 and when i switch it on it works for 10-15 mins thens stops working for about 20 mins then starts working again.


Your vacuum is overheating - that's why it cuts out. You need to check everywhere possible for blockages and also make sure the washable filter is clean and dry. If the machine has been run without the washable filter in place, then the exhaust filter will be clogged and will have to be changed too.

Feb 17, 2010 | Vacuums

1 Answer

2004 gp1300r jetski 20 mins riding and overheating


pull out the cat temp sensor and check to see if its bent. if so then its definently your catalist, even if not bent chances are still good it has failed. you need to be sure which light is coming on. does it look like a tube with squigly lines going up?

Feb 15, 2010 | Yamaha 12V Air Pump

Not finding what you are looking for?
Yamaha RX-V496 Receiver Logo

Related Topics:

241 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5487 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75591 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...