Question about Sanyo 42 in. LCD TV

7 Answers

Epg keeps loading then the screen goes black but the sound stay on. If I go into list then click ok the picture returns only foe the same thing to happen a couple of mins later

Posted by on

  • 17 more comments 
  • kudesbrown
    kudesbrown Feb 06, 2012

    exact same problem
    here...

  • Melinda Andersen
    Melinda Andersen Feb 06, 2012

    Exactly the same thing started to happen to our Sanyo LED LCD today. And it's not the normal epg mode it enters it's one i haven't seen before with a red bar on it. We've had the TV for just over a year and of course it's just out of warranty...

  • bubbykiss18
    bubbykiss18 Feb 06, 2012

    same here it appears to be a day later, has anyone solved the problem

  • scowan111
    scowan111 Feb 06, 2012

    Melinda Andersen, ours is doing the same. how can i stop it.

  • bubbykiss18
    bubbykiss18 Feb 06, 2012

    it seems as though it is some kind of seeting as everyones is doing it at the same time, is anyone else from Australia

  • scowan111
    scowan111 Feb 06, 2012

    I'm from Australia, do you think it's a digital reception type problem. Not an issue with the T.V.

  • lizinpenguin
    lizinpenguin Feb 06, 2012

    Mmmmmmmmmmmmm, mine just stopped loading the EPG. It was the red line type at the bottom of the screen. I kept hitting list:ok each time it happened....cosmic gremlins perhaps? Just hope it doesn't happen again...no idea how to fix it

  • bubbykiss18
    bubbykiss18 Feb 06, 2012

    No it is with Sanyo just tested another tv. I think i will call the Tech support number as Leann did below

  • lizinpenguin
    lizinpenguin Feb 06, 2012

    I'm in Australia too!

  • scowan111
    scowan111 Feb 06, 2012

    can someone please list the tech support number as I can't seem to find it.

  • bubbykiss18
    bubbykiss18 Feb 06, 2012

    Gremlins alright..... so frustrating i can't get through on the support line eaither atm but its good to know it isnt just bhappening to one person

  • boozarox
    boozarox Feb 06, 2012

    Sanyo support number seems to be inundated with calls. Perhaps if someone posted the solution that Sanyo gave them when they got through it might be helpful.

    That is kind of the idea of this website.

  • Darren Feb 06, 2012

    Just spoke to Sanyo - they said they do not have a fix as yet - when they do a technician will call me. It is a programming issue with the freeview guide that was changed last night.

  • drewangel82
    drewangel82 Feb 06, 2012

    Hey Guys Im from Australia and I'm having the same issues...I thought it was something weird I hit on the remote when I woke up....the tv says loading epg then a red info box will appear on the bottom of the screen and then will black out but I can still hear the program....very odd ...has anyone come up with solutions yet? Cant get through to sanyo =(

  • lizinpenguin
    lizinpenguin Feb 07, 2012

    Just tried shipment solution....didn't work. Hopefully someone will discover what to do and post it...I can' get through to sanyo :(

  • Melinda Andersen
    Melinda Andersen Feb 07, 2012

    I'm in Australia too and this seems to be a local problem. I'm not at home but will try the solution Leann has from Sanyo. For the person looking for the customer service number it is 1300 360 230.

  • Kristin Feb 07, 2012

    Ok just got off the phone with Sanyo, seems to be a problem b/c freeview updated last night. they are swamped took me a bit to get in.

    No solution yet, they are calling back I gave them my name and number.

  • bubbykiss18
    bubbykiss18 Feb 07, 2012

    I wonder if any other major brands are having the same problem. I luckily enough have a tevion in my bedroom with no issue so it looks like im camping out in bed until fixed

  • Sam Young Feb 07, 2012

    Hi, am in brisbane and today this started happening on my sanyo LED 81cm tv...can't get through to sanyo (luckily I have 2 years extended warranty) my tv is only 12mths old...from what i have read..this whole thing is a joke !! is it just sanyo or other brands people ??

×

7 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Just contacted sanyo. all you have to do is re tune tour tv stations and wala fixed. worked for me so it will for you too.

Posted on Feb 07, 2012

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Ok guys. Go to shipment then ok and turn off tv. Turn back on and re tune. Should work.

Posted on Feb 06, 2012

  • 11 more comments 
  • bubbykiss18
    bubbykiss18 Feb 06, 2012

    **** didnt work for me

  • scowan111
    scowan111 Feb 06, 2012

    So I pressed source (which is called input on my TV) then put in 2580, down to shipment, pressed OK, screen went blank,"sucess" came up, turned it off at the TV and at the powerpoint. Turned all back on and retuned. Alas it hasn't worked.

  • boozarox
    boozarox Feb 06, 2012

    Thanks Tom. Just tried that. After pressing OK on Shipment, the screen said "Success". I then turned TV off, then back on, then re-tuned. Same problem still with Loading EPG etc.

  • boozarox
    boozarox Feb 06, 2012

    Yeah, you're a douche Tom.

  • bubbykiss18
    bubbykiss18 Feb 07, 2012

    That would most likely be the instructions received from sanyo, i think they need to rethink it

  • Tom_301092 Feb 07, 2012

    Yeah it done it again. Just done sOme quick research and apparently it's to do with something called a T-Con board. And it's pretty much fried. Can't be fixed. :(

  • bubbykiss18
    bubbykiss18 Feb 07, 2012

    Thats crazy, if thats the case than none of us should have to replace our tv as everyones has all of a sudden fried on the same day at the same time

  • Darren Feb 07, 2012

    I have spoken to Sanyo - they do NOT have a fix (techs working on it). It is a programming conflict between the software on the tv and changes made to the freeview guide last night. Was told they will ring with a solution (if one is found)

  • Alfie Feb 07, 2012

    Nope didn't work for me either...what is going on? Teletext seems to be overiding everything with epg and other options..tried to turn it off and all i get is blank screen and sound or sound and half a screen...tried updating telly...retuning etc..and no go..confusing considering that we have never had teletext option available here in rural se qld

  • Kristin Feb 07, 2012

    it's not the TV it's because of freeview....

  • bubbykiss18
    bubbykiss18 Feb 07, 2012

    Thanks djmarshman, can you please post the solution if they call you back, I have a couple of Sanyo tv's i have to try and fix

  • binnie_lea
    binnie_lea Feb 07, 2012

    Apparently this nation wide happening in all state qld ,syd melb more so apparently something to do with transmission towers or something im not very tech minded as you can see but the ideas that most have posted is apparently the only thing you can do i have called about 6 times same response they say it should just have a abanner at the bottom of screen but should still be able to watch tv this is ridiculous keep analogue i say never ahd this much problems to watch tv before

  • Chrisdg1984 Feb 07, 2012

    I seem to have got mine working. After doing this so called fix. After entering 2580 and choosing shipment and seeing success I turned off, retuned. And left it. It was on abc2 I waited and it went epg and black again. I then changed to channel 5 (ten) and hasn't done it since. I changed back to abc2 and currently still going. I haven't turned tv off yet so not sure if it's temporary or not. Good luck

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I just called sanyo oceania and they took me through a process which fixed it

Posted on Feb 06, 2012

  • 10 more comments 
  • boozarox
    boozarox Feb 06, 2012

    Um, thanks Leann_cole. Thats not really a solution. Maybe if you told the rest of us the process?

  • Leann_cole Feb 06, 2012

    Sorry press source on remote then enter 2580 then turn tv off then on and retune stations it fixes it, hope that helps you

  • boozarox
    boozarox Feb 06, 2012

    Didn't work. After pressing source, then 2580 to enter Factory Setting, what do you go to? Turning TV off at this stage simply quits out without changing any settings.

  • scowan111
    scowan111 Feb 06, 2012

    Me too. It didn't work. I'm sure someone else will post the solution. I hope? Please.

  • Leann_cole Feb 06, 2012

    Sorry go to shipment , however it has not worked for me

  • bubbykiss18
    bubbykiss18 Feb 06, 2012

    I hope so to, after pressing 2580 and turning off tv i tried re tuning and still hasnt fixed the problem, there must be something we have to change in the factory settings

  • Alfie Feb 06, 2012

    Well that didn't work....did you do anything on that sorce menu after you entered 2580?

  • Dani Feb 06, 2012

    frustrating, hope someone posts a solution soon :(

  • greg Feb 06, 2012

    After entering factory settings, select shipment. Then turn off and on to reset

  • scotch_and_s
    scotch_and_s Feb 07, 2012

    seriously.... has anyone had any luck since yesterday? mine started this morning, I have tried the solution posted to no avail.... there is no frigging way I should have to buy myself a new TV, there is obviously a big fault with the TV'S themselves for everyone's to be stuffed within hours of each other.... SO F****** ANGRY RIGHT NOW!!!!!

  • Melinda Andersen
    Melinda Andersen Feb 07, 2012

    This problem started this morning Feb 7th 2012 (probably at midnight AEDT if there was an update to Freeview then). It's just that the time on FixYa is on a different time zone so it looks like it started yesterday. I'm frustrated too but I can't imagine this was intentional on Sanyo's part.....lets give them a chance to get a solution sorted...

  • scotch_and_s
    scotch_and_s Feb 07, 2012

    FINALLY got through to Sanyo..... They don't really have a clue what is going on, figures.... apparently they will call me back when they have more info.... I won't hold my breath....

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

After trying the solutions above I called SANYO and they took my phone number and said someone would get back to me. (Yeah right) When they do, if they have a solution that works I will post it. Until then mmmmmmmmm.

Posted on Feb 07, 2012

  • 3 more comments 
  • Kristin Feb 07, 2012

    Thats what i was told

  • Alfie Feb 07, 2012

    Woot..i believe its fixed..try your telly....Just talked to sanyo techs..they have no idea what happened and why it suddenly fixed itself.....australia wide and only sanyos but here's hoping..

  • scowan111
    scowan111 Feb 07, 2012

    I just assumed that it wasn't working when I tried all the solutions because the epg came back on. But I have since changed channels and it has gone away. Hopefully for good. Thanks to everyone who posted and replied. This is how the internet should be. People helping people.

  • bubbykiss18
    bubbykiss18 Feb 07, 2012

    Yep mine is back to normal now too yay!!!

  • Kristin Feb 07, 2012

    Same here went out came home tried and all better!! Kids will be happy lol

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Im in Tassie and the exact same thing happened Hope there is s solution

Posted on Feb 07, 2012

  • deepvision
    deepvision Feb 07, 2012

    All seems good now as it seems to have resolved itself

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Sounds like everyone with Sanyo TVs are in the same boat. Mine did same thing last night and finally got it back to normal by unplugging all external devices (WDTV and DVD Player). I haven't had a chance to reconnect devices but at least the 'Loading EPG' message and banner have disappeared and the screen is no longer going blank every 2 minutes. May only be a temporary fix but I'm hopeful.

Posted on Feb 07, 2012

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi everyone - further to all our troubles re this..I too can not get through to sanyo, although have emailed them and also emailed the freeview people to ask about this so called 'upgrade to epg'...HOWEVER, whilst I did that, I turned off my tv, and TURNED OFF AT THE WALL AND UNPLUGGED, left it for over an hour...just turned it back on and so far ALL GOOD.

Perhaps you should all try turning off completely (not just standby), turn OFF at the wall and make sure you UNPLUG from the wall socket, leave and try again..let me know if anyone else has luck with this...??

ta, sam.

Posted on Feb 07, 2012

  • Sam Young Feb 07, 2012

    Hi everyone - further to all our troubles re this..I too can not get through to sanyo, although have emailed them and also emailed the freeview people to ask about this so called 'upgrade to epg'...HOWEVER, whilst I did that, I turned off my tv, and TURNED OFF AT THE WALL AND UNPLUGGED, left it for over an hour...just turned it back on and so far ALL GOOD.

    Perhaps you should all try turning off completely (not just standby), turn OFF at the wall and make sure you UNPLUG from the wall socket, leave and try again..let me know if anyone else has luck with this...??

    ta, sam.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sanyo LCD 40-XR10F pictiure goes off after 3 min Sound OK


I'm having the sane problem! Quite annoying! Only started this morning too!

Feb 06, 2012 | Sanyo Televison & Video

1 Answer

Philips Magnavox 32MT3305 keeps shutting off with relay clicking. The green power light stays on but the picture and sound go out right after the orange status bar goes away. If the channel up or down...


the relay is the safety protective device..sometimes a defective component or something. maybe an overloaded power supply might caused this problem..so before any thing could gets worst..the relay will shut the unit..

Jul 18, 2011 | Philips 32MT3305 TV

1 Answer

When cp is bootin up, it goes to welcome screen an then is black screen, stays black except the mouse arrow is showin' it bwon't boot up no further,can sombody please help, Jack


Restart the Notebook and keep tapping the F8 key to access the Windows advanced options.

select Safemode.

Once you are in safemode, follow the below steps :

  1. Log on to Windows as Administrator.
  2. Click Start, point to All Programs, point to Accessories, point to System Tools, and then click System Restore. System Restore starts.
  3. On the Welcome to System Restore page, click Restore my computer to an earlier time (if it is not already selected), and then click Next.
  4. On the Select a Restore Point page, click the most recent system restore point in the On this list, click a restore point list, and then click Next.

    Note A System Restore message may appear that lists configuration changes that System Restore will make. Click OK.
  5. On the Confirm Restore Point Selection page, click Next. System Restore restores the previous Windows XP configuration, and then restarts the computer.
  6. Log on to the computer as Administrator. The System Restore Restoration Complete page is displayed.
  7. Click OK.

Mar 14, 2010 | Compaq Presario 700 470024-192 Notebook

1 Answer

When i plug my monitor up it it comes on then when i get to desktop it goes black. How do i keep picture there?


This maybe just a startup picture, You never said what operating system your running so i will assume xp home, go to start,control panel, display, and select a picture, click apply, ok, and then return to main screen, I have sent this under solution but it may not be, as it is just a guess, so sorry if i am wrong.

Jan 03, 2010 | Acer AL1917 LCD Monitor

1 Answer

Picture goes out, sound stays on


Hello,
According the information I believe your backlight might went out. call 323-767-6030 I will go through with you for your tv.

Dec 14, 2008 | Astar LTV-3201 32 in. LCD Television

1 Answer

Sony KF-60WE610 Screen and Sound On/Off


All symptoms in your TV shows that you need to replace its Lamp as it has been consumed its life hours and TV requires new lamp. Lamp can be obtained from Sony Website. Price is $200, Hope this info will help you to enjoy your Sony TV in coming days.

Aug 17, 2008 | Sony Grand WEGA KF60WE610 60" Rear...

2 Answers

My Sony comes on then both sound and picture goes black.


After being on a little while, the screen goes black (no audio as well) for 20 to 30 seconds. Green light stays on. Then, picture comes back on and takes a couple of seconds to get up to full brightness. About 5 seconds or so after the video comes back, the audio returns.

Until this morning, has only happened a couple of times a day, now happening more often. About 3 times in last 20 minutes.

KDF-E55A20 is about 3 years old.

May 03, 2008 | Sony Grand WEGA KDF-55XS955 55" Rear...

2 Answers

Pc screen goes black green light stays on


Well since you seem to have tried a bunch of thing why nor go a bit more and replace your video card. Below is a link to your PC:
http://support.packardbell.com/uk/item/index.php?pn=P280110001&g=1400

Dec 21, 2007 | Computers & Internet

3 Answers

Screen goes black after a few minutes, switching off and on and picture returns then goes black again


Hi,

I have problem with my monitor, it is automatically switching off and switching on for 2 to 3 minutes for every 15 minutes why ?

Please mail me the solution to craju1@yahoo.com





Oct 21, 2007 | Relisys RLT1720 17" LCD Monitor

Not finding what you are looking for?
Sanyo  42 in. LCD TV Logo

1,150 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sanyo Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74106 Answers

 Grubhead
Grubhead

Level 3 Expert

5047 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sanyo Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...