Question about Adobe Photoshop CS2 for PC

1 Answer

Thumbnails Sometimes when I am in photoshop and have several images in a document, one of the thumbnail images is blank until I double-click on the thumbnail to get the enlarged picture. Even scrolling through the thumbnails on the bottom will show it blank until it's double-clicked. Is there a way to fix this?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers

That sounds like your computer is running out of system memory. Instead of crashing, today's computers simply use the hard disk drive (HDD) as memory, when memory runs low, which often will cause the computer to seem very slow and when trying to run a huge memory 'hog' like Photoshop CS2 may eventually cause the computer to lock up (crash). Try increasing your RAM by purchasing more. If money is an issue (these days isn't it an issue for everyone?) you may find a bargain shopping on e-Bay or other re-seller. I bought the extra memory in my computer at about 25% of what it would have cost me in the store. I have 6GB of memory, and can have as many applications open as I like, with no resulting lag. It's great.

Posted on Nov 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to edit photos and how to make my own slideshow


There is an excellent photo gallery creator in photoshop specifically designed to create website galleries.

I will create the html and place the thumbnails and jpegs in the correct places I used to use this all the time when teaching e-Quals website unit.

Jan 17, 2010 | Adobe Photoshop CS for PC

1 Answer

Photoshop automate-batch rename


I think Photoshop renamed all pictures using the wrong extension. If you can open images with Windows Fax Viewer, they should work in Photoshop too. Check the extension of the photos, they should be JPEG with a .jpg extension. If not, try to rename them using the .jpg at end of the file name. I would be very surprised if Photoshop cannot recognize photos that Windows can. Tell me if this works because ther is another way but I need to know what extension it is currently.

Dec 20, 2007 | Adobe Photoshop CS for PC

1 Answer

Just loaded photoshop elements 8 on my computer and loaded my pictures. now when I open the program it shuts down before i can do any thing


I have full Photoshop and when one loads it, it appears to go away for a while before it displays the spalsh screen.

If you havee the picture file thing running, it takes quite a while to generate the thumbnails and the screen may be non responsive while it is doing this.

Do CTRL-ALT-DEL and verify that it is not running.

Also verify thaat you have adeqquate memory to run it.

Some programs seem to require being installed in SAFE mode for some reason.

These are just a few ideas for you to look at as possibilities...

Dec 27, 2009 | Adobe Photoshop Elements 2.0

1 Answer

How can i convert color image to sketch in photoshop7.0


Make sure your image is saved in photoshop format for best results. The go to the filters dropdown menu on the top menu bar. The sketch filters are listed there. There are several to choose from. Double click with preview available. You will have controls available to modify the stroke and other features from that menu. Thanks for your question. leave comments if you have more questions.

Dec 17, 2009 | Adobe Photoshop 7.0 for PC

2 Answers

Can't get pictures from Photoshop Album Starter 3.2.


If you can see your photos on the Album timeline then this means that the thumbnails have been created OK so it should be that your jpegs are on you PC somewhere do a search for one of the filenames on you r C: drive to see if they can be found, this will tell you the folder that they have been saved in if you want to can then copy them all back onto your SD Card.

The default folder for import varies you may have asked for them to be copied to an obsure folder location the search method is the best way to see if you can recover them.

Hope this helps

Sep 28, 2009 | Adobe Photoshop CS2 for PC

1 Answer

Any way to make thumbnail view a default?


Your best bet is to use the built-in File Browser. It has 2 panes: 1 is a directory tree and the other is a thumbnail view of folder contents. I know Photoshop has this and would expect that Publisher has the same. So instead of going to File>Open, use the File Browser which is usually located near the top right-hand side of the toolbar within the application. Double-click a thumbnail to open the file.

There might be a special command within the application or a Windows registry setting that would enable a default thumbnail view in the Open dialog box, but I don't know of one off hand.

Dec 27, 2008 | Adobe Photoshop CS2 for PC

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

Exclamation mark in edit mode


Try renaming the file with a standard file name type such as Windows Media Audio/Vidio file .wmv
(my_movie.wmv)

Nov 16, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...