Question about Logitech S200 Computer Speakers

2 Answers

Speakers not working, but cables all plugged in...

Well, I checked and double checked but I can't seem to find the problem. I made sure all the cables and wires were plugged in properly, including the power source and then connection to the computer. However, my Dell Dimension Desktop doesnt seem to have a jack for the speakers in the back of the tower, only in the front, next to the USB ports, which is where I plugged it in. The problem is, when I go to Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio Devices > Volume, it shows a message saying that there is "No Audio Device". What could possibly be wrong? got a bad virus, had to erase everything and re-put everything back on from scratch. So now the speakers do not work, everything is plugged in, and still nothing, it says no audio device. tried everything

Posted by on

  • Anonymous Mar 26, 2009

    WTF :D

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Contributor
  • 728 Answers

You might have to reinstall the software that came with the speakers since you had to wipe your computer clean when the virus was on there. The speakers will not work until the software is installed back on your computer.

Posted on Oct 21, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 404 Answers

Have you installed drivers for the sound card?

Posted on Oct 21, 2008

2 Suggested Answers

  • 29 Answers

SOURCE: Speakers not working, but cables all plugged in...

No drivers for your soundcard, this is a computer issue not a speaker issue, contact dell, if you can understand a word they say, ask them "I have Dimension (model number here), I need to know how to install my sound drivers", if you dont know how to do this.

Posted on Aug 12, 2006

Arius
  • 446 Answers

SOURCE: Speakers not working, but cables all plugged in...

the problem is your computer may not sense the presence of your audio device, chances are your driver is either corrupted nor not yet installed.
go to my computer then right click go to properties, hardware, device manager, 
under the device manager go to sounds and see if ther is any exclamation icon or anything , expand this icon and see if there is anything you see that has a yellow exclamation or question mark right click that icon and select scan for hardware changes , then update driver , better yet go to sound properties and see if you can roll back the driver, if you have the cd utilities for your computer, you can reinstall the driver again and after all this restart once again your computer
cheers 

Posted on Nov 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the Boston Acoustics BA745 Computer Speaker System. I cannot get the Sub-Wolfer to work. Everything is plugged in but when I turn the volume up on the left speaker module, nothing happens. Is there...


This could be because the speakers arn't getting a stereo signal, but first, double double TRIPLE check the wires are connected correctly. Iknow it sounds patronising but I don,t know if you are 8 or 80 years old and it's often best to go for the most obvious solution. afer making sure all connections are correct, have a look at the cable to the subwoofer - is there any damage to the cable or does the cable look like it may have been pulled - out from the sub or it's connection at the other end of the cable? Having eliminated the possibility of cable damage (it may be worth cheacking the cable to the pc) check various settings on your pc - are you getting sound from your other two speakers? if you are only getting sound from one of the left/right speakers and you're sure there's no physical failure with the speakers, then it's time to check your software. go to the little speaker ikon at the bottom right corner and right click. Select "Playback devices" select "speakers" and click "test" did you hear sound coming from the left speaker then the right? if yes then you definately have a problem with the sub. if no, click "properties" then "levels" and check the balance is set to the middle. If it is, then you should, again, suspect the speakers. Finally check the balance on your media player, if you use windows media player, go to "options" click "enhancements" then look for the balance control and make sure it's in the middle.
Finally, I would like to point-out that this particular speaker system is not known for having a loud subwoofer, put your ear against the hole in it and double check for anything happning inside (a crackling noise would indicate a danaged voice-coil.

Hope this helps.

Jan 08, 2011 | Boston Acoustics BA745 Computer Speakers

1 Answer

Speakers are plugged in properly but won't work


Hi Rachelle,

First of all, make sure that the sound is not accidentally muted.

If the sounds seem to play, it means that your speaker cables are faulty or have some kind of break in them. Or, your speakers or the electronics inside them developed some kind of fault.

Unplug the speakers and the speaker cables and test them on another computer. If they work fine on another computer, the problem could be your sound drivers. You could also test the sounds, using a headphone in place of the speakers. If you can hear the sounds fine with the headphones, the problem is with the speakers or the cables.

This may be less likely since the sounds seem to play, but it's still possible that your sound driver is incorrect or not the one meant for your sound card.

Start the Device Manager (Right-click My Computer -> Properties -> Hardware -> Device Manager) and under the "Sound, video and game controllers", see that the sound driver is listed.

Double click the item in that list that contains the word "audio device" in its name. Does Device Manager say that the device is working properly? If Device Manager says that the audio device is not working properly, or if there is a yellow exclamation mark next to the device, or if it says that the drivers are not installed for this device, install the drivers from the CDs or from the laptop manufacturer's website. However, there's an easier way to do this, as given below.

Here's the easy way to get or update your sound drivers:

You could try to use this driver scanning tool, which scans the computer for needed drivers and has an option to automatically retrieve them for you.

You can download this free tool from here or directly from this link.

After you have downloaded the above file, double-click on it and follow the simple steps to install it. Then, when it asks if you want to run it, just answer yes. This is easier than manually searching, downloading and installing the drivers.

If, after trying with the above method, sound still can't be heard, you can try with the System Restore. To know more about System Restore, go to this link.

If none of the above methods worked, pull out your sound card and test it in another computer. You can also try re-installing Windows and lastly try another sound card, if it still fails to work.

Hope that helps,
Regards,
Raspal

Mar 21, 2010 | Altec Lansing VS4121 Computer Speakers

1 Answer

The sound is to low it seems that the speaker


check your Sound audio option in Control Panel....
check your audio jacks and cables for any cable faults...
check the volume control

Dec 10, 2009 | Philips SBP1100/37 Portable Speaker System...

1 Answer

I HAVE A DELL OPTIPLEX 170L WITH BA735 SPEAKERS BUT i HAVE NO SOUND


Make sure you have a sound card installed
    • you think you have a sound card installed but you don’t see it under the Sound, video and game controllers category, expand the Other devices category and check any devices listed there.
  1. If there is a yellow question mark next to the name of the sound card, there might be a problem. Right-click the name of the sound card, and then click Properties.
  2. Make sure your speakers are plugged into a working power source and turned on.
  • Make sure your speakers are correctly connected to the computer.
    On your speakers, find the cable that plugs into your computer. Make sure that the speaker cable is plugged into the speakers and the correct jack on the computer. For example, if the cable is a 1/8 inch cable, there should be a round jack for it on the back of the computer. If it is a universal serial bus (USB) cable, it will plug into any USB port on your computer.
  • Make sure your headphones are not plugged into the line out (headphone) jack of your sound card or computer (unless you want to be listening with headphones rather than speakers). When you plug in headphones, most computers automatically cut the sound to the speakers.
If these steps don’t solve the problem, check the information that came with your computer and speakers or go to the manufacturer's website.

Aug 17, 2009 | Computer Speakers

2 Answers

Bose Companion 3 Series II not working (Mac)


The speakers seem to be muted by default - you'll see that the LED is yellow/amber. Tap the control pod - the LED will turn green and speakers will work. I felt like such an idiot after I spent almost an hour trying to figure this out. (This feature should be more prominent in the manual.)

Dec 20, 2008 | Bose Companion III Computer Speakers

1 Answer

Speakers not working, but cables all plugged in...


the problem is your computer may not sense the presence of your audio device, chances are your driver is either corrupted nor not yet installed.
go to my computer then right click go to properties, hardware, device manager, 
under the device manager go to sounds and see if ther is any exclamation icon or anything , expand this icon and see if there is anything you see that has a yellow exclamation or question mark right click that icon and select scan for hardware changes , then update driver , better yet go to sound properties and see if you can roll back the driver, if you have the cd utilities for your computer, you can reinstall the driver again and after all this restart once again your computer
cheers 

Nov 08, 2008 | Logitech X-530 Computer Speakers

1 Answer

Logitech X-240 Low sound


i had the same problem just plug the double head phone thing (about 3 inch long ,included) in to your computer and other end in the ipod dock slot ( with the musical note NOT the head phone slot) and plug speakers plug (black NOT green) into back of subwoofer and plug in to power and maker sure volume on computer also you might want to reset or log of the computer somtines music doesnt play (i.e itunes) and enjoy music also i have a macbook im not sure if its same with windows but it should work also i have a youtube acount and nobody rates or comments my videos ive made i would apreciate if you commented at http://www.youtube.com/1digidude thanx

Aug 26, 2008 | Logitech X-240 Computer Speakers

1 Answer

Logitech z-540 no sound


Here are a few basic steps. they seem abit logical but just have a double check on them.

1. Check that you speakers are plugged in.
2. That the wire going into the back of the computer is going into the green imput (that is for the speaker sound to come out)
3 If you have a combination of speakers make sure they are all wired properly.

If your sure all the wiring is right. Check to see if the volume on the status bar at the bottom left of your desktop is turned on. This will be a small speaker double click on it, check to see if the volume is turned on.

If all this is correct it may be a driver problem. If so come back and let me know and I will guide you through the drive troubleshooting for this.

Sean

Dec 10, 2007 | Logitech Z-540 Computer Speakers

1 Answer

X-530 not working right


First, in the corner of your desktop, double cdlick on the little speaker icon, see where it says master?, well make sure the balence is set in the middle. If that does not work, make sure the sound cable is firmly pushed in. and finally, make sure your sound card works properly, by plugging in another set of speakers to see if there is still a problem. Thankyou for reading and good luck.

Nov 08, 2007 | Logitech X-530 Computer Speakers

12 Answers

Speakers not working, but cables all plugged in...


No drivers for your soundcard, this is a computer issue not a speaker issue, contact dell, if you can understand a word they say, ask them "I have Dimension (model number here), I need to know how to install my sound drivers", if you dont know how to do this.

Jun 21, 2006 | Dell A215 Computer Speakers

Not finding what you are looking for?
Logitech S200 Computer Speakers Logo

1,088 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Computer Speakers Experts

Lawrence Oravetz

Level 3 Expert

7565 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

10562 Answers

L Pfaff
L Pfaff

Level 3 Expert

11573 Answers

Are you a Logitech Computer Speaker Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...