Question about Sony Cyber-shot DSC-W70 Digital Camera

5 Answers

'access' Problem

When the camera is turned on 'access' appears on the screen. shortly after 'turn off and on again' appears and the camera beeps. However, when we do this the same keeps happening.

Posted by on

  • 10 more comments 
  • Billmar123 Nov 08, 2008

    Hi
    I have the same problem


  • Nu1Cheshire Feb 01, 2009

    When we turn on our Cyber shot the word access appears on the screen shortly after it says turn off then on. This is a cycle that never ends. Help!

  • Jenepo74 Feb 04, 2009

    I am having the same problem.

  • Anonymous Feb 09, 2009

    same problem. hitting it did not work for me as suggested by a user.

  • Anonymous Mar 09, 2009

    same thing happens to me

  • Anonymous Mar 13, 2009

    Hitting this works, thanks a bunch solution #2!!!

  • lektsh Mar 16, 2009

    When the camera is turned on 'access' appears on the screen. shortly after 'turn off and on again' appears and the camera beeps. However, when we do this the same keeps happening.

  • mikkib Mar 17, 2009

    Same problem. Hitting didnt help.

  • Anonymous Mar 27, 2009

    Access shows up on screen, then power message, and hitting does not help...

  • Anonymous Apr 01, 2009

    Having the same problem and just came back from the camera store where they could not help me. i read the above Solution # 2 from skvolvo and the post below and figured what have I got to lose? AND IT WORKED !

  • Anonymous Apr 07, 2009

    Had the same problem last week with "access", buzzing, lens going in and out, then "shut off and restart" which didn't work. Last night I tried #2, and it worked. Had to hit it three times, but third was the charm. Nothing else as cost effective as this. Do it the ole fashioned way - slam it against the dresser............

  • Anonymous Apr 19, 2009

    my lens wont open and the screen says turn off then on. nothing is fixing it yet! :(

×

5 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Hi, I just fixed my daughters camera w/same problem.....I read on another site that you squarely hit it on table while holding in hand....I didn't have to slam it just one slightly firm hit and it works fine now...been broken for weeks and tried resetting and pulling battery to no avail...the hit works! viewing screen side is the side I hit on table, only had to do once, and not that hard.(camera was less than 2yr old dsc-70) good luck!

Posted on Feb 08, 2009

  • amitsjalal
    amitsjalal Apr 21, 2012

    The hit method really works... thank... and yes from the screen side as suggested by skvolvo

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I've just tried what skvolvo says above (I found it a bit dodgy, i admit) bit it worked just fine. I didn't hit it strongly, only once and it started working again straight away. cheers.

Posted on Mar 15, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Had the same problem with my DSC-W55 today with "access", buzzing, lens going in and out, then "shut off anD restart" which didn't work. Tonight I tried #2, and it worked. Had to hit it three times. Well, I'll be!!

Posted on Apr 15, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

U only need to tap it until the screen goes back to normal,works fine cheers

Posted on Apr 07, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My camera is turned on access end bloqi

Posted on Nov 10, 2008

1 Suggested Answer

  • 1 Answer

SOURCE: error message

my camera did the same thing, lens retracts 3 or 4 times, and then proceeded with an error message "turn off and on again". I pressed the power button probably about 10 times, didn't work, so then i gave it a good smack on the top of the frame a few times while repeatedly pressing the power button and it did the trick. Hasn't gave me problems since...hope it helps

Posted on Nov 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

It put access than after it starts beeping and appears turn the power off and on again


Hi,


Error: TURN THE POWER OFF AND ON AGAIN is displayed on the LCD screen when the Lens Mechanism is stuck or when affected by any malfunction. If turning the power on and off again does not resolve the error message, try doing a power reset and Initialize option.

Performing a manual power reset

Turn off the camera.

Remove the battery pack.

Press and hold the power button for 30 seconds.

Allow the camera to remain without power for 60 seconds.

Reinsert the battery pack.

Turn on the camera.

To reset the Camera back to factory default, select the INITIALIZE Option from the SET UP1 Menu of the Camera to OK.This will set the user defined settings back to factory default. The images and videos will not get deleted.


If the issue persists, service may be required.


Thanks for contacting FixYa.

Dec 12, 2010 | Sony Cyber-shot DSC-W35 Digital Camera

2 Answers

When I turn the camera on it says access , the lens goes in and out then I get a beep and message reads turn the power off and on again. I've done this over and over again and it still won't work. ...


One thing to test before going to repair, make sure you are using a fully charged and correct battery for your camera.
If so, the camera will need repair. This is a common problem and can be fixed. Teleplan Camera Repair does a great job and their blog is also very informative.
Repair: http://www.teleplancamerarepair.com/Sony_Cyber-shot_DSC-W30

Aug 04, 2010 | Sony Cyber-shot DSC-W30 Digital Camera

1 Answer

Turn on the power and the camera beeps 3 times?


hmmm... accesses the card ok? 3 beeps on a computer is a memory thing... might try a differnt SD card... Otherwise, probably is trash, cameras are so cheap that having a shop repair them is just not worth it.

Peace,

Mar 28, 2010 | Samsung S85 Digital Camera

2 Answers

Every time I try to turn the camera on it beeps and the screen says access... then says turn the power off then on again. Why?


Hi,
This problem is related to optical zoom motor,The part detail is given below:
Part No. Description
A-1231-924-A LSV-1160A

Replace the said part number and your camera work fine again.
Thanks for using fixya.

Jul 29, 2009 | Sony Cyber-shot DSC-W80 Digital Camera

1 Answer

My Friend dropped my DSC-W30 camerashot on brick floor (it was nocked off a not very high table) and now when I try to turn it on.. the lense just comes out then half way in then out.. (it looks liek a...


unfortunately the camera is non repairable short of dropping it again in hopes it jars the auto focus alignment back into position. this is a one in a million shot , but what have you got to lose.

Jul 09, 2009 | Sony Cyber-Shot DSC-S90 Digital Camera

2 Answers

Sony cybershot 4.1 megapixels mpegmovie vx dsc-s90


Yeah, try to tapp the lens assembly with finger when it keeps going in and out.

May 05, 2008 | Sony Cyber-shot DSC-W55 Digital Camera

3 Answers

Error message


my camera did the same thing, lens retracts 3 or 4 times, and then proceeded with an error message "turn off and on again". I pressed the power button probably about 10 times, didn't work, so then i gave it a good smack on the top of the frame a few times while repeatedly pressing the power button and it did the trick. Hasn't gave me problems since...hope it helps

Mar 29, 2008 | Sony Cyber-shot DSC-W70 Digital Camera

1 Answer

Problem with a sony s600


This indicades the lens motor/gearing is damaged or worn. Nothing for you to do except contact Sony Chances are when you see the price of a 'repair' you will opt for a new camera.

Sep 11, 2007 | Sony Cyber-shot DSC-S600 Digital Camera

1 Answer

Help


If this error message appears, turn off the camera and remove the batteries for 30 seconds. Afterwards, reinsert the batteries and turn the camera back on. If this doesn't work, perform a manual reset of the camera. If you need an online manual here is a link with troubleshooting http://www.docs.sony.com/release/DSCW40_EN.pdf

Aug 17, 2007 | Sony Cyber-shot DSC-W50 Digital Camera

1 Answer

Camera will not go past this mode.


Firmware problem. Check your Manuel for fault types contact Sony Tech support Team

Jul 11, 2007 | Sony Cyber-shot DSC-W70 Digital Camera

Not finding what you are looking for?
Sony Cyber-shot DSC-W70 Digital Camera Logo

Related Topics:

559 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Digital Cameras Experts

Larry Spears
Larry Spears

Level 3 Expert

625 Answers

Vish Iyer
Vish Iyer

Level 2 Expert

74 Answers

Rick Johnson
Rick Johnson

Level 2 Expert

84 Answers

Are you a Sony Digital Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...