Question about Heating & Cooling

2 Answers

My Quadra fire 1000 Pellet stove is not igniting correctly, the fire box fills with lots of smoke, the when it finally does the flame is erratic, extremely high and is giving off alot of black, and does not appear to running right, and sometimes it is not igniting, I have had two techs out here to look at it they can not seem to get it right or fixed, any suggestions?????

Posted by on

  • mcurrier2 Feb 01, 2009

    my quadra fire 1000 does not work properly, i changed the control box and tested all the components with a jumper wire (auger,blowers all work fine).

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Hi lovinthepine:
1st. clean the unit, inside and out! Clean fire bowl/pot, it'll have small'ish holes for air and a larger one for the igniter. Clean out all holes in fire pot! Make sure fiberglass gasket material between firepot and firebox floor is in tacked and not leaking. make sure ash pan door is closed tight. Clean finned heat-ex's, this requires pulling out the two heat exchanger cover plates inside the firebox., next pull the right side panel and remove neg pressure blower & clean. These can get cloged up with ash and half burnt pellets. Tall flames & black smoke mean the unit is out of adjustment. Try closing up the pellet feed plate some, it's located in the pellet hopper area. Adjust opening smaller and wait 15 min, takes that long for change. If that doesn't get it, try opening the positive pressure blower's restrictor plate some. Remove left cover panel & find semi funneled blower cover plate, loosen screw and slide plate sideways +/- 0.25". If that doesn't do it, make sure all blowers are coming on, check for exhaust blockage in stove output/Flue sys. I hope that help ya, good luck!
C.B.

Posted on Dec 05, 2008

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

I had a similar problem changed the vaccume control and fixed my ploblem, you can pull the two wires off the canister (round thing on the back wall) and connect them together to test if it works for you. i dont suggest you run your stove for too many days though whithout replacing it. local hardware store one works fine for about $20.00

Posted on Apr 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Quadra-fire pellet stove auger does not operate


motor not turning cause could be motor burnt check fuses or at worse faulty mother board have some one to have a look at it

Oct 11, 2014 | Heating & Cooling

1 Answer

We have just had a new Oregon 7 Stove fitted. We seem to be producing a lot of smoke and the fire is not burning very well. We don't have a manual for the 3 air flow controls and can't work out...


hello.

Drop me a line on info@victorianfireplace.co.uk and I can send a manual to you. the smoke is probably the paint curing on the surface easy to tell as it has a chemical smell and not of wood or coal smoke.

hope this helps kind regards jon

Jun 01, 2011 | Heating & Cooling

1 Answer

Our pellet fire seems to take a long time to ignite and start flaming we are using a sack of pellets from last year can you helpp it is taking aboout 20 minutes to produce a small flame


I suspect that the sack of pellets left over from last year, have absorbed a lot of moisture during that time. Therefore, they are hard to light and slow to get up to a roaring flame. Really, there's not much you can do to correct this. Other than stop using that sack of pellets to get the fire started. Use a new fresh bag to start the fire and add the others to the hopper, after the fire gets really hot.

Hope this helps you.

May 17, 2011 | Heating & Cooling

1 Answer

Quadra-Fire Pellet stove-Pellet pot fills. Motor is running but will not light.automatically shuts down after about 5 minutes. Cleaned out


Sounds lie an Ignition Box problem. Quadra Fire recently redesigned their Ignition Boxes, so your may wan to replace yours. In addition, contact Quadra Fire Technical Service and speak to Steve Tate. He's a real guru when it comes to this problem. Don't settle for anyone else.

Hope this helps solve your problem.

Mar 10, 2011 | Heating & Cooling

2 Answers

Pellet stove makes a popping, clicking sound


First, have you recently changed the brand of pellets from what you have normally used in the past?
Not all pellet manufacturers make their pellets the same way and you may have to re-tweak your stove to match the current brand you're using.

Are there clinkers in floor of the stove's firebox? If so, they will need to be removed.

Does the popping and clicking sound like metal stress when the stove heats up? This could cause a crack in the firebox.

Also, check your vent piping to make sure there are no obstructions in it. This could cause incomplete combustion of the pellets (clinkers) and over heating.

And finally, check the door gasket material. If its worn, it won't seal properly, it will allow air in and Carbon Monoxide out. Replace the door gasket

Hope this helps you solve the problem.

Feb 11, 2011 | Heating & Cooling

1 Answer

Will not start. makes a clicking noise. just filled tank with kerosene and electric good. will not fire up. looks like it trys to ignite but will not


Try cleaning the starter where the spark should be coming from. It should look like a hollow pin. A small wire brush will work best, but you may get by with an old toothbrush.
Try cleaning it dry first. If this doesn't do the trick, try some denatured alcohol, being careful not to get too much of it spread about, and allow to evaporate a bit before trying to light the burner so as to avoid excess fire. Also cap the alcohol and keep the can and cleaning tools away from any sparks or open flame.
I have this problem with my gas stove top, and this usually does the trick. I hope it works for you as well. GOOD LUCK.

Jan 27, 2011 | Heating & Cooling

2 Answers

Quadra fire pellet stove will not restart after reaching temp unless manually reset


Hi,
If the high temp. limit is kicking out then there is an air flow problem and you either are not getting enough air though the unit or the blower is shutting down and then the temp. is going too high...
It may take some detective work to find out if the fire is going out of control and maybe not shutting down when the call for heat is satisfied and then the burner keeps on firing at a high rate...maybe the control box has gone bad...

Bottom line is that there could be quite a few reasons why the thing is locking out...you will need to make some careful observations as to the operation of the unit to figure out exactly what is causing the lockout...

heatman101

Jan 22, 2011 | Heating & Cooling

1 Answer

How to clear error code on ussc stove pellet 5500m


im working on a pellet stove model 6039 hf when stove is on the draft fans light stays on i cleaned very good what next

Jan 12, 2011 | Heating & Cooling

1 Answer

Hi my enviro windsor pellet stove will not light however it will still feed the tray with pellets but no flame is it the electric ignition


I'm having the same issue with my Enviro Windsor pellet stove. I called a technician and he says that the igniter likely needs replacing - still waiting to see how much that will cost!

Dec 08, 2010 | Heating & Cooling

2 Answers

My oil boiler is a Danesmoor SLPJ 20-25 with an Electro Oil Inter 2011 burner. The oil tank ran out and after refilling the burner ran ok for approximately 6 minutes, the control box chattered and the...


you could have a problem with a temperature sensor.
it would not be the flame sensor since it could not wait 6 mins to sense that there is flame in the unit.
could be a temperature sensor problem where it is sensing a temperature which could be correct but it is sending a wrong signal to the controller to turn off the flame and start another cycle.

tnx 4 using fixya,

drcool

Oct 04, 2008 | Heating & Cooling

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

15,179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2035 Answers

Dan Webster
Dan Webster

Level 3 Expert

8205 Answers

Cris Sparks
Cris Sparks

Level 2 Expert

338 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...