Question about Projection Televisions

2 Answers

7 year old sony projection tv. suddenly multiple video inputs stopped working. only one input works but no sound. no video even off cable.

Posted by on

  • 2 more comments 
  • ctumpkin Oct 21, 2008

    kp46wt500 thanks

  • ctumpkin Oct 21, 2008

    thanks for the quick reply.

    i will call a repair man in the morning. if it cost much i will just by a new one. they are smaller and better now. thanks again.

  • ctumpkin Oct 21, 2008

    thanks for the input. called repair guy. i'll get back to everyone when i find out the problem

  • ctumpkin Nov 08, 2008

    $90 to come look at it. took about 15 minutes tops. yes it was the "A" board i believe. $383 more dollars to fix it. i found a vizio 46 inch lcd on clearance for 800. i bought it. have a friend who will pay to get the tv fixed plus move it. everyone "wins".

    thanks again

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 77 Answers

Sounds like the board has gone bad if there are multiple imputs messing up. depending on how much you want to spend to save the tv and the availability of the parts, it might be worth it.

Posted on Oct 21, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Projection T... Master
  • 6,487 Answers

Can you please provide us the brand and model of this unit so we can help you better with your concern...

Posted on Oct 21, 2008

  • Mark Gil
    Mark Gil Oct 21, 2008

    There can be a problem with the board that's why the multiple input are not working the solder may got loose , and this unit is still worth taking to a repair shop and have it repair it wont cost you that much....

  • Mark Gil
    Mark Gil Oct 21, 2008

    No problem feel free to contact us back in the future and if my solution is OK please accept and rate the solution accordingly thank you..........

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mitsubishi rear projection tv, model WS-48311 - Lost audio after moving tv and re-hooking up cables. How do I get it back?


It sounds like this TV is being used only for the PS3. We'll need to troubleshoot this through a process of elimination.

If you're using Component Input 1 and audio, try using Component Input 2 and audio instead. If this set of inputs provides working audio and video - you can stop. Or, try going back to Input 1 once more. If Input 1 now works - you may have simply made a better connection. If it doesn't - then there's probably an issue with input 1 on the TV.

If moving to Input 2 above still didn't solve the problem, you should try using a different set of audio cables between the HDFury and the TV. If it now works, the original audio cables are faulty.

You can check the HDfury setup on another HDTV with component inputs with it connected to an HDMI cable. if the HDFury wors, you know the device and all the cables work. If you do this test and it works with your PS3, then you know that the PS3 is providing good video and audio signals via HDMI. If the problem follows the PS3 - then it's the PS3 at fault. If everything works perfectly on the second TV, then there is some issue with the audio amplifier / inputs / speakers of the Mitsu TV. You could get a cheapo stereo amp and speakers - or a set of computer speakers for audio - it all depends on how much you want to spend for sound.

Good lcuk!

May 07, 2015 | Mitsubishi Projection Televisions

1 Answer

Our tv, model 42hp25bat, has been running on our cable input for the past year. All of a sudden the tv input setting says "no signal". The tv works for our DVD player on HDMI setting. We...


the signal input on the cable connection to to your tv (inside your tv) is broken, and possibly needs to be replaced. Possibly few capasitors or other parts might need to be replaced. or the whole signal board.

Apr 17, 2008 | Projection Televisions

1 Answer

I would like to connect my my hp laptop to my Sony Grand WEGA KDP-57WS550 57 in. Rear Projection HDTV-Ready Television to watch netflix


You need to connect your PC to either your TV or your receiver. Also, if you have XBox, you can watch Netflix through it (thought I'd suggest, just in case).

Take your PC (or take a photo of your available outputs from your PC) and a photo of your available inputs (on your TV or receiver) to Best Buy or similar computer store. They can help you learn which connections you need.

Most likely you'll need a DVI to HDMI cable for video, and maybe a separate audio cable from your headphone connection on your PC to your TV (or receiver). You'll only need a separate cable for audio if your HDMI input on your TV does not support audio.

I am going through this same problem with my TV connecting Apple TV. I am checking now whether my old rear projection tv's HDMI input supports audio (same as yours). I've connected Apple TV to my rear projection TV. I have video, but no sound. Either my TV doesn't support HDMI audio, or I need to change a setting on the TV to enable that sound to work. If the TV does not support HDMI audio, I will need to connect Apple TV directly to my receiver via a digital optical cable for sound.

Hope this helps.

Jun 22, 2011 | Sony Grand WEGA KDP-57WS550 57" Rear...

1 Answer

My Sony KP-61v90 has just stop showing the picture from the cable input. I can hear sound but I don't get any picture. I can see video from the video inputs but nothing from the cable port. What could...


This set should have 2 RF inputs. Try hooking up to the B input and program the tuner again...
Let me know how that works for you.... Sincerely HDTV GURU JAY

Mar 16, 2011 | Sony KP-61V90 61" Rear Projection...

1 Answer

Have isolated problem to vhf/uhf connection point. white lines flash in pic. w/a popping sound & if they stay for very long there is a buzzing as in over white or over modulation. problem shows when...


Hi,
Problem seems with main tuner in this tv as other AV inputs working fine so please replace main tuner (TU2) to solve this issue.
There are two tuners mounted on A board TU1 and TU2, please replace TU2 and part number would be written on tuner itself.
TV is approx 10 years old so I would recommend that do not spend lots of money on it.
Thanks.

Feb 27, 2011 | Sony KP-53HS30 53" Rear Projection...

1 Answer

My Toshiba model number 51H83 has picture but no sound. I put a dvd in and the sound worked but when I went back to TV no sound. I dusted the back of my tv yesterday and since then have had no sound. Tv is...


Are you using the rf antenna input for TV or 1 of the VIDEO inputs from a cable box or sat receiver. If the latter check to see if you unplugged the audio fron the box White and red wires from box. If thats ok Plug that dvd player into that input using the cabes from the dvd player .If you now have sound change ables from box. if still no sound cable box bad. If still no sound from that input check for solder connection on input jacks. If antenna input is used replace the tunner intv.

Mar 25, 2010 | Toshiba 51H83 51" Rear Projection...

2 Answers

Sony KP46WT510 picture goes back and fortto horizontal color bars


The pictures show the result of a bad terminal input board. You can verify this by checking the inputs. Connect devices to the board and try different inputs. You will most likely find this problem on the tuner and component input were your DVI and composite video will be ok. If it is the same on all inputs replace the A board

Jun 24, 2009 | Sony KP-46WT510 46" Rear Projection HDTV

1 Answer

No video in any of the TV inputs


first try resetting and rebooting. reset = menu, 2470, enter.
reset is press reset button and wait for green lite to stop blinking.
if that takes care of it great. if not it sounds like a signal board or dm problem and will need repair. check out www.tv-techs.com

Sep 06, 2008 | Mitsubishi WD62628 62" Projection HDTV

1 Answer

Sony 57 Inch XBR 2001


I don't have the XBR, but on my sony, using the cable box remote, I had to go into menu/display/etc. and mark the 1080i, 720p, and 480i settings. you usually get a "if you can see this" comment if your tv accepts the settings. for standard tv i set the screen to normal, and when the upper channels go to HD, they auto go to full screen. Sounds like you are using the component cable, and also make sure you are on the video port of remote, and the the TV input. The above worked for mine. Hope it helps.

Dec 04, 2007 | Sony KP-57XBR10 57" Rear Projection...

1 Answer

Component Video inputs do not work


I started back in the day of tubes. A family would have one set and it would be a 19" black and white. There are different resolutions now. The components probably do work, but, they don't pass the 480i signal. The satelite converter's analog signal needs to be set to 480p and the DVD needs to be set to progressive if it does have that setting. If the DVD is not a progressive scan DVD, then, the only inputs that it will show on is the analog signal. Some of the dish converters have a switch on the face for changing the resolution. If yours doesn't then put it in an analog source and go to the menu and change it there. Then move it to the component input. Hope this helps.

Jun 23, 2007 | Panasonic PT-53WX42 53" Rear Projection...

Not finding what you are looking for?
Projection Televisions Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Projection Televisions Experts

Jaime Hernandez

Level 3 Expert

2267 Answers

matt martin
matt martin

Level 3 Expert

1191 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Are you a Projection Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...